Repository 32bit  Forum
Repository 64bit  Wiki

ancora problemi con l'orologio..........

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

ancora problemi con l'orologio..........

Messaggioda slucky » dom gen 20, 2008 10:50

Salve ragazzi, ancora problemi con il settaggio dell'orologio :?
sebbene abbia aggiunto il mio utente al gruppo stb-admin quando provo a settare l'orologio mi dice:
la configurazione non può essere caricata:non si dispone del permesso per accedere alla configurazione di sitema

il bello è che succede anche se ci provo da root :oops: ..........allora ho provato a lanciare il comando da shell time-admin
è parte però mi da questo output:

bash-3.1# time-admin

(time-admin:3988): Liboobs-WARNING **: There was an unknown error communicating with the backends: Message did not receive a reply (timeout by message bus)

(time-admin:3988): Liboobs-WARNING **: There was an unknown error communicating with the backends: Message did not receive a reply (timeout by message bus)

(time-admin:3988): Liboobs-WARNING **: There was an unknown error communicating with the backends: Message did not receive a reply (timeout by message bus)
process 3988: arguments to dbus_connection_send_with_reply_and_block() were incorrect, assertion "connection != NULL" failed in file dbus-connection.c line 3251.
This is normally a bug in some application using the D-Bus library.
D-Bus not built with -rdynamic so unable to print a backtrace
51383975-3cf6-1dac-6c2cdb01-7a0a8bb6 is dumped


e dopo poco crasha ! finora da quando avevo installato la 2.20.2 non avevo ancora provato a configurare l'orologio, va be che tra poco aggiorno alla nuova versione ma quale puo essere il problema secondo voi?
che abbia scovato alla fine un bug?

Ciao ragazzi :)
Ultima modifica di slucky il dom gen 20, 2008 12:28, modificato 1 volta in totale.
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2379
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: ancora problemi con l'orologio..........

Messaggioda gohanz » dom gen 20, 2008 11:21

Non è che hai disabilitato l'avvio dei system-tools-backends da Preferenze > Sessioni?
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: ancora problemi con l'orologio..........

Messaggioda slucky » dom gen 20, 2008 12:27

No ho controllato è presente ed attiva...........mah..............proprio un errore strano, qualche altra idea?
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2379
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite