Repository 32bit  Forum
Repository 64bit  Wiki

Niente Audio!

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Niente Audio!

Messaggioda gohanz » gio gen 31, 2008 19:37

Yellowhat ha scritto:- quando apro il terminale root invece di ...@...# mi esce bash-3.1# e non mi fà vedere in quale directory sono


Copia /etc/profile nella home rinominandolo .bashrc
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Niente Audio!

Messaggioda Yellowhat » ven feb 01, 2008 15:05

Questo è il mio /etc/group, va bene?

Codice: Seleziona tutto
root:x:0:root
bin:x:1:root,bin,daemon
daemon:x:2:root,bin,daemon
sys:x:3:root,bin,adm
adm:x:4:root,adm,daemon
tty:x:5:
disk:x:6:root,adm
lp:x:7:lp
mem:x:8:
kmem:x:9:
wheel:x:10:root
floppy:x:11:root
mail:x:12:mail
news:x:13:news
uucp:x:14:uucp
man:x:15:
audio:x:17:vasco
video:x:18:
cdrom:x:19:vasco
games:x:20:
slocate:x:21:
utmp:x:22:
smmsp:x:25:smmsp
tape:x:26:root
mysql:x:27:
rpc:x:32:
sshd:x:33:sshd
gdm:x:42:
shadow:x:43:
ftp:x:50:
apache:x:80:
messagebus:x:81:
haldaemon:x:82:
plugdev:!:83:root,vasco
power:x:84:
pop:x:90:pop
scanner:x:93:
nobody:x:98:nobody
nogroup:x:99:
users:x:100:
console:x:101:
pgsql::73:pgsql
avahi:x:61:
avahi-autoipd:x:62:
netdev:x:63:
stb-admin:x:102:vasco
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda gohanz » ven feb 01, 2008 19:15

Si credo che vada bene così, perchè ancora hai problemi?
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Niente Audio!

Messaggioda Yellowhat » sab feb 02, 2008 13:51

- Sul desktop ancora non mi appaiono i collegamenti alle partizioni
- Il terminale sempre bash-3.1#
- Non mi fà modificare GDM: Solo il superutente (root) può configurare GDM. E non mi chiede la password
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda slucky » sab feb 02, 2008 15:56

ma le partizioni le hai montate in /etc/fstab ?

ciao :)
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2379
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: Niente Audio!

Messaggioda Yellowhat » sab feb 02, 2008 15:57

/etc/fstab
Codice: Seleziona tutto
/dev/sda5        swap             swap      defaults         0   0
/dev/sda2        /                ext3      defaults         1   1
/dev/sda1        /media/sda1      ntfs-3g   defaults         0   0
/dev/sdb5        /media/Backup    ntfs-3g   silent,umask=0,locale=it_IT.utf8 0   0
#/dev/cdrom      /mnt/cdrom       auto      noauto,owner,ro         0   0
/dev/fd0         /mnt/floppy      auto      noauto,owner         0   0
devpts           /dev/pts         devpts   gid=5,mode=620         0   0
proc             /proc            proc      defaults         0   0
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda gohanz » sab feb 02, 2008 19:16

Per me è tutto a posto non riesco a capire :-k Ma non visualizzi solo le partizioni fisse o anche i dispositivi rimovibile (cdrom, usb..)? :roll:
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Niente Audio!

Messaggioda Yellowhat » sab feb 02, 2008 20:00

Assolutamente niente ne partizioni fisse ne dispositivi rimovibili (cdrom, usb..)
Scusate ma quando configuro slackware al primo avvio dò adduser e poi cosa gli rispondo...
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda gohanz » sab feb 02, 2008 20:10

Stai usando Hal e Dbus di Gslacky o della current?
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Niente Audio!

Messaggioda Yellowhat » sab feb 02, 2008 20:11

Come posso verificarlo?
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda gohanz » sab feb 02, 2008 20:17

I pacchetti di GSlacky finiscono per 9as. Inoltre GSlacky usa DBUS 1.1.2
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Niente Audio!

Messaggioda Yellowhat » sab feb 02, 2008 21:04

Codice: Seleziona tutto
Installato: hal-0.5.10-i686-9as

Codice: Seleziona tutto
Installato: dbus-1.1.2-i686-8as
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda gohanz » dom feb 03, 2008 18:34

Yellowhat hai gli stessi problemi anche entrando da root?
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Niente Audio!

Messaggioda Yellowhat » dom feb 03, 2008 19:18

Si, non monta cd, le partizioni, memorie usb ne da root ne da utente
Come fate a creare un utente? Ditemi tutti i passaggi
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda gohanz » dom feb 03, 2008 19:37

Se non monta i dispositivi neanche da root, i motivi possono essere o la mancata presenza dell'account nel gruppo plugdev o un problema con gnome-settings-daemon.
A questo punto incomincio a sospettare un problema tra la current e Gslacky. Io a questo punto rifarei l'instllazione sulla 12.0 pulita.
Non ho altre idee purtroppo :roll:
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

PrecedenteProssimo

Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti