Repository 32bit  Forum
Repository 64bit  Wiki

Niente Audio!

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Niente Audio!

Messaggioda Yellowhat » dom feb 03, 2008 19:44

I dispositivi li monta, ma non mi crea in automatico un collegamento, mentre del cdrom e periferiche usb neanche una traccia.
Slackware 12.0 non la posso installare perchè mi da problemi al boot.

P.S. La cosa piu interessante e che con Dropline non avevo questo problema invece con gnome slacky si. Peccato :(
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda djcondor » ven feb 08, 2008 14:45

Ma te i collegamenti li vuoi sul desktop?? Oppure non li trovi nell'aposita sezione?? Se è su Desktop click destro sul desktop > configura desktop > comportamento > icone dei dispositivi > mostra icone dei dispositivi.. però questo è su KDE ... te hai gnome??
Per quanto riguarda l'altro problema non so come aiutarti!
djcondor
Linux 1.0
Linux 1.0
 
Messaggi: 39
Iscritto il: gio feb 07, 2008 10:34

Re: Niente Audio!

Messaggioda gohanz » ven feb 08, 2008 19:21

Yellowhat ha scritto:I dispositivi li monta, ma non mi crea in automatico un collegamento, mentre del cdrom e periferiche usb neanche una traccia.
Slackware 12.0 non la posso installare perchè mi da problemi al boot.

P.S. La cosa piu interessante e che con Dropline non avevo questo problema invece con gnome slacky si. Peccato :(


Ma l'installazione l'hai fatta dalla Current pulita? O prima avevi installato Dropline? Mi piacerebbe poi vedere un istantanea del tuo desktop ed anche di Naulilus Strumenti di sistema > Esplorazione file.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Niente Audio!

Messaggioda Yellowhat » ven feb 08, 2008 20:58

Sembra che ho risolto, il fatto delle icone sul Desktop, non dovevo fare gli aggiornamenti :(
Mentre per il cdrom, quando inserisco il cd, mi dà questo errore:
Codice: Seleziona tutto
Impossibile montare il volume.
Errore org.freedesktop.DBus.Error.AccessDenied.
A security policy in place prevents this sender from
sending this message to this recipient, see message
bus configuration file (rejected message had interface
"org.freedesktop.Hal.Device.Volume" member "Mount"
error name "(unset)" destination "org.freedesktop.Hal")
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda slucky » sab feb 09, 2008 0:05

Quindi hai aggiunto l'utente a plugdev, ma continua a comparire quell'errore quando provi ad aprire il cd-rom?
allora :

dmesg | less


e scorrendo l'output leggi tra le tante info sul tuo sistema anche come viene visto il lettore dal sistema es. /dev/hdc poi riaggiusti la riga in /etc/fstab decommentando

/dev/hdc /mnt/cdrom iso9660 defaults,user,rw,noauto 0 0


Ciao :)
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce

Re: Niente Audio!

Messaggioda gohanz » sab feb 09, 2008 8:09

Hai aggiunto il tuo utente al gruppo "cdrom"? Quali aggiornament hai fatto che hanno mandato in tilt Hal e Dbus?
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Niente Audio!

Messaggioda Yellowhat » dom feb 10, 2008 18:56

Quale pacchetto mi ha dato problemi non te lo sò dire, poichè non nè ho fatto aggiornamenti

A proposito il lettore cd ora funziona aggiungendo quella riga a /etc/fstab

\:D/ \:D/ \:D/ \:D/ \:D/
Grazie a tutti
Ultima modifica di Yellowhat il dom feb 10, 2008 19:05, modificato 1 volta in totale.
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda gohanz » dom feb 10, 2008 19:05

Yellowhat ha scritto:Quale pacchetto mi ha dato problemi non te lo sò dire, poichè non nè ho fatto aggiornamenti



Ho capito quando parlavi degli aggiornamenti ti riferivi al passaggio GSlacky-2.20.2 -> 2.20.3. Hai risolto il problema del cdrom?
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Niente Audio!

Messaggioda Yellowhat » dom feb 10, 2008 19:10

No no!!! Non ho aggiornato GSlacky, ma reinstallavo direttamente tutto da zero, quindi direttamente la 2.20.3

Scusate se vi annoio con i miei problemi, ma ne ho un'altro: ad ogni riavvio devo reimpostare la tastiera italiana da Sistema -> Preferenza -> Tastiera -> Disposizioni
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda gohanz » lun feb 11, 2008 8:24

Yellowhat ha scritto:No no!!! Non ho aggiornato GSlacky, ma reinstallavo direttamente tutto da zero, quindi direttamente la 2.20.3

Scusate se vi annoio con i miei problemi, ma ne ho un'altro: ad ogni riavvio devo reimpostare la tastiera italiana da Sistema -> Preferenza -> Tastiera -> Disposizioni



Imposta la tastiera direttamente da /etc/X11/xorg.conf
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Niente Audio!

Messaggioda Yellowhat » lun feb 11, 2008 16:11

Cosa dovrei cambiare?
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Re: Niente Audio!

Messaggioda conraid » lun feb 11, 2008 17:01

Yellowhat ha scritto:Cosa dovrei cambiare?


Te l'ha scritto: /etc/X11/xorg.conf

Avrai una parte che sarà più o meno così
Codice: Seleziona tutto
Section "InputDevice"
    Identifier     "Keyboard0"
    Driver         "kbd"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "it"
EndSection
Avatar utente
conraid
Staff
Staff
 
Messaggi: 11986
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Niente Audio!

Messaggioda Yellowhat » mar feb 12, 2008 16:28

Funziona!!! \:D/ \:D/ \:D/ \:D/
Vi ringrazio ancora una volta
Avatar utente
Yellowhat
Linux 2.4
Linux 2.4
 
Messaggi: 218
Iscritto il: mer dic 26, 2007 16:58
Località: Modena
Slackware: Current

Precedente

Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti