Slackware 12.1 e Gslacky 2.22.0

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
nicop
Linux 2.4
Linux 2.4
Messaggi: 232
Iscritto il: mer gen 18, 2006 11:21
Nome Cognome: Nicola Palmieri
Slackware: 12.0
Kernel: 2.6.21.5
Desktop: Gnome Slacky
Località: San Martino In P. (Cb)
Contatta:

Slackware 12.1 e Gslacky 2.22.0

Messaggioda nicop » dom mag 04, 2008 21:36

Salve ragazzi,
oggi ho installato la nuova slack e vorrei sapere se Gslacky 2.22.0 è compatibile con con questa ultima versione.

ciao ciao

Avatar utente
slucky
Iper Master
Iper Master
Messaggi: 2385
Iscritto il: mar mag 01, 2007 15:30
Slackware: 14.1
Kernel: 4.6.3-smp
Desktop: xfce
Distribuzione: freeBSD-10.3-stable

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda slucky » dom mag 04, 2008 21:50

sì che lo è, anzi provala e vedi come gira sul tuo sistema, invece io ho avuto qualche problemino con la 2.22.0( installata sulla 12.0 però) e quindi sto aspettando che il mitico e buon gohanz finisca di sistemare la versione 2.22.1 che dovrebbe uscire ottimizzata proprio per la 12.1 :)

SAluti
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )

Avatar utente
gohanz
Staff
Staff
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda gohanz » lun mag 05, 2008 19:44

Sto incominciando a lavorare su GSlacky-2.22.1 per Slackware 12.1. Stavolta la priorità è quella di sostiutire il minimo numero di pacchetti. Credo che saranno solo 4.

Avatar utente
easy77
Linux 1.0
Linux 1.0
Messaggi: 57
Iscritto il: gio lug 29, 2004 0:00
Località: Cervatto (VC)
Contatta:

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda easy77 » mar mag 06, 2008 9:21

A me non parte, aspetto l'aggiornamento :)

Moses
Linux 1.0
Linux 1.0
Messaggi: 14
Iscritto il: mer lug 07, 2004 0:00
Contatta:

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda Moses » gio mag 08, 2008 10:01

c'è modo di evitare il check sulla versione di slackware quando si fa partire l'install.sh?
Volevo provare la 2.22.0 su slack 12.1
grazie :)

Avatar utente
easy77
Linux 1.0
Linux 1.0
Messaggi: 57
Iscritto il: gio lug 29, 2004 0:00
Località: Cervatto (VC)
Contatta:

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda easy77 » gio mag 08, 2008 10:18

Puoi modificare temporaneamente il file /etc/slackware-version ;)

Avatar utente
easy77
Linux 1.0
Linux 1.0
Messaggi: 57
Iscritto il: gio lug 29, 2004 0:00
Località: Cervatto (VC)
Contatta:

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda easy77 » gio mag 08, 2008 10:19

Effettivamente non ho provato a reinstallarla, però avendo la 2.22.0 già installata, dopo l'aggiornamento alla 12.1 gnome non mi parte, fammi sapere se poi dopo averla reinstallata funziona...
grazie!

Moses
Linux 1.0
Linux 1.0
Messaggi: 14
Iscritto il: mer lug 07, 2004 0:00
Contatta:

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda Moses » gio mag 08, 2008 15:24

Allora, finita la reinstallazione e la 2.22.0 funziona anche su 12.1 (non ho avuto tempo di guardarla a fondo però sembra funzionare a parte qualche libreria mancante tipo per il corretto funzionamento di rhytmbox)

Avatar utente
gohanz
Staff
Staff
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda gohanz » gio mag 08, 2008 19:53

La libreria che manca a Rhytmbox credo che sia Libmusicbrainz, rimossa dalla 12.1. Comunque sono a buon punto con GSlacky -2.22.1 per la Slackware 12.1. Sembra inotre che i problemi di instabiltà non ci siano più. Sto scrivendo da Epiphany senza problemi.

Avatar utente
slucky
Iper Master
Iper Master
Messaggi: 2385
Iscritto il: mar mag 01, 2007 15:30
Slackware: 14.1
Kernel: 4.6.3-smp
Desktop: xfce
Distribuzione: freeBSD-10.3-stable

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda slucky » ven mag 09, 2008 0:42

La libreria che manca a Rhytmbox credo che sia Libmusicbrainz, rimossa dalla 12.1.


Sì, infatti è quello era uno dei programmi che anche a me non funzionava dopo l'aggiornamento alla 12.1 :roll: perchè la libreria citata l'avevo rimossa... essendo nella lista dei pacchetti obsoleti, ma a questo punto consiglio a tutti di non rimuovere i pacchetti obsoleti, o almeno controllarli per bene prima di agire, specie per noi che usiamo lo gnomo, pena la possibilità che alcuni programmi per gnome cessino di funzionare, però ora chi glielo dice a mastro conraid? :D

Saluti a tutti :)
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )

Avatar utente
conraid
Staff
Staff
Messaggi: 12801
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda conraid » ven mag 09, 2008 12:06

slucky ha scritto:Sì, infatti è quello era uno dei programmi che anche a me non funzionava dopo l'aggiornamento alla 12.1 :roll: perchè la libreria citata l'avevo rimossa... essendo nella lista dei pacchetti obsoleti, ma a questo punto consiglio a tutti di non rimuovere i pacchetti obsoleti, o almeno controllarli per bene prima di agire, specie per noi che usiamo lo gnomo, pena la possibilità che alcuni programmi per gnome cessino di funzionare, però ora chi glielo dice a mastro conraid? :D


Gli Gnomi non sono presi in considerazione :P

A parte gli scherzi, se avete letto il forum tempo fa chiesi anche a Pat del perché di questa rimozione. Lui mi disse perché Amarok e Juk ne vogliono una versione diversa, e parlando con gli sviluppatori di Amarok venne fuori che in futuro non sarà più supportata.
E lui mi sa che di Gnome non interessi :-)
Comunque la libreria presente nella 12.0 era vecchia, quindi fare un pacchetto aggiornato per slacky.eu che problemi può avere?
Del resto chi installa ex-novo quella libreria non ce l'ha

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda submax82 » sab mag 10, 2008 15:39

gohanz ha scritto:La libreria che manca a Rhytmbox credo che sia Libmusicbrainz, rimossa dalla 12.1. Comunque sono a buon punto con GSlacky -2.22.1 per la Slackware 12.1. Sembra inotre che i problemi di instabiltà non ci siano più. Sto scrivendo da Epiphany senza problemi.


ottimo fammi sapere eventuali modifiche all'installer....

Avatar utente
gohanz
Staff
Staff
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda gohanz » sab mag 10, 2008 20:40

Si Submax, se hai notato adesso la Slackware 12.1 esegue gli script di avvio che prima, sulla 12.0, venivano creati da GSlacky.

Parlo di

Codice: Seleziona tutto

gdk-pixbuf-query-loaders > /etc/gtk-2.0/gdk-pixbuf.loaders
e dell'update automatico del database dei mime.

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda submax82 » sab mag 10, 2008 22:07

ok ... appena posso lo sistemo... poi appena sei pronto lo rilascio sul mio sito ;)

Avatar utente
gohanz
Staff
Staff
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Slackware 12.1 e Gslacky 2.22.0

Messaggioda gohanz » sab mag 10, 2008 22:15

GSlacky-2.22.1 incomincia a girare sulla Slackware 12.1. Ancora non è completo, ma sono a buon punto! \:D/

Immagine


Torna a “Gnome Slacky”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti