Repository 32bit  Forum
Repository 64bit  Wiki

[FIXED] FFmpeg 20080531 breaks ffmpeg

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[FIXED] FFmpeg 20080531 breaks ffmpeg

Messaggioda b3rx » sab mag 31, 2008 18:40

installing the latest ffmpeg using slapt-get breaks it. it seems that there is a library missing. the error message is written below.

Codice: Seleziona tutto
ffmpeg: error while loading shared libraries: libdc1394_control.so.12: cannot open shared object file: No such file or directory
Ultima modifica di b3rx il sab mag 31, 2008 19:14, modificato 1 volta in totale.
b3rx
Linux 1.0
Linux 1.0
 
Messaggi: 50
Iscritto il: ven feb 08, 2008 22:14
Località: Cebu City, Philippines
Slackware: 12.1

Re: FFmpeg 20080531 breaks ffmpeg

Messaggioda gohanz » sab mag 31, 2008 18:48

Downgrade the libdc1394 package to the standard GSlacky-2.22.1 package. Or download directly from Slacky server http://repository.slacky.eu/slackware-1 ... 394/1.2.2/
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: FFmpeg 20080531 breaks ffmpeg

Messaggioda b3rx » sab mag 31, 2008 18:50

whats the difference with that version with 2.0.2? its installed in my system. the version 2.0.2
b3rx
Linux 1.0
Linux 1.0
 
Messaggi: 50
Iscritto il: ven feb 08, 2008 22:14
Località: Cebu City, Philippines
Slackware: 12.1

Re: FFmpeg 20080531 breaks ffmpeg

Messaggioda gohanz » sab mag 31, 2008 18:59

Loris, the Slacky.eu admin, rebuilt the new FFmpeg package against the 1.2.2 version of libdc1394. Take a look to the slack-required. I' don't know why, but it's good for GSlacky because some core libraries use the 1.2.2 version.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: FFmpeg 20080531 breaks ffmpeg

Messaggioda b3rx » sab mag 31, 2008 19:13

oh i see. thanks for that piece of information. 8)

everything is working now.
b3rx
Linux 1.0
Linux 1.0
 
Messaggi: 50
Iscritto il: ven feb 08, 2008 22:14
Località: Cebu City, Philippines
Slackware: 12.1


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron