Repository 32bit  Forum
Repository 64bit  Wiki

gslacky e problemi con la connessione wpa!

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

gslacky e problemi con la connessione wpa!

Messaggioda slucky » mer giu 04, 2008 19:16

ciao gohanz,
ne sto parlando già in un topic in hardware...in pratica con un'installazione "pulita" della 12.1 senza kde e (come faccio sempre) con il solo gnome installato, il wpa non funziona....in pratica continua a connettersi e a disconnettersi dal router all'infinito, se invece faccio un'installazione di default della slackware comprensiva di kde...il wpa funziona senza problemi #-o ....ora Conraid parlava di HAL s Dbus, ma a quel che mi risulta, con gslacky questi pacchetti non vengono sostituiti o modificati, secondo te dove può essere il problema :-k ....
Ora,ad es. sono connesso con la 12.1 con il solo kde, appena l'ho installato e riprovato a lanciare il comando ha preso a fungere......mah! sta cosa è davvero misteriosa :(

Ciao e saluti a tutti
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce

Re: gslacky e problemi con la connessione wpa!

Messaggioda gohanz » mer giu 04, 2008 19:36

Hal e Dbus non vengono rimpiazzati in GSlacky 2.22.1. Purtroppo ho una connessione fissa e non so dirti da dove possa provenire il problema. Con Wicd non si connette? Prova anche a disabilitare PulseAudio. Sia Avahi che PulseAudio vengono avviati al boot.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: gslacky e problemi con la connessione wpa!

Messaggioda lyapunov » mer giu 04, 2008 20:01

Usi madwifi?
Avatar utente
lyapunov
Linux 2.4
Linux 2.4
 
Messaggi: 204
Iscritto il: dom mag 04, 2008 15:12

Re: gslacky e problemi con la connessione wpa!

Messaggioda slucky » mer giu 04, 2008 22:57

Usi madwifi?


no, uso il wrapper sin dalla 11, perchè il pennino non è supportato, ma finora mai avuto problemi con il wi-fi...

Prova anche a disabilitare PulseAudio. Sia Avahi che PulseAudio vengono avviati al boot.


può essere un'idea :-k a questo non avevo pensato, che siano loro la possibile causa del malfunzionamento con lo gnomo #-o ....proverò

grazie dei consigli ragazzi :D
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 1 ospite

cron