Repository 32bit  Forum
Repository 64bit  Wiki

GSlacky-2.22.2 PulseAudio ready to download!

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda gohanz » sab giu 07, 2008 7:52

GSlacky 2.22.2 PulseAudio per Slackware 12.1 è pronto per il download!

http://linuxtracker.org/download.php?id ... nt.torrent

e lo spazio ftp offerto gentilmente da Simplex! =D>

http://slacky.uglyplace.org/repository/ ... ware-12.1/


Questa versione,come la versione precedente, si caratterizza per la presenza dell'innovativo server audio PulseAudio! Inoltre questa versione, come la 2.22.1, sostituisce solo 6 pacchetti con l'installazione completa..

I pacchetti sono


1) Glib2 > Gnome-2.22.2 richiede una versione superiore

2) Gmime > Ricompilato con i bindings Mono richiesti da Beagle search.

3) Libwnck > Gnome-2.22.2 richiede una versione superiore

4) Libgsf > Ricompilato con il supporto Gnome richiesto da Goffice, Gnumeric.

5) Compiz > Ricompilato con il supporto Gtk/Gnome.

6) OpenLdap-client > Ricompilato con la patch Ntlm, richiesta da Evolution, Evolution-data-server per abilitare il supporto ai server Exchange.




E' stato risolto il problema con le cover e Rhythmbox, Compiz-Fusion portato alla recentissima versione 0.7.6. Gnumeric, con supporto database portato alla versione 1.8.3. Brasero alla recentissima 0.7.90 con supporto le libburnia.
E' stato aggiunto il supporto a lirc. Adesso Totem e Rhythmbox dovrebbero essere pilotabili da telecomando. Inoltre ricordo che Totem è basato su Gstreamer e non su Xine. Totem adesso è in grado di riprodurre la maggior parte dei file multimediali, compresi i 3gp con audio.
Inoltre disponde di un comodo plugin Youtube modificato con supporto H264, che garantisce un eccellente qualità dei filmati.




L'installazione è semplicissima, grazie all'installer di Submax! :thumbright:

In questa versione PulseAudio usa i file di configurazione di default

/etc/pulse/default.pa
/etc/pulse/client.conf
/etc/pulse/daemon.conf

Nella versione predente il socket esd veniva dichiarato in
Codice: Seleziona tutto
/etc/pulse/default.pa
Codice: Seleziona tutto
load-module module-esound-protocol-unix socket=/tmp/.esd/socket
. In questa maniera i suoni del desktop funzionavano subito, però poi c'erano problemi con il caricamento dei moduli per il suono di rete.
Ora per far funzionare i suoni del desktop occorre abilitare l'accesso di rete dall'applet PulseAudio.

PulseAudio usa come gruppo il classico "audio" per cui non occorre aggiungere il proprio utente a qualche gruppo particolare.
GSlacky avvia, in sequenza, tramite /etc/rc.d/rc.local i demoni di avahi e di pulseaudio. Questo perchè PulseAudio richiede la presenza del demone Avahi in esecuzione.
Una volta avviato GSlacky, se si vuole, occorre configurare il desktop per usare PulseAudio. Tramite Sistema > Preferenze > Audio. Una volta avviato si puo usare la comoda applet per gestire il server in modalità grafica.
I
Buon GSlacky a tutti! :p
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda 6C33C » sab giu 07, 2008 10:34

E' stato aggiunto il supporto a lirc. Adesso Totem e Rhythmbox dovrebbero essere pilotabili da telecomando.

Mooooolto interessante ......
Grazie ghoanz :D
Avatar utente
6C33C
Packager
Packager
 
Messaggi: 254
Iscritto il: gio ott 12, 2006 15:09
Località: Rimini
Nome Cognome: Giorgio
Slackware: 14.0 x86_64
Kernel: 3.9.7
Desktop: kde 4.10.4 ,razorqt

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda Bart » sab giu 07, 2008 10:54

Grande Gohanz.....torrent attivato. ;) Ho un russo e un francese in coda. Gslacky è diventato internazionale. :thumbright:
Bart
Staff
Staff
 
Messaggi: 4248
Iscritto il: dom ago 08, 2004 23:00
Località: Rimini

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda slucky » sab giu 07, 2008 14:56

Cavolo!!! è già uscita la nuova versione :shock: ...gohanz complimenti sei davvero bravo e instancabile :D ora la scarico, speriamo di non aver problemi con il wpa, proverò a disabilitare pulse-audio nel caso, come sempre usandolo ti farò sapere su eventuali malfunzionamenti e punti di forza...

SAluti a tutti :)
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2378
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda b3rx » sab giu 07, 2008 15:55

gohanz,

can you translate the release notes for me?

cheers!

edit: by the way, how can i upgrade if i already have gslacky 2.22.1?
b3rx
Linux 1.0
Linux 1.0
 
Messaggi: 50
Iscritto il: ven feb 08, 2008 22:14
Località: Cebu City, Philippines
Slackware: 12.1

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda slucky » dom giu 08, 2008 0:15

scaricata ed installata la nuova versione 2.22.2 su piccola partizione pulita senza kde, e anche stavolta niente da fare con il wpa :evil: ....continua a connettersi e a disconnettersi all'infinito....se installo kde funziona....ho provato anche a disattivare i demoni avahi e pulseaudio, ma niente....il problemino sta diventando davvero fastidioso, ora sto pensando di provare a installare la versione di gnome di dropline o gnomeslackbuild per fare un raffronto, perchè se con una di quelle versioni tutto funziona....allora c'è qualcosa in gnomeslacky che mi procura questo malfunzionamento....nei prossimi giorni, potrò valutare meglio la cosa...per quanto riguarda altri aspetti, per ora nulla da rilevare.

Saluti a tutti
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2378
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda gohanz » dom giu 08, 2008 7:55

Slucky ma questo problema è nato con la serie 2.22.* di GSlacky o l'avevi anche prima? Poi, visto che l'unica cosa che gestisce la connessione di rete sono i Gnome-system-tools, visto poi che Wicd non è abilitato di default....insomma potresti controllare in Amministrazione > Rete?
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda slucky » dom giu 08, 2008 8:09

Slucky ma questo problema è nato con la serie 2.22.* di GSlacky o l'avevi anche prima?


no, fino alla serie 2.20.* mai avuto problemi con la rete, okay controllerò in amministrazione > rete che l'interfaccia wlan0 sia abilitata...se ti riferisci a questo penso :-k , ti faccio sapere :)

Ciao e saluti a tutti
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2378
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda slucky » dom giu 08, 2008 21:44

nel pomeriggio ho provato ad installare anche gnomeslackbuild 2.22...ma niente da fare, il problema si ripresenta anche lì, a questo punto non so come risolvere, nel frattempo sulla 12.1 sto usando kde, visto che è l'unico modo per usare il wpa senza problemi #-o
Un'ultima cosa, se volessi compilarmi lo gnomo serie 2.20 per la 12.1 che procedura dovrei usare?

Saluti
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2378
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda gohanz » lun giu 09, 2008 7:26

slucky ha scritto:nel pomeriggio ho provato ad installare anche gnomeslackbuild 2.22...ma niente da fare, il problema si ripresenta anche lì, a questo punto non so come risolvere, nel frattempo sulla 12.1 sto usando kde, visto che è l'unico modo per usare il wpa senza problemi #-o
Un'ultima cosa, se volessi compilarmi lo gnomo serie 2.20 per la 12.1 che procedura dovrei usare?

Saluti


Slucky prova a rimuovere system-tools-backends e gnome-system-tools, poi riavvia e riprova la connessione wpa.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda linkit87 » lun giu 09, 2008 13:27

Ciao Ghoanz complimenti per la nuova release!! Una domanda, mi era già successo in passato ed ora mi si ripresenta questo problema. Se clicco sulla home in Risorse si apre con konqueror, c'è un modo per fixare questo problema?
Avatar utente
linkit87
Linux 1.0
Linux 1.0
 
Messaggi: 15
Iscritto il: mer mag 31, 2006 19:02

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda slucky » lun giu 09, 2008 17:35

Slucky prova a rimuovere system-tools-backends e gnome-system-tools, poi riavvia e riprova la connessione wpa.


okay, proverò ;) comunque grazie per l'aiuto gohanz! nel frattempo ho reinstallato la 12.1 completa +gnomeslacky 2.22.2 e tutto sta funzionando wpa compreso....certo che però è strano che se non installo kde con il solo gnomo non c'era verso di farlo connettere #-o ...però l'importante è che ora posso utilizzare lo gnomo senza più problemi di sorta!!! :D

ciao e saluti a tutti
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2378
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda gohanz » lun giu 09, 2008 18:57

linkit87 ha scritto:Ciao Ghoanz complimenti per la nuova release!! Una domanda, mi era già successo in passato ed ora mi si ripresenta questo problema. Se clicco sulla home in Risorse si apre con konqueror, c'è un modo per fixare questo problema?


Si un metodo veloce è creare una directory sul desktop. Poi clicchi su con il tasto destro, scegli proprietà > apri con e selezioni Nautilus al posto di konqueror.

Ps. Slucky sono contento che hai risolto! :thumbright:
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda linkit87 » mar giu 10, 2008 10:24

Perfetto grazie mille. =D>
Avatar utente
linkit87
Linux 1.0
Linux 1.0
 
Messaggi: 15
Iscritto il: mer mag 31, 2006 19:02

Re: GSlacky-2.22.2 PulseAudio ready to download!

Messaggioda submax82 » ven giu 13, 2008 21:39

Grandissimo Gohanz!!!! \:D/ \:D/ \:D/

=D> =D> =D>
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Prossimo

Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite