Repository 32bit  Forum
Repository 64bit  Wiki

Attivare Emerald

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Attivare Emerald

Messaggioda Cocoriconi91 » lun giu 16, 2008 13:22

Ciao a tutti.
Ho da poco installato emerald ma nn riesco ad utilizzarlo per applicare alcuna modifica. :(
Aprendo l'applicazione, le modifike che effettuo nn vengono applicate ma si possono solo salvare.
Avendo installato compiz fusion ho provato ad inserire nella parte "Window Decoration" sulla voce "Command" il collegamento "/usr/bin/emerald-theme-manager" invece che "/usr/bin/compiz-decorator" senza ottenere nessun risultato. :x
Ho poi provato ad inserire lo stesso collegamento sulle voci "Decoration windows" e "Shadow windows" ma ancora gnente. :cry:
Nn ho più 1 idea per come poterlo attivare :?
(Ubuntu 8.04 Hardy; Kernel Linux2.6.24-18 generic; GNOME 2.22.2)

Grazie
Cocoriconi91
Linux 1.0
Linux 1.0
 
Messaggi: 2
Iscritto il: lun giu 16, 2008 12:47

Re: Attivare Emerald

Messaggioda neongen » lun giu 16, 2008 19:00

prova con fusion icon
Avatar utente
neongen
Packager
Packager
 
Messaggi: 825
Iscritto il: ven mag 25, 2007 11:37
Nome Cognome: Enrico
Slackware: 14.0_64
Kernel: 3.4.4
Desktop: KDE 4.5.5
Distribuzione: Maemo 5

Re: Attivare Emerald

Messaggioda tigerwalk » lun giu 16, 2008 22:23

Cocoriconi91 ha scritto:Ciao a tutti.
Ho da poco installato emerald ma nn riesco ad utilizzarlo per applicare alcuna modifica. :(
Aprendo l'applicazione, le modifike che effettuo nn vengono applicate ma si possono solo salvare.
Avendo installato compiz fusion ho provato ad inserire nella parte "Window Decoration" sulla voce "Command" il collegamento "/usr/bin/emerald-theme-manager" invece che "/usr/bin/compiz-decorator" senza ottenere nessun risultato. :x
Ho poi provato ad inserire lo stesso collegamento sulle voci "Decoration windows" e "Shadow windows" ma ancora gnente. :cry:
Nn ho più 1 idea per come poterlo attivare :?
(Ubuntu 8.04 Hardy; Kernel Linux2.6.24-18 generic; GNOME 2.22.2)

Grazie

prova a lanciarlo da terminale per vedere se parte senza segnalare errori.
Codice: Seleziona tutto
emerald --replace &

Per le modifiche ad emerald intendi ai temi??
Se è così devi usare compiz config setting manager
Codice: Seleziona tutto
ccsm
Avatar utente
tigerwalk
Linux 2.6
Linux 2.6
 
Messaggi: 870
Iscritto il: lun feb 25, 2008 22:08
Località: Napoli
Nome Cognome: Giuliano della Vecchia
Slackware: 13.1
Kernel: 2.6.33.4-tiger
Desktop: kde4/fluxbox

Re: Attivare Emerald

Messaggioda JohnnyMnemonic » lun giu 16, 2008 22:38

Cocoriconi91 ha scritto:
(Ubuntu 8.04 Hardy; Kernel Linux2.6.24-18 generic; GNOME 2.22.2)


:-k
Scusa, non vorrei sembrare scortese, ma se questo è il tuo sistema che ci fai su un forum dedicato a Slackware?
Non dico che non ci possa essere nessuno in grado di aiutarti (anzi) è solo una mia curiosità ;)

Comunque benvenuto !
Avatar utente
JohnnyMnemonic
Staff
Staff
 
Messaggi: 2732
Iscritto il: sab set 04, 2004 23:00
Località: Bologna
Nome Cognome: Giuseppe Palmiotto
Slackware: 14.0
Kernel: 3.5.5-thanatos

Re: Attivare Emerald

Messaggioda jolly » mar giu 17, 2008 8:35

JohnnyMnemonic ha scritto:
Cocoriconi91 ha scritto:
(Ubuntu 8.04 Hardy; Kernel Linux2.6.24-18 generic; GNOME 2.22.2)


:-k
Scusa, non vorrei sembrare scortese, ma se questo è il tuo sistema che ci fai su un forum dedicato a Slackware?
Non dico che non ci possa essere nessuno in grado di aiutarti (anzi) è solo una mia curiosità ;)

Comunque benvenuto !


che domande... viene per imparare a usare un sistema linux! sono gli strumenti che gli mancano ;)

comunque, devi attivare fusion-icon, oppure inserire emerald all'avvio (sistema>sessioni)... se non ricordo male come funziona gnome
Avatar utente
jolly
Linux 2.4
Linux 2.4
 
Messaggi: 370
Iscritto il: dom apr 01, 2007 14:20
Località: Torino
Slackware: 13.37
Desktop: KDE

Re: Attivare Emerald

Messaggioda Cocoriconi91 » mar giu 17, 2008 22:17

GRAZIE MILLE PER IL CONSIGLIO DI AVVIARE EMERALD DAL TERMINALE!!!!!! :D
(emerald -- replace &)
Una sola curiosità :-k : avviando emerald dal terminale, una volta kiuso il terminale, nn compaiono più le barre dei titoli. Come posso mantenere quest'impostazione fissa?
GRAZIE ANCORA =D>
Cocoriconi91
Linux 1.0
Linux 1.0
 
Messaggi: 2
Iscritto il: lun giu 16, 2008 12:47

Re: Attivare Emerald

Messaggioda ragnetto » gio lug 10, 2008 11:11

Devi inserire quella riga di codice come prog che si avvia in automatico nel menù "Sessions".
ragnetto
Linux 2.0
Linux 2.0
 
Messaggi: 178
Iscritto il: sab feb 02, 2008 22:07

Re: Attivare Emerald

Messaggioda ragnetto » gio feb 26, 2009 20:49

Consiglio di usare un prog chiamato "fusion-icon" per gestire CF.
ragnetto
Linux 2.0
Linux 2.0
 
Messaggi: 178
Iscritto il: sab feb 02, 2008 22:07


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite