web su dell xps m1210

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
slacky82
Linux 2.4
Linux 2.4
Messaggi: 331
Iscritto il: dom mar 04, 2007 14:08
Slackware: current
Kernel: 2.6.25.4
Desktop: kde 3.5.10
Distribuzione: slackware

web su dell xps m1210

Messaggioda slacky82 » mer giu 18, 2008 19:24

Salve a tutti ormai sono riuescito a configurere tutto l'hw del mio portatile l'unica cosa che mi rimane è la web.
Da dove devo cominciare???

Avatar utente
JohnnyMnemonic
Staff
Staff
Messaggi: 2733
Iscritto il: dom set 05, 2004 0:00
Nome Cognome: Giuseppe Palmiotto
Slackware: 14.0
Kernel: 3.5.5-thanatos
Località: Bologna
Contatta:

Re: web su dell xps m1210

Messaggioda JohnnyMnemonic » mer giu 18, 2008 19:49

Io comincerei scrivendo in maniera chiara

La web...cam ?

Finchè non ci dici che modello è, magari specificando l'output di lsusb, la vedo dura

slacky82
Linux 2.4
Linux 2.4
Messaggi: 331
Iscritto il: dom mar 04, 2007 14:08
Slackware: current
Kernel: 2.6.25.4
Desktop: kde 3.5.10
Distribuzione: slackware

Re: web su dell xps m1210

Messaggioda slacky82 » mer giu 18, 2008 19:58

JohnnyMnemonic ha scritto:Io comincerei scrivendo in maniera chiara

La web...cam ?

Finchè non ci dici che modello è, magari specificando l'output di lsusb, la vedo dura


Codice: Seleziona tutto

Bus 001 Device 003: ID 046d:08c6 Logitech, Inc. QuickCam for DELL Notebooks

Avatar utente
JohnnyMnemonic
Staff
Staff
Messaggi: 2733
Iscritto il: dom set 05, 2004 0:00
Nome Cognome: Giuseppe Palmiotto
Slackware: 14.0
Kernel: 3.5.5-thanatos
Località: Bologna
Contatta:

Re: web su dell xps m1210

Messaggioda JohnnyMnemonic » mer giu 18, 2008 20:22

E' supportata dai driver UVC http://linux-uvc.berlios.de/ ma ci potrebbero essere alcuni bug, prova con un'installazione standard e vedi cosa succede

slacky82
Linux 2.4
Linux 2.4
Messaggi: 331
Iscritto il: dom mar 04, 2007 14:08
Slackware: current
Kernel: 2.6.25.4
Desktop: kde 3.5.10
Distribuzione: slackware

Re: web su dell xps m1210

Messaggioda slacky82 » mer giu 18, 2008 20:54

JohnnyMnemonic ha scritto:E' supportata dai driver UVC http://linux-uvc.berlios.de/ ma ci potrebbero essere alcuni bug, prova con un'installazione standard e vedi cosa succede

ma cosa devo scaricare???

slacky82
Linux 2.4
Linux 2.4
Messaggi: 331
Iscritto il: dom mar 04, 2007 14:08
Slackware: current
Kernel: 2.6.25.4
Desktop: kde 3.5.10
Distribuzione: slackware

Re: web su dell xps m1210

Messaggioda slacky82 » mer giu 18, 2008 21:01

ho seguito questa procedura:

Codice: Seleziona tutto

svn checkout svn://svn.berlios.de/linux-uvc/linux-uvc/trunk
cd trunk
make
make install
modprobe uvcvideo


ma mi da errore:

Codice: Seleziona tutto

/home/slacky/trunk# modprobe uvcvideo
FATAL: Error inserting uvcvideo (/lib/modules/2.6.25.4/usb/media/uvcvideo.ko): Unknown symbol in module, or unknown parameter (see dmesg)

Avatar utente
JohnnyMnemonic
Staff
Staff
Messaggi: 2733
Iscritto il: dom set 05, 2004 0:00
Nome Cognome: Giuseppe Palmiotto
Slackware: 14.0
Kernel: 3.5.5-thanatos
Località: Bologna
Contatta:

Re: web su dell xps m1210

Messaggioda JohnnyMnemonic » mer giu 18, 2008 21:11


slacky82
Linux 2.4
Linux 2.4
Messaggi: 331
Iscritto il: dom mar 04, 2007 14:08
Slackware: current
Kernel: 2.6.25.4
Desktop: kde 3.5.10
Distribuzione: slackware

Re: web su dell xps m1210

Messaggioda slacky82 » mer giu 18, 2008 21:19

JohnnyMnemonic ha scritto:Dai un occhio qui viewtopic.php?f=2&t=24829&p=203009&hilit=Error+inserting+uvcvideo#p203260

Stessi driver, stesso problema

Fatto come nel post ma l'errore rimane ma dovevo prima disinstallarlo??

Avatar utente
JohnnyMnemonic
Staff
Staff
Messaggi: 2733
Iscritto il: dom set 05, 2004 0:00
Nome Cognome: Giuseppe Palmiotto
Slackware: 14.0
Kernel: 3.5.5-thanatos
Località: Bologna
Contatta:

Re: web su dell xps m1210

Messaggioda JohnnyMnemonic » mer giu 18, 2008 21:32

slacky82 ha scritto:
JohnnyMnemonic ha scritto:Dai un occhio qui viewtopic.php?f=2&t=24829&p=203009&hilit=Error+inserting+uvcvideo#p203260

Stessi driver, stesso problema

Fatto come nel post ma l'errore rimane ma dovevo prima disinstallarlo??


Rimuovi uvcvideo.ko dalla directory dei moduli e poi riprova

slacky82
Linux 2.4
Linux 2.4
Messaggi: 331
Iscritto il: dom mar 04, 2007 14:08
Slackware: current
Kernel: 2.6.25.4
Desktop: kde 3.5.10
Distribuzione: slackware

Re: web su dell xps m1210

Messaggioda slacky82 » mer giu 18, 2008 21:36

JohnnyMnemonic ha scritto:
slacky82 ha scritto:
JohnnyMnemonic ha scritto:Dai un occhio qui viewtopic.php?f=2&t=24829&p=203009&hilit=Error+inserting+uvcvideo#p203260

Stessi driver, stesso problema

Fatto come nel post ma l'errore rimane ma dovevo prima disinstallarlo??


Rimuovi uvcvideo.ko dalla directory dei moduli e poi riprova


sapresti dirmi qual'è??

Avatar utente
JohnnyMnemonic
Staff
Staff
Messaggi: 2733
Iscritto il: dom set 05, 2004 0:00
Nome Cognome: Giuseppe Palmiotto
Slackware: 14.0
Kernel: 3.5.5-thanatos
Località: Bologna
Contatta:

Re: web su dell xps m1210

Messaggioda JohnnyMnemonic » mer giu 18, 2008 22:17

Lo stesso dell'errore che riportavi prima

Codice: Seleziona tutto

/lib/modules/2.6.25.4/usb/media/uvcvideo.ko

slacky82
Linux 2.4
Linux 2.4
Messaggi: 331
Iscritto il: dom mar 04, 2007 14:08
Slackware: current
Kernel: 2.6.25.4
Desktop: kde 3.5.10
Distribuzione: slackware

Re: web su dell xps m1210

Messaggioda slacky82 » gio giu 19, 2008 10:39

JohnnyMnemonic ha scritto:Lo stesso dell'errore che riportavi prima

Codice: Seleziona tutto

/lib/modules/2.6.25.4/usb/media/uvcvideo.ko


cancellato ma nada:

Codice: Seleziona tutto

FATAL: Error inserting uvcvideo (/lib/modules/2.6.25.4/kernel/misc/uvcvideo.ko): Unknown symbol in module, or unknown parameter (see dmesg)


dmesg:

Codice: Seleziona tutto

uvcvideo: Unknown symbol v4l_compat_ioctl32
uvcvideo: Unknown symbol video_devdata
uvcvideo: Unknown symbol v4l_printk_ioctl
uvcvideo: Unknown symbol video_unregister_device
uvcvideo: Unknown symbol video_device_alloc
uvcvideo: Unknown symbol video_register_device
uvcvideo: Unknown symbol video_usercopy
uvcvideo: Unknown symbol video_device_release


Torna a “Laptop”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti