Repository 32bit  Forum
Repository 64bit  Wiki

Problema proiettore....

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema proiettore....

Messaggioda gianogli » gio mar 08, 2007 16:22

Help help help!!!
Martedi' mi laureo e dovrei usare il mio portatile alla discussione della tesi. Purtroppo mettono a disposizione un PC con Windows ma ho bisogno di Linux e della mia Slackware per fare vedere alcune cose... (saro' l'unico ad usare linux!!!)
Il problema e' che l'uscita VGA del mio portatile non vuole funzionare, collegando il proiettore non arriva segnale neanche agendo sui tasti appositi della tastiera (Fn+F5). Probabilmente devo configurare qualcosa... ma cosa?
Consigli?

Grazie mille!!!
GiAn
gianogli
Linux 2.0
Linux 2.0
 
Messaggi: 137
Iscritto il: mer feb 02, 2005 0:00
Località: Brusnengo (BI)

Messaggioda checcozorzi » gio mar 08, 2007 16:36

A me funziona se riavvio il pc con il cavo VGA attaccato e allora il segnale esce anche se la configurazione dello schermo viene un po' modificata.

Però è una spiegazione un po' empirica... :)
Avatar utente
checcozorzi
Linux 2.0
Linux 2.0
 
Messaggi: 138
Iscritto il: mer mag 03, 2006 11:50
Località: Mestre (VE)
Nome Cognome: Francesco Zorzi
Slackware: 13.0
Kernel: 2.6.29.6-smp
Desktop: KDE-4.2.4

Re: Problema proiettore....

Messaggioda touchstyle » gio mar 08, 2007 17:29

gianogli ha scritto:Help help help!!!
Martedi' mi laureo e dovrei usare il mio portatile alla discussione della tesi. Purtroppo mettono a disposizione un PC con Windows ma ho bisogno di Linux e della mia Slackware per fare vedere alcune cose... (saro' l'unico ad usare linux!!!)
Il problema e' che l'uscita VGA del mio portatile non vuole funzionare, collegando il proiettore non arriva segnale neanche agendo sui tasti appositi della tastiera (Fn+F5). Probabilmente devo configurare qualcosa... ma cosa?
Consigli?

Grazie mille!!!
GiAn


Che scheda grafica monta il tuo portatile?
Avatar utente
touchstyle
Linux 3.x
Linux 3.x
 
Messaggi: 1085
Iscritto il: mer mag 12, 2004 23:00
Località: Portogruaro [VE]
Slackware: 12.1
Kernel: 2.6.27
Desktop: KDE

Re: Problema proiettore....

Messaggioda gianogli » gio mar 08, 2007 17:43

touchstyle ha scritto:
gianogli ha scritto:Help help help!!!
Martedi' mi laureo e dovrei usare il mio portatile alla discussione della tesi. Purtroppo mettono a disposizione un PC con Windows ma ho bisogno di Linux e della mia Slackware per fare vedere alcune cose... (saro' l'unico ad usare linux!!!)
Il problema e' che l'uscita VGA del mio portatile non vuole funzionare, collegando il proiettore non arriva segnale neanche agendo sui tasti appositi della tastiera (Fn+F5). Probabilmente devo configurare qualcosa... ma cosa?
Consigli?

Grazie mille!!!
GiAn


Che scheda grafica monta il tuo portatile?


Intel chipset 855GM
gianogli
Linux 2.0
Linux 2.0
 
Messaggi: 137
Iscritto il: mer feb 02, 2005 0:00
Località: Brusnengo (BI)

Re: Problema proiettore....

Messaggioda nyquist » mar ago 12, 2008 14:24

Salve a tutti,
anche io ho lo stesso problema, o simile comunque...
Quando collego l'uscita video del mio portatile (un toshiba satellite M70-167) alla presa scart del televisore, facendo Fn+F5 lo schermo della tv dà solamente un piccolo sfarfallio bianco che dura un millesimo di secondo e poi non si vede nulla...
Sinceramente non so come risolvere il problema...

Credo che sia un problema comune dato che il mio portatile ha una scheda video Intel 915GM...

Ringrazio chiunque possa darmi una mano.

Saluti.
Avatar utente
nyquist
Linux 2.4
Linux 2.4
 
Messaggi: 222
Iscritto il: sab ago 02, 2008 15:02
Località: Gonars (UD)
Nome Cognome: Cristiano Urban
Slackware: 14.1 x86
Kernel: 3.10.17-smp
Desktop: KDE 4.10.5
Distribuzione: CentOS, Fedora

Re: Problema proiettore....

Messaggioda Luci0 » mar ago 12, 2008 15:41

L' unica cosa che puoi provare é collegare il notebook al proiettore, accendere prima il proiettore e poi il notebook , in questo modo il tasto funzione dovrebbe attivarsi ...
Avatar utente
Luci0
Staff
Staff
 
Messaggi: 3591
Iscritto il: dom giu 26, 2005 23:00
Località: Forte dei Marmi
Nome Cognome: Gabriele Santanché
Slackware: 12.2 14.0
Kernel: 2.6.27.46- gen 3.2.29
Desktop: KDE 3.5.10 Xfce

Re: Problema proiettore....

Messaggioda nyquist » mer ago 13, 2008 8:44

Salve a tutti,
ho risolto parzialmente il problema, nel senso che non avevo configurato correttamente la scheda video (il sistema infatti usava i driver VESA...).
Ho lanciato da root "xorgconfig" e arrivato alla sezione riguardante la scheda video ho scelto i driver Intel i810; il risultato è che ora va anche l'accelerazione 3D (infatti dando il comando "glxinfo | grep rendering" ottengo "Direct rendering: yes") che prima non andava e inoltre, collegando il portatile alla scart della tv, riesco a vedere il desktop sia sul pc che sul televisore (su quest'ultimo in bianco e nero però...).
Ho qualche problema sul desktop del pc, cioè la barra si è rimpicciolita e si è spostata un po' verso l'alto... Ma credo che questi siano problemi risolvibili...

Se ne avrò l'occasione, prossimamente proverò a collegare il pc al proiettore e vi farò sapere...

Saluti a tutti!
Avatar utente
nyquist
Linux 2.4
Linux 2.4
 
Messaggi: 222
Iscritto il: sab ago 02, 2008 15:02
Località: Gonars (UD)
Nome Cognome: Cristiano Urban
Slackware: 14.1 x86
Kernel: 3.10.17-smp
Desktop: KDE 4.10.5
Distribuzione: CentOS, Fedora

Re: Problema proiettore....

Messaggioda nyquist » lun set 01, 2008 10:18

Salve,

ho provato a collegare un proiettore al mio portatile e funziona, nel senso che si riesce a stabilire un collegamento fra pc e proiettore... Rimane il problema di come configurare lo schermo associato al proiettore, in quanto questo ha una risoluzione di 640x480 mentre il pc ha una risoluzione di 1280x800 e quindi l'uscita del proiettore visualizza solamente una parte di tutto lo schermo del pc...




Saluti.
Avatar utente
nyquist
Linux 2.4
Linux 2.4
 
Messaggi: 222
Iscritto il: sab ago 02, 2008 15:02
Località: Gonars (UD)
Nome Cognome: Cristiano Urban
Slackware: 14.1 x86
Kernel: 3.10.17-smp
Desktop: KDE 4.10.5
Distribuzione: CentOS, Fedora

Re: Problema proiettore....

Messaggioda Luci0 » lun set 01, 2008 13:31

Devi abbassare la risoluzione di default su e portarla a 640x480.
Avatar utente
Luci0
Staff
Staff
 
Messaggi: 3591
Iscritto il: dom giu 26, 2005 23:00
Località: Forte dei Marmi
Nome Cognome: Gabriele Santanché
Slackware: 12.2 14.0
Kernel: 2.6.27.46- gen 3.2.29
Desktop: KDE 3.5.10 Xfce

Re: Problema proiettore....

Messaggioda nyquist » lun set 01, 2008 17:36

A questo non avevo pensato... Proverò a vedere...
Grazie mille!
Avatar utente
nyquist
Linux 2.4
Linux 2.4
 
Messaggi: 222
Iscritto il: sab ago 02, 2008 15:02
Località: Gonars (UD)
Nome Cognome: Cristiano Urban
Slackware: 14.1 x86
Kernel: 3.10.17-smp
Desktop: KDE 4.10.5
Distribuzione: CentOS, Fedora


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite