Repository 32bit  Forum
Repository 64bit  Wiki

Suoni di sistema con Gnome PulseAudio

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Suoni di sistema con Gnome PulseAudio

Messaggioda reggiomi » lun ago 25, 2008 13:43

Ho installato Gnome PulseAudio sulla Slack 12.1 ma non riesco ad abilitare i suoni di sistema che non vengono riprodotti. Il sistema audio per il resto funziona correttamente. Qualcuno ha avuto il mio stesso problema? [-o<
reggiomi
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: ven ott 12, 2007 17:00

Re: Suoni di sistema con Gnome PulseAudio

Messaggioda algol » lun ago 25, 2008 16:01

Pensa, ti dico solo che io da gnome pulse audio l'ho dovuto proprio eliminare... :x
Avatar utente
algol
Linux 2.6
Linux 2.6
 
Messaggi: 969
Iscritto il: gio set 07, 2006 0:19
Slackware: 12.1
Kernel: 2.6.26.1
Desktop: xfce4.4.2

Re: Suoni di sistema con Gnome PulseAudio

Messaggioda sbabaro » mer set 03, 2008 10:28

pulse audio a me funziona normalmente

Dopo che è abilitato dal pannello audio si abilitano i suoni di sistema
io ho avuto problemi specifici per alcuni programmi, ma per il resto va bene

l'unica cosa che mi viene in mente è verificare che parta rc.pulseaudio all'avvio
sbabaro
Packager
Packager
 
Messaggi: 388
Iscritto il: gio set 08, 2005 23:00
Slackware: slack 12.1
Kernel: 2.6.26 ricompilato
Desktop: gslacky

Re: Suoni di sistema con Gnome PulseAudio

Messaggioda gohanz » ven set 05, 2008 7:41

Gnome-2.22.3 usa esdplay per riprodurre i suoni di sistema. Quindi, se vuoi usare PulseAudio, dovresti prima abilitare i suoni di sistema da pannello di controllo Sistema > Preferenze > Audio. Poi abilitare il networking in locale dall'applet di Pulseaudio.
Molti usano anche linkare paplay con esdplay. In modo che Gnome usi direttamente paplay di Pulseaudio al posto del "deprecato" esdplay.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Suoni di sistema con Gnome PulseAudio

Messaggioda reggiomi » sab set 06, 2008 6:05

Adesso funziona!!! Grazie. :D
reggiomi
Linux 1.0
Linux 1.0
 
Messaggi: 10
Iscritto il: ven ott 12, 2007 17:00


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti