Repository 32bit  Forum
Repository 64bit  Wiki

CHI MI AIUTA AD INSTALLARE UN DRIVER ?

Forum dedicato ai Porting ufficiali e non di Slackware, vedi Slack/390, ARMedslack, Slamd64, Slackintosh, Ocsid, Sloox, Zenwalk, How-Tux, Slax etc etc

Moderatore: Staff

Regole del forum
1) Specificare nome e versione del porting.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: CHI MI AIUTA AD INSTALLARE UN DRIVER ?

Messaggioda Sub_mariner » mar ott 07, 2008 21:42

Ferrrrrrrrrrrrrmmmmmi tutti =D>
ho estratto la scheda dallo slot e l'ho reinserita..ecco che la prima lucina si è accesa...adesso come vedi qui sotto l'ardware è ok =D>
manca solo di capire la storia del perchè non parte lo start_net...


root@nimblex:~# dmesg | tail -30
acx_validate_fw (main/combined): 0
initializing max packet templates
dump queue head (from card):
len: 24
tx_memory_block_address: 19060
rx_memory_block_address: 13560
tx1_queue address: 12A94
rx1_queue address: 12754
NVS_vendor_offs:01CD probe_delay:200 eof_memory:1114112
CCAModes:04 Diversity:01 ShortPreOpt:01 PBCC:01 ChanAgil:00 PHY:05 Temp:01
AntennaID:00 Len:02 Data:01 02
PowerLevelID:01 Len:02 Data:001E 000A
DataRatesID:02 Len:05 Data:02 04 11 22 44
DomainID:03 Len:06 Data:30 20 30 31 32 40
ProductID:04 Len:09 Data:TI ACX100
ManufacturerID:05 Len:07 Data:TI Test
get_mask 0x00004182, set_mask 0x00000000
don't know how to get sensitivity for radio type 0x16
got sensitivity value 0
got antenna value 0x4A
got regulatory domain 0x30
get_mask 0x00000000, set_mask 0x00000000 - after update
new ratevector: 82 84 0B 0C 12 16 18 24 2C 30 48 60 6C
setting RXconfig to 2010:0FDD
acx: === chipset TNETW1130, radio type 0x16 (Radia), form factor 0x01 ((mini-)PCI / CardBus), EEPROM version 0x05: uploaded firmware 'Rev 1.2.1.34' ===
creating /proc entry driver/acx_wlan1
creating /proc entry driver/acx_wlan1_diag
creating /proc entry driver/acx_wlan1_eeprom
creating /proc entry driver/acx_wlan1_phy
acx v0.3.37: net device wlan1, driver compiled against wireless extensions 22 and Linux 2.6.24
root@nimblex:~#
Sub_mariner
Linux 1.0
Linux 1.0
 
Messaggi: 71
Iscritto il: mer ott 01, 2008 16:07
Nome Cognome: Vincenzo Antonucci
Kernel: 2.6
Desktop: kde
Distribuzione: slax 6

Re: CHI MI AIUTA AD INSTALLARE UN DRIVER ?

Messaggioda Sub_mariner » mar ott 07, 2008 22:00

eccolo eccolo...dunque era una questione di permessi nei file Start_net e stop_net e in più mancava il flag su "eseguibile"..ecco l'out qui sotto
bash-3.1# ./start_net
wlan0 deconfigured, module unloaded.
wlan0 exists, trying wlan1...using wlan1.
Module successfully inserted.
Setting rate to 22M auto.
Setting channel 1.
Going to try to join or setup ESSID default.
Setting mode to Managed.
Setting key to 123456789A, algorithm open.
Waiting for association...10 OK.
Attempting to use /sbin/dhcpcd for DHCP, this may take a moment...OK.
Interface has been set up successfully.
bash-3.1#

quindi ora credo sia una questione di impostare i parametri nei file e mettere ovviamente la pssword WEP nel router..
quasi ci siamo allora.. =D>
Sub_mariner
Linux 1.0
Linux 1.0
 
Messaggi: 71
Iscritto il: mer ott 01, 2008 16:07
Nome Cognome: Vincenzo Antonucci
Kernel: 2.6
Desktop: kde
Distribuzione: slax 6

Re: CHI MI AIUTA AD INSTALLARE UN DRIVER ?

Messaggioda Sub_mariner » mar ott 07, 2008 22:38

bene. tutto ok.
alla fine è andata.
grazie dell'aiuto e alla prossima. :thumbright:
Sub_mariner
Linux 1.0
Linux 1.0
 
Messaggi: 71
Iscritto il: mer ott 01, 2008 16:07
Nome Cognome: Vincenzo Antonucci
Kernel: 2.6
Desktop: kde
Distribuzione: slax 6

Re: CHI MI AIUTA AD INSTALLARE UN DRIVER ?

Messaggioda conraid » mer ott 08, 2008 9:53

Sub_mariner ha scritto:bene. tutto ok.
alla fine è andata.
grazie dell'aiuto e alla prossima. :thumbright:


Vedi che non era così difficile... basta un po' di impegno :-)
Avatar utente
conraid
Staff
Staff
 
Messaggi: 12022
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Precedente

Torna a Porting Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite