Repository 32bit  Forum
Repository 64bit  Wiki

Ekiga : no video

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Ekiga : no video

Messaggioda mohaa » sab ott 25, 2008 12:55

hi there
I experience failure in running ekiga with video support. It's likely due to permisson problems on my video device. Here's the error message I have after I've loaded ekiga
Codice: Seleziona tutto
Errore nell'aprire il dispositivo video /dev/v4l/video0
Un logo animato sarà trasmesso durante le chiamate. Notare che è possibile trasmettere un'immagine data o il logo animato selezionando "Picture" come plug-in video e "MovingLogo" o "StaticPicture" come periferica.
Errore nell'aprire il dispositivo. Verificare i permessi e che sia stato caricato il driver corretto.

I've check the permissions :
Codice: Seleziona tutto
 crw-rw---- 1 root video 81, 0 2008-10-23 02:17 /dev/v4l/video0

I'm part of "video" group
Codice: Seleziona tutto
 $ grep video /etc/group
video:x:18:moha

and can take advantage of my cam with other other programs (Amsn...). Thanks for your attention.

[in avanzza, scusate il mio italiano]
Ho un problema usando "ekiga", software di communicazione video del Gnome Desktop. All'avvio, si vede un messagio d'errore sulle permissione per usare la webcam. Sono incluso nel gruppo "video", gruppo predefinito per usare la cam, e la cam si usa senza problemi con programmi come Amsn. Succede su Gslacky(2.20.x/2.22.x). Grazie per il suo tempo.
Avatar utente
mohaa
Linux 2.0
Linux 2.0
 
Messaggi: 181
Iscritto il: mar mar 04, 2008 8:52
Località: Francia
Slackware: 12.1
Kernel: 3
Desktop: Gnome2
Distribuzione: Gentoo

Re: Ekiga : no video

Messaggioda gohanz » dom ott 26, 2008 20:29

Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Ekiga : no video

Messaggioda mohaa » lun ott 27, 2008 14:36

Grazie per la mano gohanz. In effetti, Ekiga ha una *preferenza* per V4L2 all'avvio.
Bisogna solo cambiare per V4L (old API) nel mio caso.Risolto il problema della video. =D>
Ora vedo per l'audio :roll:
Avatar utente
mohaa
Linux 2.0
Linux 2.0
 
Messaggi: 181
Iscritto il: mar mar 04, 2008 8:52
Località: Francia
Slackware: 12.1
Kernel: 3
Desktop: Gnome2
Distribuzione: Gentoo

Re: Ekiga : no video

Messaggioda gohanz » lun ott 27, 2008 21:29

Per l'audio il problema è PulseAudio. Ekiga non offre un supporto per il server audio. Puoi provare a lanciare Ekiga con
Codice: Seleziona tutto
padsp ekiga
altrimenti quando usi Ekiga devi disabilitare PulseAudio e usare direttamente alsa.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Ekiga : no video

Messaggioda mohaa » mar ott 28, 2008 16:34

gohanz ha scritto:Per l'audio il problema è PulseAudio. Ekiga non offre un supporto per il server audio. Puoi provare a lanciare Ekiga con
Codice: Seleziona tutto
padsp ekiga
altrimenti quando usi Ekiga devi disabilitare PulseAudio e usare direttamente alsa.


Tutto OK per ekiga.
Ora vediamo per la sospensione...compito infernale :evil:
soon I start another thread for the Power Management stuff in Gslacky. One
Avatar utente
mohaa
Linux 2.0
Linux 2.0
 
Messaggi: 181
Iscritto il: mar mar 04, 2008 8:52
Località: Francia
Slackware: 12.1
Kernel: 3
Desktop: Gnome2
Distribuzione: Gentoo

Re: Ekiga : no video

Messaggioda gohanz » mar ott 28, 2008 18:52

Mohaa dai uno sguardo anche a questo post su linuxquestions. Parlano delle pm-utils che vengono usate anche da GSlacky per gestire hibenate e suspend. Fammi sapere! :thumbright:

http://www.linuxquestions.org/questions ... nd-679253/
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron