Repository 32bit  Forum
Repository 64bit  Wiki

gslacky-2.24 sulla current, è possibile?

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: gslacky-2.24 sulla current, è possibile?

Messaggioda gohanz » mar ott 28, 2008 18:50

Prima di tutto un grazie per il test con PulseAudio! :thumbright: Per NM io direi che sarebbe meglio che ti ricompili il pacchetto con l'ultima svn. In questa maniera mi testi anche se funziona la connessione. Tra poco uppo gli SlackBuild sull'ftp di Slacky così dopo li potrai scaricare e testare! :thumbright:
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: gslacky-2.24 sulla current, è possibile?

Messaggioda slucky » mar ott 28, 2008 21:57

di nulla gohanz, per migliorare lo gnomo questo ed altro ;) piuttosto gli SlackBuild da dove li prendo? non ho trovato una sezione apposita nel sito... :-k

ciao e saluti a tutti
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2379
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: gslacky-2.24 sulla current, è possibile?

Messaggioda gohanz » mer ott 29, 2008 19:13

slucky ha scritto:di nulla gohanz, per migliorare lo gnomo questo ed altro ;) piuttosto gli SlackBuild da dove li prendo? non ho trovato una sezione apposita nel sito... :-k

ciao e saluti a tutti



Slucky hai una mail che ti provo a mandare gli SlackBuild.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: gslacky-2.24 sulla current, è possibile?

Messaggioda slucky » mer ott 29, 2008 23:09

fatto, allora attendo tue notizie ;)

ciao
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2379
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: gslacky-2.24 sulla current, è possibile?

Messaggioda slucky » gio ott 30, 2008 21:31

allora prima di tutto grazie Gohanz per gli SlackBuild e l'aiuto datomi, ho installato i nuovi pacchetti, ma niente da fare....la rete continua a connettersi e disconnettersi in modo continuo ( vedi output di wpa_cli ), per ora con gnome uso il wep, non sarà il massimo ma almeno è meglio che niente.
Certo che il problema resta un mistero... :dontknow: perchè se solo provo a loggarmi sulla current con Xfce....il wpa si autentica e funziona senza problemi, lo stesso se provo ad usare la beta di Ubuntu 8.10 (gnome-2.24.1) funziona quasi subito...quindi comincio a pensare che devo studiare un pò come gli sviluppatori di Ubuntu compilano gnome, magari per tagliare fuori pacchetti, tool e demoni vari che possono interferire con la rete...certo sarebbe un lavoraccio, ma da domani si comincia a studiare :downtown:

bash-3.1# wpa_cli
wpa_cli v0.5.10
Copyright (c) 2004-2008, Jouni Malinen <j@w1.fi> and contributors

This program is free software. You can distribute it and/or modify it
under the terms of the GNU General Public License version 2.

Alternatively, this software may be distributed under the terms of the
BSD license. See README and COPYING for more details.


Selected interface 'wlan0'

Interactive mode

> <2>Authentication with 00:xx:xx:xx:xx:xx timed out.
<2>CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys
<2>Trying to associate with 00:xx:xx:xx:xx:xx (SSID='xxxxx-xxxxxxxx' freq=2437 MHz)
<2>Associated with 00:xx:xx:xx:xx:xx
<2>Authentication with 00:xx:xx:xx:xx:xx timed out.
<2>CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys
<2>Trying to associate with 00:xx:xx:xx:xx:xx (SSID='xxxxx-xxxxxxxx' freq=2437 MHz)
<2>Associated with 00:xx:xx:xx:xx:xx
<2>Authentication with 00:xx:xx:xx:xx:xx timed out.
<2>CTRL-EVENT-DISCONNECTED - Disconnect event - remove keys
bash-3.1#



ciao e saluti a tutti
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2379
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Re: gslacky-2.24 sulla current, è possibile?

Messaggioda gohanz » ven ott 31, 2008 11:53

Ho trovato questa discussione sembra essere il tuo stesso problema, anche se il post è relativamente datato.
https://launchpad.net/ubuntu/+source/ne ... +bug/37821
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: gslacky-2.24 sulla current, è possibile?

Messaggioda slucky » ven ott 31, 2008 22:12

grazie per la segnalazione gohanz ;)
di certo è un problema noto, però è correlato al network-manager e a gnome, perchè ora ad es. sulla stessa partizione su cui ho gnome sono loggato con Xfce ed il wpa funge alla grande :

bash-3.1# iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:"xxxxxxxx" Nickname:"xxxxxxxx"
Mode:Managed Frequency:2.437 GHz Access Point: xx:xx:xx:xx:xx:xx
Bit Rate=54 Mb/s Tx-Power:18 dBm
RTS thr:2347 B Fragment thr:2346 B
Encryption key:xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx Security mode:restricted
Power Management:off
Link Quality:59/100 Signal level:-58 dBm Noise level:-96 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

bash-3.1# ping 192.xxx.x.x
PING 192.xxx.x.x (192.xxx.x.x) 56(84) bytes of data.
64 bytes from 192.xxx.x.x: icmp_seq=1 ttl=64 time=5.87 ms
64 bytes from 192.xxx.x.x: icmp_seq=2 ttl=64 time=1.63 ms
64 bytes from 192.xxx.x.x: icmp_seq=3 ttl=64 time=1.84 ms



il problema è che con gslacky, n-m non viene bypassato anche se si tolgono i permessi di esecuzione rc.networkmanager, percui anche i tentativi di connessione via terminale non vanno a buon fine...

ciao e saluti a tutti :)
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2379
Iscritto il: mar mag 01, 2007 14:30
Slackware: 14.1
Kernel: default
Desktop: xfce

Precedente

Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti