Repository 32bit  Forum
Repository 64bit  Wiki

dove sbaglio?

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

dove sbaglio?

Messaggioda Margherita » mar ago 26, 2003 8:27

<BR>Non riesco + ad eliminare nessun file dalla partizione fat32 che tengo come archivio. L´errore che mi da è questo <BR>root@slacky:/mnt/hdb2# rm verifica.doc <BR>rm: remove write-protected file `verifica.doc´? y <BR>rm: cannot unlink `verifica.doc´: Read-only file system <BR>Mentre i permessi del file sono: <BR>-rwxrwxrwx 1 root root 9728 apr 2 10:19 verifica.doc <BR> <BR>Lo so che la risposta sarà banalissima e che sono io che nn ci sto + a capire niente, chiedo scusa in anticipo :-?
Margherita
Linux 1.0
Linux 1.0
 
Messaggi: 63
Iscritto il: lun apr 14, 2003 23:00

dove sbaglio?

Messaggioda Tongiu » mar ago 26, 2003 10:18

Nell´fstab come sono i permessi della partizione win ? <BR>Non ci sarà mica "ro" ? <BR> <BR>Tongiu
Tongiu
Linux 1.0
Linux 1.0
 
Messaggi: 99
Iscritto il: lun mag 12, 2003 23:00

dove sbaglio?

Messaggioda Margherita » mar ago 26, 2003 17:55

<BR>Nel fstab ho questo <BR>/dev/hdb2 /mnt/hdb2 vfat defaults,auto,umask=000 0 0
Margherita
Linux 1.0
Linux 1.0
 
Messaggi: 63
Iscritto il: lun apr 14, 2003 23:00

dove sbaglio?

Messaggioda Loris » mar ago 26, 2003 19:21

Prova con /dev/hdb2 /mnt/hdb2 vfat rw,auto,umask=000 0 0 <BR>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

dove sbaglio?

Messaggioda Margherita » mar ago 26, 2003 22:13

Risolto grazie <BR>Li ho cancellati da windows <BR>Poi ho formattato quella partizione e io problema nn lo da +. <BR>Un po drastica? ma dovevo spostarli proprio per formattare. <BR>Grazie e ciao
Margherita
Linux 1.0
Linux 1.0
 
Messaggi: 63
Iscritto il: lun apr 14, 2003 23:00


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti