Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO] Non riesco a configurare /etc/fstab

Forum dedicato ai Porting ufficiali e non di Slackware, vedi Slack/390, ARMedslack, Slamd64, Slackintosh, Ocsid, Sloox, Zenwalk, How-Tux, Slax etc etc

Moderatore: Staff

Regole del forum
1) Specificare nome e versione del porting.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Non riesco a configurare /etc/fstab

Messaggioda macromicro » mer dic 03, 2008 1:10

Scusatemi ma sono dovuto uscire, adesso sono tornato.
A perfetto allora, bastava commentare, io avevo provato in non so più quanti modi, è Tanto diverso da Debian, be vorrà dire che imparerò qualcosa di nuovo.

Un ultima cosa prima di mettere Risolto, la paertizione che avevo montato nominandola:" WinVista2" in realtà era l'immagine di ripristino di Vista, quindi la ho smontata, ho cancellato la relativa riga In:" /etc/fstab/ " (/dev/sda2 /mnt/WinVista2 ntfs-3g silent,umask=0,no_def_opts,allow_other,locale=it_IT@euro 1 0 ) adesso però è rimasta la directory in :" /media/sda5/mnt " che avevo creato con il comando: "
mkdir /mn/WinVista2 " è smontata e vuota, la posso cancellare con: " RM -RF /mn/WinVista2 "
Mi cancella solo la directory ( o directory che dir si voglia ) e non il contenuto della partizione ???

Intanto Grazie a tutti, non ci sarei riuscito da solo, come già detto è molto diverso da come sono abituato ...
macromicro
Linux 1.0
Linux 1.0
 
Messaggi: 39
Iscritto il: sab nov 15, 2008 17:29
Nome Cognome: Andrea Barca
Slackware: Slamd64 12.1
Desktop: Desktop
Distribuzione: Slamd64 12.1

Re: Non riesco a configurare /etc/fstab

Messaggioda macromicro » mer dic 03, 2008 1:53

Mi rispondo da solo:
Basta senplicemente cestinarla.

Ciao.
macromicro
Linux 1.0
Linux 1.0
 
Messaggi: 39
Iscritto il: sab nov 15, 2008 17:29
Nome Cognome: Andrea Barca
Slackware: Slamd64 12.1
Desktop: Desktop
Distribuzione: Slamd64 12.1

Precedente

Torna a Porting Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite