Repository 32bit  Forum
Repository 64bit  Wiki

aiuto per slax 6.0.9

Forum dedicato ai Porting ufficiali e non di Slackware, vedi Slack/390, ARMedslack, Slamd64, Slackintosh, Ocsid, Sloox, Zenwalk, How-Tux, Slax etc etc

Moderatore: Staff

Regole del forum
1) Specificare nome e versione del porting.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

aiuto per slax 6.0.9

Messaggioda paolobea » dom dic 28, 2008 0:52

ciao a tutti

è il mio primo post ringrazio in anticipo chi può dedicarmi qualche minuto
ho un problema con la distro slax 6.0.9 premetto che sono ai primi passi con linux
ho installato slax su pen drive da 2 giga si avvia perfettamente e funziona alla grande
(ci ho passato 5 ore volate come il fumo di una schiacciata) il problema sorge quando spengo il pc si pianta e non finisce lo spegnimento, se lo spengo io poi al riavvio mi dà un errore gfs2 not exist e aufs (praticamente aramaico per me)sembra che non riesca a salvare le modifiche(moduli lingua impostazioni internet) ho provato a reinstallare 2 volte solita zuppa se però lo spengo senza fare modifiche si riavvia normalmente .
sono nelle vostre mani
paolobea
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: dom dic 28, 2008 0:26
Desktop: kde
Distribuzione: slax 6.0.9

Re: aiuto per slax 6.0.9

Messaggioda ponce » dom dic 28, 2008 8:12

ciao paolobea,

molto probabilmente dovresti risolvere formattando ext3 (invece che fat32 o ntfs) la pennina, lo puoi fare da qualunque distribuzione live, anche dal cd della slax.

siccome pero' sei ai tuoi primi due messaggi, vorrei farti cortesemente notare che il cross posting non e' una bella cosa, dovresti evitarlo ;)
Avatar utente
ponce
Linux 3.x
Linux 3.x
 
Messaggi: 1457
Iscritto il: mer mar 05, 2008 16:45
Località: limbo
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 3.16-rc4
Desktop: lxde

Re: aiuto per slax 6.0.9

Messaggioda JohnnyMnemonic » dom dic 28, 2008 9:43

Ieri sera ho spostato il messaggio da Gnu/Linux in genere a Porting Slackware (cosa che farò anche con questo, ed eliminerò l'altro senza risposta); forse questo ha causato confusione
Avatar utente
JohnnyMnemonic
Staff
Staff
 
Messaggi: 2732
Iscritto il: sab set 04, 2004 23:00
Località: Bologna
Nome Cognome: Giuseppe Palmiotto
Slackware: 14.0
Kernel: 3.5.5-thanatos

Re: aiuto per slax 6.0.9

Messaggioda Vito » dom dic 28, 2008 10:48

La mia penna usb è formattata come fat32 se non ricordo male; e sù ho comunque installato slax...hai provato a provare la pennina su un'altra macchina?
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]
Avatar utente
Vito
Staff
Staff
 
Messaggi: 4122
Iscritto il: mar dic 05, 2006 17:28
Località: Augsburg
Nome Cognome: Vito
Slackware: 64 14.0 multilib
Kernel: 3.2.29-xps
Desktop: KDE 4.10.2
Distribuzione: Linux Mint 17

Re: aiuto per slax 6.0.9

Messaggioda paolobea » dom dic 28, 2008 13:26

ti ringrazio e scusami ho visto dopo che era stato spostato
starò più attento :p
paolobea
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: dom dic 28, 2008 0:26
Desktop: kde
Distribuzione: slax 6.0.9

Re: aiuto per slax 6.0.9

Messaggioda Luci0 » dom dic 28, 2008 15:25

Slax per USB supporta solo la formattazione su FAT32 ... io ho provato a metterla su una USB formattata in ext2 e non ha funzionato o meglio non sono riuscito a rendere "bootabile" la penna perché lo script richiede espressamente la presenza di FAT32.
(eeePC 701)
Avatar utente
Luci0
Staff
Staff
 
Messaggi: 3591
Iscritto il: dom giu 26, 2005 23:00
Località: Forte dei Marmi
Nome Cognome: Gabriele Santanché
Slackware: 12.2 14.0
Kernel: 2.6.27.46- gen 3.2.29
Desktop: KDE 3.5.10 Xfce

Re: aiuto per slax 6.0.9

Messaggioda Linea » dom dic 28, 2008 15:59

prova ad utilizzare SLAX 6.0.7
Linea
Linux 1.0
Linux 1.0
 
Messaggi: 27
Iscritto il: mar ott 14, 2008 18:14
Località: Torino
Kernel: 3.4.4
Desktop: KDE 4.8.4
Distribuzione: PORTEUS 1.2

Re: aiuto per slax 6.0.9

Messaggioda paolobea » dom dic 28, 2008 16:17

si in effetti ho prvato a formattare in ext3 ma non và proprio adesso provo con la 6.0.7
che tu sappia salva in automatico le modificheo c'è una prcedura da fare
grazie
paolobea
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: dom dic 28, 2008 0:26
Desktop: kde
Distribuzione: slax 6.0.9

Re: aiuto per slax 6.0.9

Messaggioda Linea » dom dic 28, 2008 22:01

nel menu iniziale se scegli "Slax Graphics mode (KDE)" salva in automatico i cambiamenti
Linea
Linux 1.0
Linux 1.0
 
Messaggi: 27
Iscritto il: mar ott 14, 2008 18:14
Località: Torino
Kernel: 3.4.4
Desktop: KDE 4.8.4
Distribuzione: PORTEUS 1.2

Re: aiuto per slax 6.0.9

Messaggioda paolobea » lun dic 29, 2008 1:10

ho installato la 6.0.7 e funziona benissimo grazie mille "Dio te ne rirenda un metro"
visto che oramai sono qui a maciullarvi the balls, altro piccolo problemino. si connette a internet wi fi con una rete che non è la mia ma quella del mio vicino di casa netgear senza protezione (se lo sapevo prima evitavo di abbonarmi a alice) e non riesco a configurare la connessione con quel cesso di alice gate plus che ho io, sicuramente sbaglio i parametri tipo ip netmask e compagni di merende vari,qualcuno saprebbe dirmi come fare?
paolobea
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: dom dic 28, 2008 0:26
Desktop: kde
Distribuzione: slax 6.0.9

Re: aiuto per slax 6.0.9

Messaggioda ponce » lun dic 29, 2008 8:59

paolobea ha scritto:ho installato la 6.0.7 e funziona benissimo grazie mille "Dio te ne rirenda un metro"
visto che oramai sono qui a maciullarvi the balls, altro piccolo problemino. si connette a internet wi fi con una rete che non è la mia ma quella del mio vicino di casa netgear senza protezione (se lo sapevo prima evitavo di abbonarmi a alice) e non riesco a configurare la connessione con quel cesso di alice gate plus che ho io, sicuramente sbaglio i parametri tipo ip netmask e compagni di merende vari,qualcuno saprebbe dirmi come fare?

devi lasciare la configurazione automatica dell'interfaccia, ma devi usare pppoe-discovery per connetterti, l'alice gate e' fatto cosi'.
Avatar utente
ponce
Linux 3.x
Linux 3.x
 
Messaggi: 1457
Iscritto il: mer mar 05, 2008 16:45
Località: limbo
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 3.16-rc4
Desktop: lxde

Re: aiuto per slax 6.0.9

Messaggioda paolobea » lun dic 29, 2008 9:55

Buongiorno a tutti ciao ponce scusa ma non ho capito vi riferisci alle impostazioni wi fi di slax o del router con le corna ?
paolobea
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: dom dic 28, 2008 0:26
Desktop: kde
Distribuzione: slax 6.0.9

Re: aiuto per slax 6.0.9

Messaggioda ponce » lun dic 29, 2008 10:44

mi riferisco alla configurazione dell'interfaccia wifi, indirizzo automatico e dns automatico (o specificato, se automatico non funzionasse).
Avatar utente
ponce
Linux 3.x
Linux 3.x
 
Messaggi: 1457
Iscritto il: mer mar 05, 2008 16:45
Località: limbo
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 3.16-rc4
Desktop: lxde

Re: aiuto per slax 6.0.9

Messaggioda paolobea » mar dic 30, 2008 21:57

rieccomi scusate i tempi lunghi ma sono incasinato con il lavoro (per fortuna)
allora la slaxina funziona a meraviglia la connessione no sto sempre scroccando al vicino
pppoe-discovery non mi dà alcun segno di vita pppoe setup a quanto ho capito serve per connessione ethernet posto alcuni result magari qualcuno ci capisce più di me (e ci vuole poco)
root@slax:~# ifconfig
eth1 Link encap:Ethernet HWaddr 00:0c:f1:32:0d:e0
inet addr:192.168.0.6 Bcast:192.168.0.255 Mask:255.255.255.0
UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
RX packets:11 errors:0 dropped:0 overruns:0 frame:0
TX packets:15 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:4236 (4.1 KiB) TX bytes:1885 (1.8 KiB)
Interrupt:5 Base address:0x8000 Memory:fafef000-fafeffff

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
root@slax:~# iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

eth1 IEEE 802.11b ESSID:"NETGEAR" Nickname:"ipw2100"
Mode:Managed Frequency:2.462 GHz Access Point: 00:18:4D:68:CA:64
Bit Rate=1 Mb/s Tx-Power:16 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality=83/100 Signal level=-75 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:8

root@slax:~# iwlist eth1 scan
eth1 Scan completed :
Cell 01 - Address: 00:19:3E:77:73:FF
ESSID:"Alice-83129278"
Protocol:IEEE 802.11bg
Mode:Master
Frequency:2.412 GHz (Channel 1)
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
48 Mb/s; 54 Mb/s
Quality:25 Signal level:0 Noise level:0
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (1) : TKIP
Authentication Suites (1) : PSK
Extra: Last beacon: 260ms ago
Cell 02 - Address: 00:1D:6A:EB:68:38
ESSID:"Alice-54486446"
Protocol:IEEE 802.11bg
Mode:Master
Frequency:2.462 GHz (Channel 11)
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
48 Mb/s; 54 Mb/s
Quality:85 Signal level:0 Noise level:0
Extra: Last beacon: 148ms ago
Cell 03 - Address: 00:18:4D:68:CA:64
ESSID:"NETGEAR"
Protocol:IEEE 802.11bg
Mode:Master
Frequency:2.462 GHz (Channel 11)
Encryption key:off
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
11 Mb/s; 12 Mb/s; 18 Mb/s; 22 Mb/s; 24 Mb/s
36 Mb/s; 48 Mb/s; 54 Mb/s
Quality:27 Signal level:0 Noise level:0
Extra: Last beacon: 140ms ago
paolobea
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: dom dic 28, 2008 0:26
Desktop: kde
Distribuzione: slax 6.0.9

Re: aiuto per slax 6.0.9

Messaggioda paolobea » mar dic 30, 2008 22:09

scusate aggiungo al post precedente che dovrei connettermi con la rete alice con modem alice gate plus con chiave wep e non sono riuscito ad installare altri moduli di wifi manager
paolobea
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: dom dic 28, 2008 0:26
Desktop: kde
Distribuzione: slax 6.0.9

Prossimo

Torna a Porting Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite