Repository 32bit  Forum
Repository 64bit  Wiki

Problema router sulla porta 119

Postate qui per tutte le discussioni legate alla sicurezza di Linux/Slackware

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema router sulla porta 119

Messaggioda StormyMonday » sab gen 31, 2009 1:23

Ho recentemente cambiato il modem/router, e funziona tutto (o quasi) alla perfezione, l'unico problema è che non riesco in alcun modo a connettermi alla porta 119.
Io ho provato tutte le opzioni di configurazione, ping, telnet, ma danno tutte esito negativo, come se fossi dietro un firewall (che ovviamente non ho).
Il router è un dlink dsl2640b
Come devo fare? da dove parto?
qualsiasi info è ben gradita, io senza le news sto male
Grazie
Ciao
Avatar utente
StormyMonday
Linux 2.4
Linux 2.4
 
Messaggi: 391
Iscritto il: sab mag 07, 2005 23:00
Slackware: Current
Kernel: 2.6.27.7
Desktop: kde

Re: Problema router sulla porta 119

Messaggioda sardylan » dom feb 01, 2009 1:22

La porta 119 è per il servizio NTP...
Esattamente cosa dovresti fare?? Il PC non riesce ad aggiornare l'orario o cosa??
Potresti essere un po' più preciso??? :)
Avatar utente
sardylan
Linux 2.6
Linux 2.6
 
Messaggi: 993
Iscritto il: mar apr 24, 2007 8:21
Località: Cagliari
Nome Cognome: Luca Cireddu
Slackware: current 64bits
Kernel: 3.16
Desktop: KDE 4.5.5
Distribuzione: Debian - CLFS

Re: Problema router sulla porta 119

Messaggioda StormyMonday » dom feb 01, 2009 2:33

Non riesco in alcun modo a scaricare le news da usenet, attraverso il client email (claws-mail), ma ho provato anche con pan
il server al quale tento di connettermi è news.virgilio.it e ha funzionato finchè non ho cambiato router
Mi servono suggerimenti su come intervenire dentro al router, o almeno io penso che dipenda da quello visto che pure con win non accede
Ho provato un sacco di configurazioni, aprire la porta 119 ma non ci riesco e quindi chiedo lumi...
Grazie a tutti
Avatar utente
StormyMonday
Linux 2.4
Linux 2.4
 
Messaggi: 391
Iscritto il: sab mag 07, 2005 23:00
Slackware: Current
Kernel: 2.6.27.7
Desktop: kde

Re: Problema router sulla porta 119

Messaggioda freefred » dom feb 01, 2009 10:36

StormyMonday ha scritto:Non riesco in alcun modo a scaricare le news da usenet, attraverso il client email (claws-mail), ma ho provato anche con pan
il server al quale tento di connettermi è news.virgilio.it e ha funzionato finchè non ho cambiato router
Mi servono suggerimenti su come intervenire dentro al router, o almeno io penso che dipenda da quello visto che pure con win non accede
Ho provato un sacco di configurazioni, aprire la porta 119 ma non ci riesco e quindi chiedo lumi...
Grazie a tutti


Cioe' hai fatto cambiamenti nel firewall del router?
Hai provato a "spegnerlo" per vedere se effettivamente e' un problema
di firewall integrato nel router?

bye
Avatar utente
freefred
Linux 1.0
Linux 1.0
 
Messaggi: 87
Iscritto il: dom set 28, 2008 18:08
Slackware: 13.1
Kernel: 2.6.36.2
Desktop: kde 4.4.3

Re: Problema router sulla porta 119

Messaggioda StormyMonday » dom feb 01, 2009 11:58

E' disattivato, ma anche se lo attivo, continua a funzionare tutto, alla perfezione, la connessione, scarico la mail, ktorrent va alla grande, addirittura ho provato a installare amule, ed inizialmente non si connetteva, ho attivato le porte come dicono gli innumerevoli tutorial in rete e adesso va.
L'unico problema è il protocollo NNTP che non ne vuole sapere.
Se provo a fare un ping al server di virgilio (che è il mio provider) non mi risponde

ping news.virgilio.it
PING notizie.virgilio.it (212.48.7.43) 56(84) bytes of data.
e poi nulla...

Partendo dal presupposto che non si tratta di un errore di configurazione del client email, perchè funzionava prima del cambio, la cosa è da ricercare nel router
Qual'è il comando per vedere quali porte ho aperte?
Grazie per l'attenzione
Avatar utente
StormyMonday
Linux 2.4
Linux 2.4
 
Messaggi: 391
Iscritto il: sab mag 07, 2005 23:00
Slackware: Current
Kernel: 2.6.27.7
Desktop: kde

Re: Problema router sulla porta 119

Messaggioda conraid » dom feb 01, 2009 12:06

Ma non penso che devi aprire niente, mica hai un server NNTP in ascolto sulla 119, tu devi solamente collegarti ad un server esterno.
Io nel router non ho aperto niente e leggo tranquillamente

Prova news.tin.it
Avatar utente
conraid
Staff
Staff
 
Messaggi: 12016
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Problema router sulla porta 119

Messaggioda navajo » dom feb 01, 2009 12:23

il problema deve essere da un altra parte, magari propio nel servizio. Ho provato anche io a pingare il tuo servizio e non ho avuto risultati, mentre tin.it risponde alla grande.
Avatar utente
navajo
Staff
Staff
 
Messaggi: 3778
Iscritto il: gio gen 08, 2004 0:00
Località: Roma
Nome Cognome: Massimiliano
Slackware: 13.37 (x86_64)
Kernel: 2.6.37.6
Desktop: KDE 4.7.0 (Alien)

Re: Problema router sulla porta 119

Messaggioda StormyMonday » dom feb 01, 2009 12:37

Ehmm.. non so come dirlo, mi sento un pò stupido
Ho messo news.tin.it e funziona perfettamente.
La cosa che mi faceva pensare è che ha smesso di funzionare in concomitanza col cambio router
Vabbè chino la testa e vi ringrazio tutti...
Avatar utente
StormyMonday
Linux 2.4
Linux 2.4
 
Messaggi: 391
Iscritto il: sab mag 07, 2005 23:00
Slackware: Current
Kernel: 2.6.27.7
Desktop: kde


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti