Repository 32bit  Forum
Repository 64bit  Wiki

Rilasciato GNOME-2.26.0!

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Rilasciato GNOME-2.26.0!

Messaggioda gohanz » gio mar 19, 2009 8:26

http://www.gnome.org

Per adesso sto lavorando su GSlacky-2.24.3. Credo che, salvo imprevisti, sarà pronto tra una decina di giorni. Per GSlacky della serie 2.26 ne riparleremo a fine Aprile.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Rilasciato GNOME-2.26.0!

Messaggioda slucky » gio mar 19, 2009 22:25

Ottimo! è arrivato il nuovo gnomo...

Per adesso sto lavorando su GSlacky-2.24.3.


un consiglio gohanz...ma a questo punto, per te, non sarebbe più conveniente iniziare a lavorare direttamente sul nuovo rilascio invece di fare un doppio lavoro, prima il 2.24.3 e poi il 2.26... :-k
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce

Re: Rilasciato GNOME-2.26.0!

Messaggioda Vito » gio mar 19, 2009 23:22

Gohan si è già espresso su questa questione ;)

La versione 2.26 potrebbe essere affetta da bug e quindi è preferibile usare la 2.24.3 ... successivamente quando si arriverà alla 2.26.3 (o giù di lì) allora inizierà a lavorarci...
Ho fatto le sue veci... :lol: :lol: :lol: :lol: :lol:
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]
Avatar utente
Vito
Staff
Staff
 
Messaggi: 4123
Iscritto il: mar dic 05, 2006 17:28
Località: Augsburg
Nome Cognome: Vito
Slackware: 64 14.0 multilib
Kernel: 3.2.29-xps
Desktop: KDE 4.10.2
Distribuzione: Linux Mint 17

Re: Rilasciato GNOME-2.26.0!

Messaggioda slucky » ven mar 20, 2009 0:03

ah! okay bene Vito, direi motivazione più che valida...ma a volte nella vita bisogna pur rischiare qualcosa 8) :D
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce

Re: Rilasciato GNOME-2.26.0!

Messaggioda gohanz » ven mar 20, 2009 20:37

Preferisco rilasciare GSlacky-2.24.3 e prendermi un po di tempo per GSlacky-2.26.1. Questo perchè le nuove rilascite di Gnome richiedono un po di tempo (nuove dipendenze, patch...). Insomma la prima rilascita deve essere un po rodata. Comunque sono a buon punto con la 2.24.3, speriamo nel fine settimana di portare avanti il lavoro.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Rilasciato GNOME-2.26.0!

Messaggioda litino » ven mar 20, 2009 23:28

Vista l'imminente uscita di GSlacky-2.24.3 ( e visti i problemi avuti in precedenza, http://www.slacky.eu/forum/viewtopic.php?f=13&t=26754&start=15), vorrei togliermi un dubbio. E' meglio partire da una installazione full di slackware (e quindi far coesistere i due DE) o conviene non installare per niente KDE?
litino
Linux 1.0
Linux 1.0
 
Messaggi: 86
Iscritto il: lun nov 12, 2007 13:08
Slackware: 13.37
Kernel: 2.6.37.6
Desktop: KDE

Re: Rilasciato GNOME-2.26.0!

Messaggioda gohanz » sab mar 21, 2009 8:18

litino ha scritto:Vista l'imminente uscita di GSlacky-2.24.3 ( e visti i problemi avuti in precedenza, http://www.slacky.eu/forum/viewtopic.php?f=13&t=26754&start=15), vorrei togliermi un dubbio. E' meglio partire da una installazione full di slackware (e quindi far coesistere i due DE) o conviene non installare per niente KDE?


Litino io consiglierei un'installazione full della Slackware. :thumbright:
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Rilasciato GNOME-2.26.0!

Messaggioda mohaa » sab mar 21, 2009 12:56

gohanz ha scritto:Credo che, salvo imprevisti, sarà pronto tra una decina di giorni.
Grande :D
gohanz ha scritto:perchè le nuove rilascite di Gnome richiedono un po di tempo (nuove dipendenze, patch...)
No comment :oops:
Avatar utente
mohaa
Linux 2.0
Linux 2.0
 
Messaggi: 181
Iscritto il: mar mar 04, 2008 8:52
Località: Francia
Slackware: 12.1
Kernel: 3
Desktop: Gnome2
Distribuzione: Gentoo

Re: Rilasciato GNOME-2.26.0!

Messaggioda werner » mer mar 25, 2009 19:30

Im currently compiling and packaging that (2.26 , 2.24 is ready)

ftp://ftp5.gwdg.de/pub/linux/install/sys
http://ftp.tu-chemnitz.de/pub/linux/SYS/

However compiling GNOME is each time more nasty than before. There are many dependencies from things what you dont find in internet at all -- like: libprofiler.so or libz.la -- and others which you successful compile but which gives a crash during instalation -- like, a camel-db. On other progs like gnome-lirc-properties the possibility to compile that depends on config files which are produced only during the 1st use of the program. Other progs like clutter-X reclaims as missing programs which are installed, so one have to delete the coresponding part in the configure and make files for get them compiled. The gnome-main-menu depends on things like libiw(.so) what isnt in any package (only .a). But worser even is the most bad quality of the code. In plenty progs are simplest programming errors, like missing parentheses, or uninitialized variables, so that its dificult to imagine that the programmer tried to compile his program, much less if its working. This means that GNOME became meanwhile playground of the unqualified mob. Slackware dumped long time GNOME - with the best reasons. But very unfortunately, other programs often depends on GNOME things. One should make a general suggestion to programmers to avoid any GNOME dependencies so that one can use their progs with other window managers.

I think the GNOME people have to clean off this completely, and avoid to introduce more dependencies from insignificant or inexisting things. For almost all dependences, the configure script has to have options to switch them off, inclusive an auto-option to switch off automatically not-satisfied dependencies. And to preset with 0 all not-initialized variables, because when the programmer forgot to initialize them then its not important, but the compilation should continue. Otherwhise, packager will start to compile this mess with make -i , build it half-ready -- just so as the GNOME-people deliver it -- and let it crash :lol: until the reputation of GNOME for the users is so low as its quality and nobody uses this more; its function then is just to fulfill weak depeendncies of external programs.
Ultima modifica di werner il dom mar 29, 2009 3:54, modificato 6 volte in totale.
werner
Linux 1.0
Linux 1.0
 
Messaggi: 21
Iscritto il: mar giu 10, 2008 13:58

Re: Rilasciato GNOME-2.26.0!

Messaggioda gohanz » mer mar 25, 2009 19:49

GSlacky-2.24.3 for Slackware 12.2 is ready i'm testing it, maybe for the weekend is ready for download also! :thumbright:

Immagine
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Rilasciato GNOME-2.26.0!

Messaggioda mkt0 » sab mar 28, 2009 15:13

gohanz ha scritto:GSlacky-2.24.3 for Slackware 12.2 is ready i'm testing it, maybe for the weekend is ready for download also! :thumbright:

\:D/
Avatar utente
mkt0
Linux 1.0
Linux 1.0
 
Messaggi: 91
Iscritto il: mer mar 10, 2004 0:00
Località: Bologna
Slackware: 13
Kernel: 2.6.32.2 lvm+luks
Desktop: Fluxbox

Re: Rilasciato GNOME-2.26.0!

Messaggioda gohanz » dom apr 26, 2009 19:55

Immagine
GSlacky-2.26.1 in testing! \:D/
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Rilasciato GNOME-2.26.0!

Messaggioda buteo » lun apr 27, 2009 8:00

GSlacky-2.26.1 in testing!

=D> =D> =D> =D> =D> =D> =D>
Gohanz santo subito!

=D> =D> =D> =D> =D> =D> =D>
buteo
Linux 1.0
Linux 1.0
 
Messaggi: 48
Iscritto il: mar apr 05, 2005 23:00
Slackware: 9.1-12.1
Kernel: 2.6.24.5

Re: Rilasciato GNOME-2.26.0!

Messaggioda slucky » lun apr 27, 2009 16:11

pace fatta con lo gnomo!!! :)
dopo tante vicissitudini e malfunzionamenti con la mia rete wi-fi sotto gnome, finalmente da quando ho preso questo pennino che utilizza i driver nativi zd1211...tutto funge senza problemi!
gohanz, a questo punto penso che i problemi nascessero da ndiswrapper, comunque per fugare tutti i dubbi, ho provato la rete con varie versioni di gslacky, dalla 2.20.3 a quest'ultima che sto usando adesso la 2.24.3....è tutto gira, la sto anche testando sulla current e finora no problem...
a questo punto cos'altro dire se non Mastro Gohanz sei Mitico ...... aspettando la 2.26 :thumbright:
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce

Re: Rilasciato GNOME-2.26.0!

Messaggioda gohanz » mer apr 29, 2009 11:08

Gnome-2.26.1 gira bene, però ha un bug importante. Putroppo c'è un conflitto con X-org della Slackware 12.2. In pratica appena avviato il desktop, X fa schizzare la cpu al 100% di carico. Sembra che questa versione di Gnome sia concepita per funzionare con X-org 1.6. Il bug ormai è noto e segnalato. Sto provando, come suggerito, dai vari forum, ad usare gnome-session-2.24.3.
http://bugs.archlinux.org/task/14093
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Prossimo

Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron