Repository 32bit  Forum
Repository 64bit  Wiki

pacchetti k3b

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

pacchetti k3b

Messaggioda Siker » mar feb 24, 2004 11:53

è la 2´ volta che installo i pkg di k3b(tutti e 2 rilasciati da poco), e sempre non hanno il supporto mp3...non potete fare qualcosa? Se no tanto vale compilarseli, o non è che si può attivare dopo? non penso però...
Siker
Linux 1.0
Linux 1.0
 
Messaggi: 56
Iscritto il: ven feb 20, 2004 0:00

pacchetti k3b

Messaggioda sNeo » mar feb 24, 2004 12:41

devi installare un altro paccheto.. credo che si chiami id3tag. :)
sNeo
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: ven nov 28, 2003 0:00

pacchetti k3b

Messaggioda Loris » mar feb 24, 2004 12:48

No, è un problema che non ho ancora risolto, cercherò di sistemare la cosa......... <BR> <BR>p.s. per Siker <BR>Puoi sempre compilarlo da solo, metto a disposizione sia i sorgenti che lo SlackBuild (nella dir src) quindi puoi personalizzare la configurazione e magari anche l´ottimizzazione...... <BR> <BR>Fammi sapere se ottieni lo stesso problema.
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

pacchetti k3b

Messaggioda Siker » mar feb 24, 2004 14:26

infatti l´ho compilato, fin´ora l´ho sempre fatto e mi accetta gli mp3, ma penso che sia un problema di kde3.2, da quando l´ho installato il sistema è instabile, a volte subisce rallentamenti e i programmi non vanno bene, ad esempio mplayer non funziona più, e k3b fallisce la scrittura e non rippa più...mi sa che i pkg di 3.2 non sono ancora perfetti, inizialmente avevo problemi anche con arts, ma ho risolto...ho provato sia i pkg su kde.org che i current su slackware.com...ma non c´è una gran differenza... non so che fare
Siker
Linux 1.0
Linux 1.0
 
Messaggi: 56
Iscritto il: ven feb 20, 2004 0:00

pacchetti k3b

Messaggioda useless » mar feb 24, 2004 15:13

c´è un problema di alsa che, con certe schede audio, spinge artsd a monopolizzare la cpu x lunghi periodi di tempo, rallentando mostruosamente il sistema. x capire se vi capita date un occhio a top: se artsd rimane in testa x un po´, capita anche a voi. in tal caso, usate il buon vecchio OSS...
Avatar utente
useless
Staff
Staff
 
Messaggi: 3896
Iscritto il: sab ott 11, 2003 23:00
Località: A place where the streets have no name

pacchetti k3b

Messaggioda Loris » mar feb 24, 2004 17:05

OK rifatto il pacchetto, sembra tutto OK, infatti adesso riesco a manipolare gli mp3, fatemi sapere....
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

pacchetti k3b

Messaggioda Vermut » mar feb 24, 2004 17:56

Lorys visto che ti vedo online apri ICQ, comunque dove sta il pacchetto rifatto?
Vermut
Linux 1.0
Linux 1.0
 
Messaggi: 64
Iscritto il: ven feb 13, 2004 0:00
Località: La capitale

pacchetti k3b

Messaggioda Siker » mar feb 24, 2004 17:56

<!-- BBCode Quote Start --><TABLE BORDER=0 ALIGN=CENTER WIDTH=85%><TR><TD><font size=-1>Quote:</font><HR></TD></TR><TR><TD><FONT SIZE=-1><BLOCKQUOTE> <BR> 24-02-2004 alle ore 15:13, useless : <BR>c´è un problema di alsa che, con certe schede audio, spinge artsd a monopolizzare la cpu x lunghi periodi di tempo, rallentando mostruosamente il sistema. x capire se vi capita date un occhio a top: se artsd rimane in testa x un po´, capita anche a voi. in tal caso, usate il buon vecchio OSS... <BR></BLOCKQUOTE></FONT></TD></TR><TR><TD><HR></TD></TR></TABLE><!-- BBCode Quote End --> <BR>Sicuramente io ce l´ho, provo con open sound e ti faccio sapere
Siker
Linux 1.0
Linux 1.0
 
Messaggi: 56
Iscritto il: ven feb 20, 2004 0:00

pacchetti k3b

Messaggioda Siker » mar feb 24, 2004 18:13

niente non va e continua a rallentarsi, a più tardi <BR>formattazione in corso...
Siker
Linux 1.0
Linux 1.0
 
Messaggi: 56
Iscritto il: ven feb 20, 2004 0:00

pacchetti k3b

Messaggioda Siker » mar feb 24, 2004 18:18

Anzi no mi correggo, niente più problemi di rallenty...per ora...aspetto ancora un po e valuto i problemi, forse open sound ha risolto molte cose...il problema di k3b rimane e mi sa che dovrò ricompilare mplayer...dato che mi dice che non trova il display...mah
Siker
Linux 1.0
Linux 1.0
 
Messaggi: 56
Iscritto il: ven feb 20, 2004 0:00

pacchetti k3b

Messaggioda Siker » mar feb 24, 2004 18:36

Ho fatto qualche verifica, non è un problema di permessi, dato che da root da lo stesso errore, ho pensato allora che fosse il lame il problema ma lo stesso errore lo la anche con l´aiff e tutti i formati, funziona solo l´estrazione waw delle traccie, quindi penso che il problema sia k3b, però ho ricompilato sia l´ultima release sia quella precedente, la 10.x con l´interfaccia rossa :) <BR>ma ninte sempre lo stesso problema, probabilmente un problema che riguarda k3b su kde3.2, dato che non mi ha mai dato questo problema prima d´ora e che è successo anche ad altri, quindi non è colpa dei tuoi pacchetti se non funziona...ora resta una cosa da capire....come lo sistemo??? :D
Siker
Linux 1.0
Linux 1.0
 
Messaggi: 56
Iscritto il: ven feb 20, 2004 0:00

pacchetti k3b

Messaggioda Loris » mar feb 24, 2004 20:22

Dimmi l´errore preciso che ti da..... scrivimelo
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

pacchetti k3b

Messaggioda Siker » mer feb 25, 2004 16:02

Quando cerco di masterizzare un cd audio da mp3: <BR> <BR>Unable to handle the following files due to an unsupported format <BR> <BR>Quando cerco di rippare e convertire un cd audio: <BR> <BR>Error While encoding track 10 <BR> <BR> <BR>
Siker
Linux 1.0
Linux 1.0
 
Messaggi: 56
Iscritto il: ven feb 20, 2004 0:00

pacchetti k3b

Messaggioda Loris » mer feb 25, 2004 20:20

id3lib-3.8.3 è installato ?
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7578
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

pacchetti k3b

Messaggioda Vermut » gio feb 26, 2004 14:22

Appunto di rippaggio mi inserisco un attimo. Sapete dove scaricare mp3encoder? con grip posso tirare solo fuori le tracce in wav, ma poi non posso comprimerli in mp3 non avendo mp3encoder, al max posso fare gli ogg, ma poi lo stereo della macchina non me li legge al contrario dell´mp3. <BR>
Vermut
Linux 1.0
Linux 1.0
 
Messaggi: 64
Iscritto il: ven feb 13, 2004 0:00
Località: La capitale

Prossimo

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti