openoffice-autobuilder-multilang x64 in sviluppo

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda submax82 » mar giu 23, 2009 15:38

qualcuno può dare l'elenco di tutte le dipenze del pacchetto rpm ? il problema di alvaro è proprio lì....

cpio è installato?

Avatar utente
aLvArO
Linux 3.x
Linux 3.x
Messaggi: 1201
Iscritto il: mer mar 30, 2005 0:00
Nome Cognome: alessio
Slackware: current64
Kernel: 2.6.30-rc8-smp
Desktop: kde 4.2.4
Località: Catanzaro Lido (CZ)
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda aLvArO » mar giu 23, 2009 19:33

submax82 ha scritto:qualcuno può dare l'elenco di tutte le dipenze del pacchetto rpm ? il problema di alvaro è proprio lì....

cpio è installato?


si è instalalto.

clean necessary after old run
- extract tarball of openoffice and rpm inside, wait...
- remove english language pack files
mv: impossibile fare stat di `opt': No such file or directory

sembra che gli errori iniziano dopo estrazione.
anche se anche io credo siano dovuti ad un errore nell'estrazione.

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda submax82 » mar giu 23, 2009 22:04

appunto è il pacchetto rpm che non ha qualche dipendenza per questo l'estrazione fallisce

le dipendenze di rpm dovrebbero essere: beecrypt (solo per slackware 12.2), bzip2, perl, popt

Avatar utente
aLvArO
Linux 3.x
Linux 3.x
Messaggi: 1201
Iscritto il: mer mar 30, 2005 0:00
Nome Cognome: alessio
Slackware: current64
Kernel: 2.6.30-rc8-smp
Desktop: kde 4.2.4
Località: Catanzaro Lido (CZ)
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda aLvArO » gio giu 25, 2009 11:15

submax82 ha scritto:appunto è il pacchetto rpm che non ha qualche dipendenza per questo l'estrazione fallisce

le dipendenze di rpm dovrebbero essere: beecrypt (solo per slackware 12.2), bzip2, perl, popt


queste le ho tutte.

rpm: error while loading shared libraries: libnss3.so: cannot open shared object file: No such file or directory

manca questa

Avatar utente
conraid
Staff
Staff
Messaggi: 12728
Iscritto il: gio lug 14, 2005 0:00
Nome Cognome: Corrado Franco
Slackware: current64
Località: Livorno
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda conraid » gio giu 25, 2009 11:27

aLvArO ha scritto:
submax82 ha scritto:appunto è il pacchetto rpm che non ha qualche dipendenza per questo l'estrazione fallisce

le dipendenze di rpm dovrebbero essere: beecrypt (solo per slackware 12.2), bzip2, perl, popt


queste le ho tutte.

rpm: error while loading shared libraries: libnss3.so: cannot open shared object file: No such file or directory

manca questa


seamonkey
puoi anche installare seamonkey-solibs che ora è in current se non vuoi installare tutto seamonkey

Avatar utente
aLvArO
Linux 3.x
Linux 3.x
Messaggi: 1201
Iscritto il: mer mar 30, 2005 0:00
Nome Cognome: alessio
Slackware: current64
Kernel: 2.6.30-rc8-smp
Desktop: kde 4.2.4
Località: Catanzaro Lido (CZ)
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda aLvArO » gio giu 25, 2009 11:46

si avevo capito che si trovava in quel pacchetto.

l'ho scritto perchè bisognerebbe aggiungerlo nella lista delle dipendenze,
considerato che seamonkey non è un pack obligatorio. Non lo ho mai installato.

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda submax82 » gio giu 25, 2009 12:10

ora funziona tutto?

ma rpm dipende da seamonkey anche su slack12.2?

Avatar utente
aLvArO
Linux 3.x
Linux 3.x
Messaggi: 1201
Iscritto il: mer mar 30, 2005 0:00
Nome Cognome: alessio
Slackware: current64
Kernel: 2.6.30-rc8-smp
Desktop: kde 4.2.4
Località: Catanzaro Lido (CZ)
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda aLvArO » sab giu 27, 2009 13:51

submax82 ha scritto:ora funziona tutto?

ma rpm dipende da seamonkey anche su slack12.2?


a me funziona adesso. su slack 12.2 non so ma credo di. cercando quella lib su google ho letto molti post
riguardanti openoffice.

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda submax82 » sab giu 27, 2009 23:54

ok aggiungerò la dipendenza :thumbright:

Avatar utente
lablinux
Linux 2.6
Linux 2.6
Messaggi: 967
Iscritto il: gio nov 27, 2008 12:23
Slackware: 14 64bit
Desktop: kde4
Località: Rho
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda lablinux » mer lug 29, 2009 22:41

=D> =D> =D> =D> =D>
Funziona ed è in italiano.
Non ho fatto altro che installare il pacchetto che ho scaricato dal tuo sito!

GRAZIE!


Ciao Michele.

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda submax82 » gio lug 30, 2009 0:32

lablinux ha scritto:=D> =D> =D> =D> =D>
Funziona ed è in italiano.
Non ho fatto altro che installare il pacchetto che ho scaricato dal tuo sito!

GRAZIE!


Ciao Michele.


prego! inoltre è più "pulito" dell'installazione originale :thumbright:

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda submax82 » lun ago 03, 2009 14:00

nel nuovo builder v21 c'è un fix per x86_64 leggere topic dedicato :!:

Avatar utente
Bakkio2
Linux 2.4
Linux 2.4
Messaggi: 286
Iscritto il: gio mar 24, 2005 0:00
Nome Cognome: Carlo B.
Slackware: 13.37 64
Kernel: 2.6.33.4-smp
Desktop: kde-4.4.3
Località: Villesse (GO)
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda Bakkio2 » dom ago 30, 2009 4:35

Sulla slackware64 13.0 appena installata, openoffice-autobuilder funziona a metà....
ovvero in nessuno dei 10 report trova la lingua italiana.
Se però gli do lingua 21 (inglese US per intenderci) allora procede con il download e con la compilazione senza battere ciglio....
é un mio problema? o è un problema di tutti?!?!

Avatar utente
Trotto@81
Iper Master
Iper Master
Messaggi: 3372
Iscritto il: sab giu 26, 2004 0:00
Nome Cognome: Andrea
Slackware: Slackware64 14.2 bet
Kernel: default
Desktop: KDE 4.14.14
Località: Monasterace M. (RC)
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda Trotto@81 » dom ago 30, 2009 9:53

Bakkio2 ha scritto:Sulla slackware64 13.0 appena installata, openoffice-autobuilder funziona a metà....
ovvero in nessuno dei 10 report trova la lingua italiana.
Se però gli do lingua 21 (inglese US per intenderci) allora procede con il download e con la compilazione senza battere ciglio....
é un mio problema? o è un problema di tutti?!?!

Mi pare più un problema di link che di slackware!!

Avatar utente
submax82
Staff
Staff
Messaggi: 3202
Iscritto il: mer ago 31, 2005 0:00
Desktop: xfce
Distribuzione: SalixOS
Contatta:

Re: openoffice-autobuilder-multilang x64 in sviluppo

Messaggioda submax82 » dom ago 30, 2009 10:21

i link dovrebbero essere corretti, nessuno me compreso mi ha mai segnalato questo problema :-k :shock:


Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite