Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO] Dopo installazione GSlacky non parte X

Questo forum raccoglie tutte le discussioni sul progetto Gnome Slacky (Gnome per Slackware).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Gslacky usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[RISOLTO] Dopo installazione GSlacky non parte X

Messaggioda Savius » gio lug 09, 2009 16:10

Salve a tutti,
dopo aver installato GSlacky sul portatile e settato Gnome come DE, ho avviato X con il consueto comando "startx" ma X non parte e mi restituisce questo errore:

Codice: Seleziona tutto
X.Org X Server 1.4.2
Release Date: 11 June 2008
X Protocol Version 11, Revision 0
Build Operating System: Slackware 12.2 Slackware Linux Project
Current Operating System: Linux localhost 2.6.27.7-smp #2 SMP Thu Nov 20 22:32:43 CST 2008 i686
Build Date: 01 May 2009  07:52:22PM
 
   Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Jul  9 17:03:50 2009
(==) Using config file: "/etc/X11/xorg.conf"

(WW) intel: No matching Device section for instance (BusID PCI:0:2:1) found
(II) Module "ddc" already built-in
(II) Module "i2c" already built-in
(II) Module "ramdac" already built-in
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server

waiting for X server to shut down .FreeFontPath: FPE "/usr/share/fonts/misc" refcount is 2, should be 1; fixing.


Sapreste dirmi da cosa dipende e, soprattutto, come risolverlo? Se scelgo KDE mi parte tranquillamente e ho controllato anche in xorg.conf e sembra tutto ok...

PS
Dimenticavo di dire che ho dovuto annullare l'installazione dei pacchetti circa a metà per mancanza di spazio sull'HD e ho fatto poi successivamente ripartire l'installazione la qualè è andata molto veloce fino a metà (presumo perché avesse già rilevato i pacchetti precedentemente installati) e poi è andata lenta per installare credo i nuovi pacchetti. Forse interrompendo il processo di installazione ho bloccato il processo di installazione di un determinato pacchetto e mo quest'ultimo risulta essere installato parzialmente forse...
Ultima modifica di Savius il gio lug 09, 2009 22:16, modificato 1 volta in totale.
Avatar utente
Savius
Linux 2.6
Linux 2.6
 
Messaggi: 553
Iscritto il: gio ago 14, 2008 12:45
Località: Napoli
Slackware: Slackware64 14.0
Kernel: 3.2.29-smp
Desktop: KDE 4.8.5

Re: Dopo installazione GSlacky non parte X

Messaggioda gohanz » gio lug 09, 2009 19:05

Bloccando l'installazione sicuramente si saranno rovinati alcuni pacchetti. L'unica è disinstallare il tutto tramite l'installer e poi reinstallare. Controlla comunque di avere spazio a sufficienza. Per il fine settimana verrà rilasciato GSlacky-2.26.3.
Avatar utente
gohanz
Staff
Staff
 
Messaggi: 5832
Iscritto il: mar nov 30, 2004 0:00

Re: Dopo installazione GSlacky non parte X

Messaggioda Savius » gio lug 09, 2009 22:15

Grazie mille Gohanz! ^^
Ho risolto seguendo il tuo consiglio ma ora credo mi convenga ritoglierlo... Mi son rimasti circa 450 MB... Appena posso rifaccio la partizione e dedico più GB rispetto ai 9 GB attuali per Linux...

Grazie ancora per l'aiuto e per l'info davvero interessante! ;)

Complimenti per il tuo, sempre favoloso, lavoro! ^^
Avatar utente
Savius
Linux 2.6
Linux 2.6
 
Messaggi: 553
Iscritto il: gio ago 14, 2008 12:45
Località: Napoli
Slackware: Slackware64 14.0
Kernel: 3.2.29-smp
Desktop: KDE 4.8.5


Torna a Gnome Slacky

Chi c’è in linea

Visitano il forum: psbot [Picsearch] e 1 ospite