Kde 4.3.1

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
ponce
Master
Master
Messaggi: 1995
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.9.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Kde 4.3.1

Messaggioda ponce » mar ott 20, 2009 0:31

ci sto' ascoltando gli Urban Dance Squad :D

parlo in generale per chi vuole mettere questa versione: vincent batts ha scritto anche le istruzioni per installare i pacchetti. ;)

Meskalamdug
Iper Master
Iper Master
Messaggi: 3766
Iscritto il: ven mag 14, 2004 0:00

Re: Kde 4.3.1

Messaggioda Meskalamdug » gio ott 22, 2009 12:19

LoneStar ha scritto:vabè il mio sistema è sempre current, quindi quello non è un problema. Non sarebbe una installazione pulita, ma un upgrade dal 4.2.4 ufficiale al 4.3.2, e voglio sperare che anche questo non sarebbe un problema ;) ma ad esempio Amarok 2.2 (il pacchetto ufficiale di Pat) poi funziona? oppure dovrebbe essere ricompilato dato che cambia Phonon e kdelib?

Funziona anche senza ricompilare.

Avatar utente
LoneStar
Linux 1.0
Linux 1.0
Messaggi: 88
Iscritto il: ven ago 15, 2008 11:10
Slackware: current 32 & 64
Kernel: 3.4.2
Desktop: KDE4
Località: Ragusa
Contatta:

Re: Kde 4.3.1

Messaggioda LoneStar » gio ott 22, 2009 14:06

Meskalamdug ha scritto:Funziona anche senza ricompilare.


si si.. ho già aggiornato il tutto e lo sto usando senza problemi, grazie ;)

non ho nemmeno avuto i problemi con kdm di cui ho letto da parte di altri

Avatar utente
ponce
Master
Master
Messaggi: 1995
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.9.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Kde 4.3.1

Messaggioda ponce » gio ott 22, 2009 15:23

perche' nelle versioni di batts non c'e' policykit ;)

Avatar utente
ponce
Master
Master
Messaggi: 1995
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.9.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Kde 4.3.1

Messaggioda ponce » ven ott 23, 2009 7:01

kde 4.3.2 e' nella current :D

Vic Steele
Linux 2.6
Linux 2.6
Messaggi: 534
Iscritto il: dom apr 27, 2008 13:46
Nome Cognome: Luigi Caiazza
Slackware: current x86_64
Kernel: 3.0.0
Desktop: Fluxbox / KDE 4.7.0
Distribuzione: Fedora 15
Località: Potenza
Contatta:

Re: Kde 4.3.1

Messaggioda Vic Steele » ven ott 23, 2009 9:50

Finalmente.

Avatar utente
shark1500
Linux 2.6
Linux 2.6
Messaggi: 785
Iscritto il: gio apr 03, 2008 14:33
Slackware: current
Kernel: 2.6.27.7-smp
Desktop: kde
Località: Modna

Re: Kde 4.3.1

Messaggioda shark1500 » ven ott 23, 2009 9:54

ponce ha scritto:kde 4.3.2 e' nella current :D


E senza policykit, inoltre secondo me si puo` mettere anche sulla stable, dato che i cambiamenti sulla current sono minimi.

Avatar utente
ponce
Master
Master
Messaggi: 1995
Iscritto il: mer mar 05, 2008 16:45
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 4.9.0-rc6
Desktop: lxde
Località: Pisa
Contatta:

Re: Kde 4.3.1

Messaggioda ponce » ven ott 23, 2009 10:51

puo' darsi, forse dovrebbe bastare aggiornare i pacchetti di oggi e mysql, penso, bisognerebbe provare... :-k

maso
Linux 1.0
Linux 1.0
Messaggi: 56
Iscritto il: ven set 25, 2009 12:12

Re: Kde 4.3.1

Messaggioda maso » ven ott 23, 2009 11:19

Allora ragazzi scusate, ho installato una slackware64 13.0 nativa, con kde 4.2.4 inclusa. Poi da QUI ho scaricato tutti i pacchetti per kde 4.3.2 a 64 bit, e QUI dei file che (credo) siano le dipendenze (sono andato nella directory dipendenze_compilazione_kde4.3.1 e ho scaricato tutto). Ho sbagliato qualcosa?
Perchè adesso che ho fatto upload e install kde in init 3 mi parte, e pure tutti i daemon, ma la schermata è totalmente BIANCA e non posso far nulla se non spegnere bruscamente il computer dal pulsante di accensione.

Ora ho reinstallato Slackware64 in forma nativa (sempre con kde 4.2.4) cosa dovrei scaricare ed installare di preciso?

Meskalamdug
Iper Master
Iper Master
Messaggi: 3766
Iscritto il: ven mag 14, 2004 0:00

Re: Kde 4.3.1

Messaggioda Meskalamdug » ven ott 23, 2009 11:36

Codice: Seleziona tutto

#!/bin/bash

echo "Scanno la directory /usr/lib"
ldd -v /usr/lib/*.so > 1
ldd -v /usr/lib/*/*.so > 1a
echo "Scanno la directory /usr/lib64"
ldd -v /usr/lib64/*.so > 2
ldd -v /usr/lib64/*/*.so > 2a
echo "Scanno la directory /usr/bin"
ldd -v /usr/bin/* > 3
echo "Scanno la directory python"
ldd -v /usr/lib/python*/site-packages/*.so > 4

echo "Ho quasi fatto"
cat 1 1a 2 2a 3 4 > ldd.txt
rm 1 1a 2 2a 3 4
echo "Fatto..i risultati di ldd sono in ldd.txt"



Installa kde 4.3.2 esegui lo script sopra
e dai
cat ldd.txt|grep -i found
così vedi quali librerie ti mancano.
Ultima modifica di Meskalamdug il ven ott 23, 2009 12:12, modificato 1 volta in totale.

maso
Linux 1.0
Linux 1.0
Messaggi: 56
Iscritto il: ven set 25, 2009 12:12

Re: Kde 4.3.1

Messaggioda maso » ven ott 23, 2009 11:38

Quindi per avere kde 4.3.2 devo per forza passare dalla 4.3.1?

Meskalamdug
Iper Master
Iper Master
Messaggi: 3766
Iscritto il: ven mag 14, 2004 0:00

Re: Kde 4.3.1

Messaggioda Meskalamdug » ven ott 23, 2009 12:12

maso ha scritto:Quindi per avere kde 4.3.2 devo per forza passare dalla 4.3.1?

Scusa..
volevo dire
4.3.2
La 3.1 non c'entra.

Avatar utente
LoneStar
Linux 1.0
Linux 1.0
Messaggi: 88
Iscritto il: ven ago 15, 2008 11:10
Slackware: current 32 & 64
Kernel: 3.4.2
Desktop: KDE4
Località: Ragusa
Contatta:

Re: Kde 4.3.1

Messaggioda LoneStar » dom ott 25, 2009 12:16

shark1500 ha scritto:
ponce ha scritto:kde 4.3.2 e' nella current :D


E senza policykit, inoltre secondo me si puo` mettere anche sulla stable, dato che i cambiamenti sulla current sono minimi.


dato che ringrazia Batts, suppongo che abbia usato i suoi slackbuilds e quindi ...


Torna a “Slackware64”

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti