Repository 32bit  Forum
Repository 64bit  Wiki

driver nvidia e compatibilità 32bit

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

driver nvidia e compatibilità 32bit

Messaggioda Trotto@81 » dom ott 25, 2009 19:54

Ho installato i driver nvidia per i 64bit ed ho scelto di inserire la compatibilità per le librerie a 32bit.
L'installazione si è completata senza problemi, ma mi ha dato questo warning.
Codice: Seleziona tutto
WARNING: Unable to perform the runtime configuration check for library
         'libGL.so.1' ('/usr/lib/libGL.so.185.18.36'); assuming successful
         installation.

Non capisco se la libreria è stata installata o meno e se era necessaria o si può fare ammeno di installare questa compatibilità dei driver video.
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 2998
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: driver nvidia e compatibilità 32bit

Messaggioda Vito » dom ott 25, 2009 19:59

Hai provato con questi ? http://www.nvnews.net/vbulletin/showthr ... ?p=2105790

Sono la "release candidate" dei nuovi driver..
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]
Avatar utente
Vito
Staff
Staff
 
Messaggi: 4124
Iscritto il: mar dic 05, 2006 17:28
Località: Augsburg
Nome Cognome: Vito
Slackware: 64 14.0 multilib
Kernel: 3.2.29-xps
Desktop: KDE 4.10.2
Distribuzione: Linux Mint 17

Re: driver nvidia e compatibilità 32bit

Messaggioda Trotto@81 » dom ott 25, 2009 20:03

Interessante grazie, hanno un bel change log, li devo provare.
Il passaggio alla current del 22 ottobre dalla 12.2 mi ha spaesato per via di kde 4.3, del tutto nuovo.
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 2998
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: driver nvidia e compatibilità 32bit

Messaggioda ponce » lun ott 26, 2009 6:42

le librerie nvidia a 32 bit ti servono se devi far girare giochi a 32 bit (o wine), ma per usarle bisogna che tu trasformi la tua slack64 in multilib (cioe' con librerie a 32 bit e a 64) :)
Avatar utente
ponce
Linux 3.x
Linux 3.x
 
Messaggi: 1467
Iscritto il: mer mar 05, 2008 16:45
Località: limbo
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 3.16-rc7
Desktop: lxde

Re: driver nvidia e compatibilità 32bit

Messaggioda Trotto@81 » lun ott 26, 2009 8:19

ponce ha scritto:le librerie nvidia a 32 bit ti servono se devi far girare giochi a 32 bit (o wine), ma per usarle bisogna che tu trasformi la tua slack64 in multilib (cioe' con librerie a 32 bit e a 64) :)

L'avevo intuito, e pensando subito a Pro Engineer che nelle ultime versioni non viene più sviluppato anche a 64bit ho pensato di installarle.
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 2998
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: driver nvidia e compatibilità 32bit

Messaggioda Trotto@81 » ven ott 30, 2009 11:40

ponce ha scritto:le librerie nvidia a 32 bit ti servono se devi far girare giochi a 32 bit (o wine), ma per usarle bisogna che tu trasformi la tua slack64 in multilib (cioe' con librerie a 32 bit e a 64) :)

Può essere uno dei motivi per cui non ha installato la libreria di compatibilità?
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 2998
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti