Repository 32bit  Forum
Repository 64bit  Wiki

Temperature a trip points

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Temperature a trip points

Messaggioda Panciz » lun nov 02, 2009 11:17

Ciao,

Ho qualche problema con la temperature del mio laptop Toshiba satellite A300.
Mentre usando windows la temperatura rimane sempre tra 45 55 C con linux cresce sempre a 55 65 anche se la cpu non e' sotto sforzo.

La ventola parte automaticamente a 70 C (questi sono i trip_points):
Codice: Seleziona tutto
 
 critical (S5):           114 C
  passive:                 114 C: tc1=2 tc2=5 tsp=300 devices=CPU0 CPU1
  active[0]:               70 C: devices= FAN


Ho provato a cambiarla manualmente per cercare di tenere al temperatura piu' bassa

Codice: Seleziona tutto
echo 90:0:52:52:50 > /proc/acpi/thermal_zone/THRM/trip_points"

ma ricevo errore "echo: write error: Input/output error".Forse perche' non e' piu' possibile cambiarla manualmente come spiegato nell'articolo:[url="http://lwn.net/Articles/244595/"]http://lwn.net/Articles/244595/[/url].

Ho anche provato a farla partire manualemente
Codice: Seleziona tutto
echo 0 >  /proc/acpi/fan/FAN/state

Ma non sembra funzionare lo stato e' sempre no.

Qualcuno sa spiegarmi perche' la mia cpu si scalda cosi' tanto e come cambiare i miei settaggi???

Grazie
Davide
Avatar utente
Panciz
Linux 1.0
Linux 1.0
 
Messaggi: 8
Iscritto il: mar mar 24, 2009 17:38
Nome Cognome: Davide Poletti
Slackware: 12.2
Kernel: 2.6.28
Desktop: xfce

Re: Temperature a trip points

Messaggioda Vic Steele » lun nov 02, 2009 18:21

Hai già configurato gli ACPI?
Vic Steele
Linux 2.6
Linux 2.6
 
Messaggi: 534
Iscritto il: dom apr 27, 2008 12:46
Località: Potenza
Nome Cognome: Luigi Caiazza
Slackware: current x86_64
Kernel: 3.0.0
Desktop: Fluxbox / KDE 4.7.0
Distribuzione: Fedora 15


Torna a Hardware

Chi c’è in linea

Visitano il forum: Google [Bot] e 3 ospiti