Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO]Terminali secondari con luminosità bassa.

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[RISOLTO]Terminali secondari con luminosità bassa.

Messaggioda perkael » mer dic 23, 2009 18:40

Salve ragazzi, sono nuovo del mondo Slackware e sto approntando i primi passi in questa distribuzione.
Ho installato la slackware 13 sul mio notebook, tutto è filato lisco, riesco ad accedere a kde ma succede una cosa strana quando tento di accedere ai terminali testuali (quelli con la combinazione alt+ctrl+Fn) ovvero lo schermo perde di luminosità eccessivamente, quasi da rendere inutilizzabili tali terminali. Questa cosa non succede al primo avvio, ma solo dopo aver acceduto a kde ed essere ritornato al terminale testuale. C'è qualcosa che si ul fare al riguardo?
Io non ho effettuato nessuna modifica del server x, ovvero c'è solo il file di configurazione xorg.conf-vesa che mi pare di aver capito sia inutile.
Fatemi sapere :D
Ultima modifica di perkael il gio dic 24, 2009 2:18, modificato 1 volta in totale.
perkael
Linux 1.0
Linux 1.0
 
Messaggi: 2
Iscritto il: mer dic 23, 2009 18:29
Slackware: 13
Kernel: 2.6.29.6-smp

Re: Terminali secondari con luminosità bassa.

Messaggioda tigerwalk » mer dic 23, 2009 22:28

prova ad impostare in lilo.conf la voce
vga=791
e poi, dai
lilo -v
Avatar utente
tigerwalk
Linux 2.6
Linux 2.6
 
Messaggi: 870
Iscritto il: lun feb 25, 2008 22:08
Località: Napoli
Nome Cognome: Giuliano della Vecchia
Slackware: 13.1
Kernel: 2.6.33.4-tiger
Desktop: kde4/fluxbox

Re: Terminali secondari con luminosità bassa.

Messaggioda perkael » gio dic 24, 2009 2:18

Grazie tigerwalk, il tuo metodo ha funzionato, mi potresti spiegare cosa significano le midifiche che mi hai fatto apportare?
Grazie mille.
perkael
Linux 1.0
Linux 1.0
 
Messaggi: 2
Iscritto il: mer dic 23, 2009 18:29
Slackware: 13
Kernel: 2.6.29.6-smp

Re: Terminali secondari con luminosità bassa.

Messaggioda tigerwalk » gio dic 24, 2009 7:58

perkael ha scritto:Grazie tigerwalk, il tuo metodo ha funzionato, mi potresti spiegare cosa significano le midifiche che mi hai fatto apportare?
Grazie mille.

vga=791 --> ha cambiato la "risoluzione" della tua console
lilo -v --> ha aggiornato lilo
Avatar utente
tigerwalk
Linux 2.6
Linux 2.6
 
Messaggi: 870
Iscritto il: lun feb 25, 2008 22:08
Località: Napoli
Nome Cognome: Giuliano della Vecchia
Slackware: 13.1
Kernel: 2.6.33.4-tiger
Desktop: kde4/fluxbox


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron