Repository 32bit  Forum
Repository 64bit  Wiki

Aiuto Wolvix 2.0 e pacchetti .txz

Forum dedicato ai Porting ufficiali e non di Slackware, vedi Slack/390, ARMedslack, Slamd64, Slackintosh, Ocsid, Sloox, Zenwalk, How-Tux, Slax etc etc

Moderatore: Staff

Regole del forum
1) Specificare nome e versione del porting.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Aiuto Wolvix 2.0 e pacchetti .txz

Messaggioda unonessuno » mer lug 14, 2010 23:24

A danno problemi allora i driver ATI......... non lo sapevo perchè sugli altri pc dove ho installato Debian Sqeeze e Lenny ho soltanto schede Nvidia.
Il pc dove ho installato Wolvix ( e prima Slack 13.1) è più vecchio ma ancora utilizzabile, ha una scheda Ati Sapphire 9600 pro da 256 MB in agp, quindi in teoria non dovrebbero esserci problemi stando a quello che dice AMD i driver che ho scaricato sono compatibili con quel modello.
Ovviamente ho provato a lanciare File Roller da terminale ma adesso non mi ricordo più l'output e comunque non mi ha aiutato a risolvere.
Ho visto che i driver del kernel sono validi, dispongono dell' accelerazione 3D e questa versione di XFCE dispone del composit manager preinstallato se mi dici che vanno bene li posso anche tenere.
Grazie intanto, ti ripeto tra qualche giorno lo reinstallo e se dovessi avere problemi (credo sia sicuro) posto qua.
Avatar utente
unonessuno
Linux 2.0
Linux 2.0
 
Messaggi: 137
Iscritto il: dom giu 27, 2010 2:59
Slackware: 14.0
Kernel: 3.2.29-smp
Desktop: XFCE4.10

Re: Aiuto Wolvix 2.0 e pacchetti .txz

Messaggioda Ansa89 » mer lug 14, 2010 23:34

Io non ho mai avuto schede ati, quindi riporto solo quello che leggo da altri topic/forum; quello che mi sembra di capire è che spesso i driver proprietari ati causino problemi, quindi vengano consigliati i driver open quando possibile.
Anche la versione di xfce di slackware 13.1 ha il supporto nativo per il composite-desktop (che io non uso).

Se dopo aver installato slackware riscontri dei problemi, posta pure qui (o dove ritieni opportuno); in fondo il forum serve a questo ;) .
Avatar utente
Ansa89
Iper Master
Iper Master
 
Messaggi: 2621
Iscritto il: mer ago 29, 2007 16:57
Località: Modena
Nome Cognome: Stefano Ansaloni
Slackware: 13.1
Kernel: 3.16.1-ck1
Desktop: XFCE 4.6.1

Re: Aiuto Wolvix 2.0 e pacchetti .txz

Messaggioda unonessuno » gio lug 15, 2010 0:01

OK Ciao e grazie.
Tengo Wolvix ancora qualche giorno giusto per riprendere confidenza con Xfce.

Ciao.
Avatar utente
unonessuno
Linux 2.0
Linux 2.0
 
Messaggi: 137
Iscritto il: dom giu 27, 2010 2:59
Slackware: 14.0
Kernel: 3.2.29-smp
Desktop: XFCE4.10

Precedente

Torna a Porting Slackware

Chi c’è in linea

Visitano il forum: Bing [Bot] e 2 ospiti