Repository 32bit  Forum
Repository 64bit  Wiki

Aiuto Installazione driver ati 9.3/kernel 2.6.29.x

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Aiuto Installazione driver ati 9.3/kernel 2.6.29.x

Messaggioda Andre-92 » ven lug 16, 2010 15:47

Ottima questa guida del nostro forum, messa già in evidenza....
http://www.slacky.eu/forum/viewtopic.php?f=6&t=28743
Peccato che però nel punto 3 dice:

"Scaricate la patch http://liquorix.net/patches/FGLRX-2.6.29-9.2-5.diff"

Ia pagina non esiste, sono andato su liquorix e la patch non c'è nei loro archivi.... Come faccio a installare i driver della mia ati radeon x1650 pro xt senza quella patch?

A me da questo errore:
Codice: Seleziona tutto
==================================================
 ATI Technologies Linux Driver Installer/Packager
==================================================
which: no XFree86 in (/usr/local/sbin:/usr/sbin:/sbin:/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/lib/java/bin:/usr/lib/kde4/libexec:/usr/lib/qt/bin:/usr/share/texmf/bin)

Error: ./default_policy.sh does not support version
default:v2:i686:lib::none:2.6.29.6-smp; make sure that the version is being
correctly set by --iscurrentdistro

Removing temporary directory: fglrx-install.CTgkyk

Ho letto di molti problemi con driver ati e compatibilità fra kernel, ma non ho trovato soluzioni, ho pure cercato la patch in altri siti ma non c'è, non potreste dirmi come fare? o dove trovare una patch alternativa?
Grazie!
Avatar utente
Andre-92
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: ven lug 16, 2010 13:50
Località: Error #404 places not available
Nome Cognome: Andrea
Slackware: 13
Kernel: 2.6.29.6
Desktop: KDE (odioso)

Re: Aiuto Installazione driver ati 9.3/kernel 2.6.29.x

Messaggioda erio » ven lug 16, 2010 18:29

vedi qua se la trovi:http://zenwalk.pinguix.com/user-accounts/bip/EXTRA/x/fglrx/source/,se va
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1065
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Aiuto Installazione driver ati 9.3/kernel 2.6.29.x

Messaggioda Andre-92 » ven lug 16, 2010 19:10

wow grazie penso sia quella, l'ho messa nella directory dove ho scompattato i driver ati, ma ora come l'avvio? la guida nel punto 4 dice: "Nella directory dove avete estratto i driver copiate la patch e scrivete patch -p1 < FGLRX-2.6.29-9.2-5.diff"
io dalla konsole se scrivo "patch -p1 < FGLRX-2.6.29-9.2-5.diff" non fa nulla...
Avatar utente
Andre-92
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: ven lug 16, 2010 13:50
Località: Error #404 places not available
Nome Cognome: Andrea
Slackware: 13
Kernel: 2.6.29.6
Desktop: KDE (odioso)

Re: Aiuto Installazione driver ati 9.3/kernel 2.6.29.x

Messaggioda erio » ven lug 16, 2010 20:23

sulle patch non posso aiutarti,sto combattendo anch'io con la zen patch,a è chiaro che devi essere cd /path directory per applicarla
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1065
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Aiuto Installazione driver ati 9.3/kernel 2.6.29.x

Messaggioda Andre-92 » sab lug 17, 2010 15:24

Beh si che stupido che sono stato #-o
Mi ero perso in un bicchier d'acqua.... più tardi provo e posto i risultati, sopratutto se la patch alternativa al link è buona (penso proprio di si)
Inoltre consiglierei l'aggiornamento del link nella guida :D
Avatar utente
Andre-92
Linux 1.0
Linux 1.0
 
Messaggi: 7
Iscritto il: ven lug 16, 2010 13:50
Località: Error #404 places not available
Nome Cognome: Andrea
Slackware: 13
Kernel: 2.6.29.6
Desktop: KDE (odioso)


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite