Repository 32bit  Forum
Repository 64bit  Wiki

qbittorrent

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

qbittorrent

Messaggioda tornadomig » mar ott 05, 2010 14:24

ciao a tutti !

l'installazione del pacchetto di qbittorrent è riuscita ma non vuole avviarsi. cosa mancherebbe secondo voi ? #-o

grazie come sempre della pazienza e attenzione.
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.4
Linux 2.4
 
Messaggi: 495
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.16
Desktop: KDE-4.13.3
Distribuzione: gentoo

Re: qbittorrent

Messaggioda Ansa89 » mar ott 05, 2010 14:49

Non è che hai dato molte informazioni :roll: .
Che errore dà?
Come lo hai installato?
Hai usato un gestore di pacchetti tipo "slapt-get" o "swaret"?
Avatar utente
Ansa89
Iper Master
Iper Master
 
Messaggi: 2621
Iscritto il: mer ago 29, 2007 16:57
Località: Modena
Nome Cognome: Stefano Ansaloni
Slackware: 13.1
Kernel: 3.16.1-ck1
Desktop: XFCE 4.6.1

Re: qbittorrent

Messaggioda tornadomig » mar ott 05, 2010 16:21

ops, scusa ! :)

ho solo scaricato il pacchetto .txz dal repo slacky sezione network di 13.1. niente slapt-get o swaret (neanche installato).

l'icona compare nel kickoff menù-applicazioni-internet ma cliccandoci gira a vuoto.

provando da terminale mi ha chiesto libtorrent-rasterbar e l'ho messo. poi vuole libGeoIP.so.1 e qui la cosa cambia...non so dove e quale reperire. è un .rpm ?servirà anche qualche altro pacchetto ?

ecco...sicuramente voi ne sapete di più di me.



sempre grazie per l'aiuto prezioso e tempo dedicato a tutti noi. ciau ;)
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.4
Linux 2.4
 
Messaggi: 495
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.16
Desktop: KDE-4.13.3
Distribuzione: gentoo

Re: qbittorrent

Messaggioda muzzle » mar ott 05, 2010 16:56

qbittorrent ha come dipendenze: geoip, libtorrent-rasterbar, zziplib.
La libreria mancante è nel pacchetto GeoIP che trovi nel repository.

Ciao
muzzle
Linux 1.0
Linux 1.0
 
Messaggi: 60
Iscritto il: sab gen 03, 2009 11:24
Slackware: current_64
Kernel: 2.6.36-zen1
Desktop: xfce

Re: qbittorrent

Messaggioda Ansa89 » mar ott 05, 2010 19:26

Diciamo che in generale è buona norma leggere tutta la lista delle dipendenze e controllare di avere tutti i pacchetti necessari.
Se trovi frustante fare tutto a mano (che sarebbe anche comprensibile) puoi provare un packet manager tipo quelli che ho detto prima.
Avatar utente
Ansa89
Iper Master
Iper Master
 
Messaggi: 2621
Iscritto il: mer ago 29, 2007 16:57
Località: Modena
Nome Cognome: Stefano Ansaloni
Slackware: 13.1
Kernel: 3.16.1-ck1
Desktop: XFCE 4.6.1

Re: qbittorrent

Messaggioda tornadomig » mer ott 06, 2010 9:15

ciao e grazie degli aiuti !

ho trovato e installato pacchetto geoip-python nel repo di slacky 13.1 sez. libraries. morale : se chiamo da terminale qbittorrent, mi chiede libGeoIP.so.1.
da menù kde-internet non si muove niente.

che si potrebbe fare ? uso solo ktorrent o transmission (quest'ultimo dovrei però installarlo) ? :?:
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.4
Linux 2.4
 
Messaggi: 495
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.16
Desktop: KDE-4.13.3
Distribuzione: gentoo

Re: qbittorrent

Messaggioda 414N » mer ott 06, 2010 9:29

tornadomig ha scritto:ciao e grazie degli aiuti !

ho trovato e installato pacchetto geoip-python nel repo di slacky 13.1 sez. libraries. morale : se chiamo da terminale qbittorrent, mi chiede libGeoIP.so.1.
da menù kde-internet non si muove niente.

che si potrebbe fare ? uso solo ktorrent o transmission (quest'ultimo dovrei però installarlo) ? :?:

geoip-python presumo contenga solo i binding Python di geoip, ma ti manca ancora geoip.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2878
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: qbittorrent

Messaggioda tornadomig » mer ott 06, 2010 15:25

ho trovato ! è nel repo di ponce. più tardi provo e vediamo di andare avanti. ;)
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.4
Linux 2.4
 
Messaggi: 495
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.16
Desktop: KDE-4.13.3
Distribuzione: gentoo

Re: qbittorrent

Messaggioda hashbang » mer ott 06, 2010 20:06

tornadomig ha scritto:ho trovato ! è nel repo di ponce. più tardi provo e vediamo di andare avanti. ;)
il pacchetto sta nel nostro repository
Adoro il pragmatismo della lingua giapponese, è l'unica in cui per dire ad una ragazza che la ami le dici "suki". (cit.)
Avatar utente
hashbang
Packager
Packager
 
Messaggi: 1824
Iscritto il: ven giu 04, 2010 9:27
Località: Lecce
Nome Cognome: Luca De Pandis
Distribuzione: Windows 8.1 Pro

Re: qbittorrent

Messaggioda tornadomig » mer ott 06, 2010 20:18

già, è vero ! comunque funzia tutto. ho scaricato anche zziplib come ultima dipendenza e voilà.


vi ringrazio tanto della gentilezza e pazienza. ma avrò ancora tanto bisogno di voi =D>
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.4
Linux 2.4
 
Messaggi: 495
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.16
Desktop: KDE-4.13.3
Distribuzione: gentoo


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti