Repository 32bit  Forum
Repository 64bit  Wiki

errore dipendenze Clementine

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

errore dipendenze Clementine

Messaggioda freefred » gio ott 21, 2010 18:44

Salve,

volevo solo segnalare che tra le dipendenze di Clementine
http://www.slacky.eu/aadm/pkgs/index.ph ... 4&pkg=3073
c'e' un errore di link sulle libimobiledevice, che deriva
direi dal fatto che sia scritto "libmobiledevice".

grazie

bye
Avatar utente
freefred
Linux 1.0
Linux 1.0
 
Messaggi: 87
Iscritto il: dom set 28, 2008 18:08
Slackware: 13.1
Kernel: 2.6.36.2
Desktop: kde 4.4.3

Re: errore dipendenze Clementine

Messaggioda targzeta » gio ott 21, 2010 18:52

Per questo tipo di segnalazioni c'è:
http://www.slacky.eu/aadm/pkgreports/

Emanuele

P.S. Comunque credo di aver risolto. Grazie!
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà
Avatar utente
targzeta
Iper Master
Iper Master
 
Messaggi: 6200
Iscritto il: gio nov 03, 2005 14:05
Località: Carpignano Sal. (LE) <-> Pisa
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite