Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO] digikam 1.6.0 x64 e current

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[RISOLTO] digikam 1.6.0 x64 e current

Messaggioda daniele50 » dom nov 28, 2010 18:16

Ciao,
ogni volta che aggiorno digikam non parte al primo colpo, questa volta sono passato dalla 1.5.0 alla 1.6.0 (prelevata da http://www.slackers.it/repository/digikam/).
Lanciandolo da shell l'errore è:
Codice: Seleziona tutto
daniele50@slacky64:~$ digikam
digikam(4218)/digikam (core) Digikam::AlbumManager::setDatabase: DatabaseParameters: [ Type "QSQLITE", Name "/mnt/foto/CANON/digikam4.db" (Thumbnails Name "/mnt/foto/CANON/thumbnails-digikam.db"); ]
digikam: symbol lookup error: /usr/lib64/libdigikamdatabase.so.1: undefined symbol: _ZN9QMetaType15registerTypedefEPKci
daniele50@slacky64:~$

Idee?
Ultima modifica di daniele50 il dom nov 28, 2010 19:23, modificato 1 volta in totale.
Avatar utente
daniele50
Linux 2.6
Linux 2.6
 
Messaggi: 929
Iscritto il: mar apr 10, 2007 12:58
Località: San Zenone al Lambro (MI)
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.0
Kernel: 3.2.29
Desktop: Xfce 4.10

Re: digikam 1.6.0 x64 e current

Messaggioda daniele50 » dom nov 28, 2010 19:23

...e come ogni volta scopro di aver fatto la cappellata! (passatemi il termine)

Non mi ero ancora portato alla pari con gli ultimi 2 changelog, aggiornando tutto con i pacchetti del 22-nov si è risolto tutto.

Ciao!
Avatar utente
daniele50
Linux 2.6
Linux 2.6
 
Messaggi: 929
Iscritto il: mar apr 10, 2007 12:58
Località: San Zenone al Lambro (MI)
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.0
Kernel: 3.2.29
Desktop: Xfce 4.10


Torna a Packages

Chi c’è in linea

Visitano il forum: Exabot [Bot] e 2 ospiti