Repository 32bit  Forum
Repository 64bit  Wiki

Configurazione Xorg nuovo per driver nvidia ufficiali

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Configurazione Xorg nuovo per driver nvidia ufficiali

Messaggioda cesconix » lun dic 27, 2010 21:13

Quei comandi li avevo già fatti entrambi e creano l'xorg.conf ma senza esiti positivi.
Avatar utente
cesconix
Linux 2.4
Linux 2.4
 
Messaggi: 337
Iscritto il: mer dic 29, 2004 0:00
Località: Catania
Nome Cognome: Francesco Pasqua
Slackware: slackware64 -current
Kernel: 2.6.35.7
Desktop: Xfce

Re: Configurazione Xorg nuovo per driver nvidia ufficiali

Messaggioda erio » lun dic 27, 2010 21:44

hai solo xfce come de,xwmconfig e scegli un altro de,oltre al downgrade dei driver e' tutto,magari fatti un giro sul forum in inglese se qualche utente ha il tuo problema,e c'e' qualche soluzione.
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1069
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Configurazione Xorg nuovo per driver nvidia ufficiali

Messaggioda cesconix » mer dic 29, 2010 1:45

Come immaginavo è un bug. nVidia rilascerà la prima settimana del Gennaio 2011 la nuova versione col bug fiexes: http://forums.nvidia.com/index.php?show ... 1468&st=40
Avatar utente
cesconix
Linux 2.4
Linux 2.4
 
Messaggi: 337
Iscritto il: mer dic 29, 2004 0:00
Località: Catania
Nome Cognome: Francesco Pasqua
Slackware: slackware64 -current
Kernel: 2.6.35.7
Desktop: Xfce

Re: Configurazione Xorg nuovo per driver nvidia ufficiali

Messaggioda lablinux » mer dic 29, 2010 11:34

hai provato a non accettare la compatibilità con le librerire a 32 bit?
Io, avendo un sistema a 64 bit, risponDo sempre no alla compatibilità.

Ciao Michele.
Ultima modifica di lablinux il mer dic 29, 2010 12:03, modificato 1 volta in totale.
Avatar utente
lablinux
Linux 2.6
Linux 2.6
 
Messaggi: 744
Iscritto il: gio nov 27, 2008 12:23
Località: Rho
Slackware: 14 64bit
Desktop: kde4

Re: Configurazione Xorg nuovo per driver nvidia ufficiali

Messaggioda cesconix » mer dic 29, 2010 11:44

Si si ho provato, ma nulla.
Avatar utente
cesconix
Linux 2.4
Linux 2.4
 
Messaggi: 337
Iscritto il: mer dic 29, 2004 0:00
Località: Catania
Nome Cognome: Francesco Pasqua
Slackware: slackware64 -current
Kernel: 2.6.35.7
Desktop: Xfce

Re: Configurazione Xorg nuovo per driver nvidia ufficiali

Messaggioda sbabaro » gio apr 28, 2011 19:47

che computer hai?
considera che con un sony vaio ho avuto molti problemi
è un problema dei driver che hanno prima risolto e poi con versioni successive reintrodotto
al momento sto usando i 260.19.36
le parti significative di xorg.conf sono
Codice: Seleziona tutto
Section "ServerLayout"

    Identifier     "Simple Layout"
    Screen      0  "Screen0" 0 0
    InputDevice    "Mouse1" "CorePointer"
    InputDevice    "Keyboard1" "CoreKeyboard"
    Option         "Xinerama" "0"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "nvidia-auto-select +0+0; 800x600 +0+0; 640x480 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GT 330M"
    Option         "ConnectedMonitor" "DFP-0"
    Option         "CustomEDID" "DFP-0: /proc/acpi/video/NGFX/LCD/EDID"
    Option         "RegistryDwords" "EnableBrightnessControl=1"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "MS_ Nvidia Default Flat Panel"
    HorizSync       62.5 - 68.6
    VertRefresh     50.0 - 60.0
EndSection





mi ricordo che le modifiche più rilevanti erano realative a device0 con indicazione del edid e del monitor corretto

ovviamente il modello è diverso, ma spero di poter esserti stato di aiuto
sbabaro
Packager
Packager
 
Messaggi: 388
Iscritto il: gio set 08, 2005 23:00
Slackware: slack 12.1
Kernel: 2.6.26 ricompilato
Desktop: gslacky

Precedente

Torna a Slackware64

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 1 ospite