Repository 32bit  Forum
Repository 64bit  Wiki

Open/Libre-Office autobuilder segnalazioni e problemi

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda erio » sab mar 05, 2011 14:54

boh! a me non funziona,mi posiziono nella directory builder sh slackbuild e va in loop,come provo la conessione ,visto che delle cose le ho scaricate prima,senza problemi,
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1071
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda Vito » sab mar 05, 2011 15:30

submax82 ha scritto:
erio ha scritto:ciao la procedura che ti ho descritto gira come un loop,scelgo la lingua ,scelgo il repository ,e ritorna alla scelta della lingua questo in tutti e 9 i repository.


l'ho appena provato e a me funziona bene :-k ma sei sicuro che la tua connessione sia ok? ti parte il wget e fallisce?


anche io ho lo stesso problema in questo momento.

EDIT: con un
rm -fr /tmp/* semmbra funzionare e non entrare in loop :thumbright:


EDIT2: come non detto,entra in loop :(


posto l'output:


Codice: Seleziona tutto
choice n.: 4
--2011-03-05 15:35:15--  http://openoffice.cs.utah.edu/extended/3.3.0rc10/OOo_3.3.0rc10_20110118_Linux_x86-64_langpack-rpm_it.tar.gz
Resolving openoffice.cs.utah.edu (openoffice.cs.utah.edu)... 155.98.64.87
Connecting to openoffice.cs.utah.edu (openoffice.cs.utah.edu)|155.98.64.87|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 14354851 (14M) [application/x-gzip]
Saving to: `/tmp/tgz/OOo_3.3.0rc10_20110118_Linux_x86-64_langpack-rpm_it.tar.gz'

100%[==============================================================================================>] 14,354,851   298K/s   in 50s     

2011-03-05 15:36:06 (282 KB/s) - `/tmp/tgz/OOo_3.3.0rc10_20110118_Linux_x86-64_langpack-rpm_it.tar.gz' saved [14354851/14354851]

--2011-03-05 15:36:06--  http://openoffice.cs.utah.edu/stable/3.3.0/OOo_3.3.0_Linux_x86-64_install-rpm_en-US.tar.gz
Resolving openoffice.cs.utah.edu (openoffice.cs.utah.edu)... 155.98.64.87
Connecting to openoffice.cs.utah.edu (openoffice.cs.utah.edu)|155.98.64.87|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2011-03-05 15:36:07 ERROR 404: Not Found.

download fail.
[WARNING] openoffice 3.3.0 NOT actually exist in Italian language on this mirror
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]
Avatar utente
Vito
Staff
Staff
 
Messaggi: 4133
Iscritto il: mar dic 05, 2006 17:28
Località: Augsburg (DE)
Nome Cognome: Vito
Slackware: 64 14.0 multilib
Kernel: 3.2.29-xps
Desktop: KDE 4.10.2
Distribuzione: Linux Mint 17

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda erio » sab mar 05, 2011 16:44

a me neanche arriva al check della connessione,fa il check del builder e basta neanche prova a scaricare qualcosa,il sistema e una current64 full, quindi quello che serve ci dovrebbe essere, ora provo su un'altra slackware che ho...
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1071
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda submax82 » dom mar 06, 2011 1:37

nella costruzione del paccchetto a 64bit c'è una mia svista! sistemo subito! :oops:

NUOVA VERSIONE BUILDER 3.3.0 v25 USCITA! 8)

@vito
se puoi testare la nuova versione... [-o<

@erio
non sò a cosa sia dovuto il tuo problema, controlla le dipendenze e prova a ripulire la /tmp :thumbright: ; poi rilancia il builder :idea:
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda Vito » dom mar 06, 2011 3:07

submax82 ha scritto:@vito
se puoi testare la nuova versione...


Domani mattina la testo e ti faccio sapere! :thumbright:
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]
Avatar utente
Vito
Staff
Staff
 
Messaggi: 4133
Iscritto il: mar dic 05, 2006 17:28
Località: Augsburg (DE)
Nome Cognome: Vito
Slackware: 64 14.0 multilib
Kernel: 3.2.29-xps
Desktop: KDE 4.10.2
Distribuzione: Linux Mint 17

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda erio » dom mar 06, 2011 11:48

ciao submax82,funziona alla grande,la versione aggiornata,grazie
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1071
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda Vito » dom mar 06, 2011 12:07

No problem :thumbright:
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]
Avatar utente
Vito
Staff
Staff
 
Messaggi: 4133
Iscritto il: mar dic 05, 2006 17:28
Località: Augsburg (DE)
Nome Cognome: Vito
Slackware: 64 14.0 multilib
Kernel: 3.2.29-xps
Desktop: KDE 4.10.2
Distribuzione: Linux Mint 17

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda submax82 » sab mar 26, 2011 15:28

in lavorazione builder per libreoffice, oggi o domani, se tutto và bene e mi dà pochi problemi, la pubblico!
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda Linea » sab mar 26, 2011 15:33

bene \:D/
Linea
Linux 1.0
Linux 1.0
 
Messaggi: 27
Iscritto il: mar ott 14, 2008 18:14
Località: Torino
Kernel: 3.4.4
Desktop: KDE 4.8.4
Distribuzione: PORTEUS 1.2

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda submax82 » dom mar 27, 2011 1:53

Linea ha scritto:bene \:D/


il builder è praticamente pronto e funzionante, domani lo pubblico 8)
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda Trotto@81 » dom mar 27, 2011 11:53

Grandissimo!!
Il prossimo week end approfitto per fare l'upgrade. :)
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3018
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda submax82 » dom mar 27, 2011 17:02

uscito autobuilder multilang per LibreOffice 3.3.2 8) 8) 8)

:wav:

attendo feedback per x86 e x86-64! grazie ragazzi :thumbright: grazie slacky.eu :thumbright:
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda Linea » dom mar 27, 2011 20:08

lo SlackBuild LibreOffice funziona perfettamente, l'ho prelevato ancora prima che lo segnalassi qui :D
però lo utilizzo con Slax 6.0.7 modificando il tuo SlackBuild in modo che il tmp sia su HD per non riempire la memoria di Slax durante la formazione del pacchetto tgz, che poi converto in lzm.

ok submax grazie :thumbright:
Linea
Linux 1.0
Linux 1.0
 
Messaggi: 27
Iscritto il: mar ott 14, 2008 18:14
Località: Torino
Kernel: 3.4.4
Desktop: KDE 4.8.4
Distribuzione: PORTEUS 1.2

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda Trotto@81 » dom mar 27, 2011 20:38

Installato e per ora pare essere tutto ok, grazie ancora!! :D
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 3018
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda submax82 » dom mar 27, 2011 20:46

ottimo ;) grazie a voi del feedback !
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

PrecedenteProssimo

Torna a Packages

Chi c’è in linea

Visitano il forum: TurnitinBot [Bot] e 1 ospite