Repository 32bit  Forum
Repository 64bit  Wiki

Open/Libre-Office autobuilder segnalazioni e problemi

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda tom » dom mar 27, 2011 21:38

atomix600 ha scritto:
submax82 ha scritto:uscito nuovo autobuilder versione 3.3.0 ! \:D/ 8) \:D/

:wav:

feedback sempre gradito :cvdf:

nella nuova 3.3.0 è una scheggia all'avvio, almeno sul mio portatile con xfce.

nel fine settimana potrei forse riuscire a fare anche l'autobuilder di libreoffice :thumbright:

Per libreoffice stable esiste anche il pacchetto di AlienBOB che è nativo in slackware. Quello di tasodan, è ancora in rc3, ma appena potrà farà sicuramente quello della stabile.

In realtà il mio package è già stabile ( versione 3.3.1 ---> http://www.slacky.eu/aadm/pkgs/index.ph ... 480&ver=14 ), sto solo aspettando che esca slackware 13.37 per aggiornare alla versione 3.3.2 (uscita qualche giorno fa) ed aggiungere nuove features che ho già preparato ;)

comunque ottimo lavoro a submax :thumbright:
tom
Packager
Packager
 
Messaggi: 407
Iscritto il: dom nov 01, 2009 12:53
Nome Cognome: Tommaso D'Anna
Slackware: 13.37
Kernel: 2.6.37.6
Desktop: xfce

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda submax82 » mer mar 30, 2011 21:29

come và il builder di libreoffice 3.3.2 su 64bit? nessuno ha testato? :-k :?:

grazie :thumbright:
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda ponce » mer mar 30, 2011 22:32

tutto ok :)

ho messo qui il pacchetto risultante
http://ponce.cc/testing/submax/
Avatar utente
ponce
Linux 3.x
Linux 3.x
 
Messaggi: 1417
Iscritto il: mer mar 05, 2008 16:45
Località: limbo
Nome Cognome: Matteo Bernardini
Slackware: slackware64-current
Kernel: 3.14
Desktop: lxde

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda Trotto@81 » gio mar 31, 2011 9:06

submax82 ha scritto:come và il builder di libreoffice 3.3.2 su 64bit? nessuno ha testato? :-k :?:
Io ho la slackware64, ti avevo già detto che va benone. :)

grazie :thumbright:
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 2978
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: Openoffice-autobuilder segnalazioni e malfunzionamenti

Messaggioda cyme » sab apr 30, 2011 14:52

submax82 ha scritto:come và il builder di libreoffice 3.3.2 su 64bit? nessuno ha testato? :-k :?:

grazie :thumbright:


Ciao,
ho appena finito di usarlo: nessun problema su Slackware64-13.37 fresca di installazione!
Grazie dell'ottimo lavoro :thumbright: =D>
cyme
Linux 1.0
Linux 1.0
 
Messaggi: 70
Iscritto il: mar nov 08, 2005 22:33
Slackware: 64current
Kernel: 2.6.32.7
Desktop: Kde

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda Blallo » sab apr 30, 2011 18:40

Provato anche io su 13.37 64 bit
Feedback positivo!!

In più è velocissimo!
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3191
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda submax82 » gio mag 12, 2011 23:55

ottimo ragazzi/e, vi ringrazio dei feedback!
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda submax82 » ven giu 03, 2011 22:28

uscito LibreOffice 3.4.0!

domani lo pacchettizzo!!!
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda submax82 » sab giu 04, 2011 11:03

domani lo uppo sul mio sito ;)

stay tuned!
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda submax82 » sab giu 04, 2011 15:44

NUOVO AUTOBUILDER VERSIONE 3.4.0

8) 8) 8)

fatemi sapere come sempre :thumbright: :thumbright: :thumbright:

:wav:
Avatar utente
submax82
Staff
Staff
 
Messaggi: 3202
Iscritto il: mar ago 30, 2005 23:00
Desktop: xfce
Distribuzione: SalixOS

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda Trotto@81 » sab giu 04, 2011 16:46

Appena testato e nessun problema, come sempre direi!!

OTTIMO LAVORO! 8)
Avatar utente
Trotto@81
Iper Master
Iper Master
 
Messaggi: 2978
Iscritto il: ven giu 25, 2004 23:00
Località: Monasterace M. (RC)
Nome Cognome: Andrea
Slackware: Slackware64 14.1
Kernel: default
Desktop: KDE 4.10.5

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda Blallo » sab giu 04, 2011 21:17

Testata su Slackware 13.37 64bit, TUTTO PERFETTO!

PS: libreoffice è diventato davvero veloce!
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3191
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda tornadomig » sab giu 04, 2011 21:55

installato ora! tutto perfetto anche con i microsoft fonts. operativo su current 64 13.38-7.

grazie carissimo! ottimo lavoro e complimenti vivissimi =D> :thumbright:
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.4
Linux 2.4
 
Messaggi: 481
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -current64&14.1
Kernel: 3.10.30
Desktop: KDE-4.11.5
Distribuzione: gentoo, funtoo, arch

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda jdrake » sab giu 04, 2011 22:35

Semplicemente perfetto!
Grazie! :)
Avatar utente
jdrake
Linux 1.0
Linux 1.0
 
Messaggi: 28
Iscritto il: ven mag 27, 2005 23:00
Slackware: Current
Kernel: 3.8.13-smp
Desktop: OpenBox 3.5.0

Re: Open/Libre-Office autobuilder segnalazioni e problemi

Messaggioda robbybby » sab giu 04, 2011 23:43

Installato or ora LibreOffice 3.4 su Slackware64 13.1: semplicemente perfetto, come sempre. Grazie mille per l'ottimo lavoro.
Avatar utente
robbybby
Linux 3.x
Linux 3.x
 
Messaggi: 1168
Iscritto il: sab dic 16, 2006 10:48
Località: Fra Trantor e Terminus
Slackware: 13.1 / 64 bit
Kernel: 3.3.x
Desktop: KDE 4.4.5

PrecedenteProssimo

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti