Repository 32bit  Forum
Repository 64bit  Wiki

sendmail user open

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

sendmail user open

Messaggioda maxim65 » ven apr 08, 2011 17:31

Sto cercando di usare sendmail per inviare la posta ma non la invia senza che mi dia nessun errore.
L'unica cosa che ho visto è questa info
sendmail: accepting connections
12240 ? S 0:00 sendmail: ./p388Yal1004503 gmail-smtp-in.l.google.com.: user open

Che problema è?
maxim65
Linux 1.0
Linux 1.0
 
Messaggi: 82
Iscritto il: mar nov 13, 2007 14:33
Località: Quercia di Aulla (MS)

Re: sendmail user open

Messaggioda notsafe » ven apr 08, 2011 21:19

controlla /var/log/maillog
notsafe
Linux 2.4
Linux 2.4
 
Messaggi: 451
Iscritto il: mar mar 21, 2006 11:00

Re: sendmail user open

Messaggioda maxim65 » ven apr 08, 2011 23:20

Da quello che ho trovato in internet è probabilmente un problema legato al sistema antispam del mio provider. Probabilmente non c'è niente da fare; bloccano il protocollo smtp. Infatto analizzando con netstat -ta viene fuori che la connessione tcp di sendmail resta in SYN_SENT che vorrebbe dire in attesa di risposta dall'altro server. Non potendo essere il firewall (lo ho anche disabilitato) è sicuramente il provider che lo blocca.
maxim65
Linux 1.0
Linux 1.0
 
Messaggi: 82
Iscritto il: mar nov 13, 2007 14:33
Località: Quercia di Aulla (MS)


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Heritrix [Crawler] e 3 ospiti

cron