Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO] googlearth su multilib-current non funziona più

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

[RISOLTO] googlearth su multilib-current non funziona più

Messaggioda roberto67 » sab lug 09, 2011 9:04

Ciao a tutti,
ieri ho fatto un upgrade alla-current, multilib comprese, tutto bien ma googlearth 32b (scaricato dal nostro repo) ha smesso di funzionare e non so perchè (figuraccia con mia cognata <<allora.. fammi vedere come funziona bene questo linux..>> :oops: ). Su SBo il pacchetto è lo stesso che abbiamo qui e anche quello non funziona. Immagino che non gli piaccia la current..

any idea?
Ultima modifica di roberto67 il sab lug 09, 2011 15:05, modificato 1 volta in totale.
roberto67
Packager
Packager
 
Messaggi: 291
Iscritto il: lun set 14, 2009 17:55
Slackware: 14.1 multilib
Desktop: kde

Re: googlearth su multilib-current non funziona più

Messaggioda Meskalamdug » sab lug 09, 2011 13:30

A me invece non va chrome.
:|
Meskalamdug
Iper Master
Iper Master
 
Messaggi: 3585
Iscritto il: gio mag 13, 2004 23:00

Re: googlearth su multilib-current non funziona più

Messaggioda phobos3576 » sab lug 09, 2011 14:05

E' un problema che sembra colpire molti utenti Linux che usano distribuzioni a 64 bit con le multilib.
Su LinuxQuestions c'è una discussione in proposito proprio nella sezione Slackware:

http://www.linuxquestions.org/questions ... ib-889359/
Avatar utente
phobos3576
Staff
Staff
 
Messaggi: 2980
Iscritto il: sab apr 16, 2005 23:00
Slackware: 13.1
Kernel: 2.6.37-smp
Desktop: KDE 4.5.3

Re: googlearth su multilib-current non funziona più

Messaggioda roberto67 » sab lug 09, 2011 15:04

grazie, come suggerito in quel post è stato sufficiente reistallare i drivers Nvidia
roberto67
Packager
Packager
 
Messaggi: 291
Iscritto il: lun set 14, 2009 17:55
Slackware: 14.1 multilib
Desktop: kde


Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite