Repository 32bit  Forum
Repository 64bit  Wiki

attacco scheda pci e si accende da solo?? [risolto]

Usate questo forum per richieste di aiuto e consigli sull'hardware montato nelle vostre macchine con GNU/Linux Slackware.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata e la versione del Kernel. Questi dati aiutano le persone che possono rispondere.
2) Citare il tipo di hardware coinvolto in modo dettagliato.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT. Non usare termini gergali come procio, mobo e simili per identificare i componenti hardware.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

attacco scheda pci e si accende da solo?? [risolto]

Messaggioda sya54M » sab ott 15, 2011 13:54

ciao a tutti, poco fa ho aggiunto una scheda wireless pci al microatx che uso come media center.. e ora si accende da solo non appena gli do corrente e se lo spengo, si riavvia :?
se stacco la scheda wireless, torna a funzionare normale...
si fa possedere? :badgrin:
Ultima modifica di sya54M il sab ott 15, 2011 17:56, modificato 1 volta in totale.
Avatar utente
sya54M
Linux 3.x
Linux 3.x
 
Messaggi: 1429
Iscritto il: mer giu 06, 2007 13:44
Località: (Salerno)
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 3.14.x
Desktop: KDE 4.13

Re: attacco scheda pci e si accende da solo??

Messaggioda targzeta » sab ott 15, 2011 15:06

Tempo fa ho messo una scheda wireless PCI in un vecchi PC con windows XP. Il PC si riavviava da solo. Alla fine ho dovuto staccare la scheda e optare per un lunghissimo cavo ethernet :)

Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà
Avatar utente
targzeta
Iper Master
Iper Master
 
Messaggi: 6156
Iscritto il: gio nov 03, 2005 14:05
Località: Carpignano Sal. (LE) <-> Pisa
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM

Re: attacco scheda pci e si accende da solo??

Messaggioda sya54M » sab ott 15, 2011 15:12

:shock: noooo non posso portare un cavo tanto lungo, ci volevo mettere la scheda wifi per copiare i film dal desktop che sta in un altra stanza...
però una volta acceso (da solo) funziona.. funziona anche la scheda wifi... però il pc vuole stare sempre acceso :?
Avatar utente
sya54M
Linux 3.x
Linux 3.x
 
Messaggi: 1429
Iscritto il: mer giu 06, 2007 13:44
Località: (Salerno)
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 3.14.x
Desktop: KDE 4.13

Re: attacco scheda pci e si accende da solo??

Messaggioda 414N » sab ott 15, 2011 16:15

Che sistema usi sul PC in questione?
Se usi Linux, prova a disabilitare acpi all'avvio.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2881
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: attacco scheda pci e si accende da solo??

Messaggioda sya54M » sab ott 15, 2011 16:26

ho slackware su tutti i pc... sul media center la 13.37 stable a 32bit.
comunque come ho detto all'inizio, appena inserisco la presa di corrente, il pc si accende senza premere il tasto di accensione, quindi non sembra dipendere dal sistema operativo.
poi dici di disabilitarlo dal bios? se si, dopo rimane disattivato e non funziona più lo spegnimento dal tasto di accensione?
Avatar utente
sya54M
Linux 3.x
Linux 3.x
 
Messaggi: 1429
Iscritto il: mer giu 06, 2007 13:44
Località: (Salerno)
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 3.14.x
Desktop: KDE 4.13

Re: attacco scheda pci e si accende da solo??

Messaggioda percoco2000 » sab ott 15, 2011 16:37

C'e' una voce nel bios che permette l'accensione da scheda PCI ?

Qui ho trovato un riferimento:
http://www.dinoxpc.com/Guide/BIOS/bios/ ... nt%20Setup
Avatar utente
percoco2000
Linux 2.6
Linux 2.6
 
Messaggi: 617
Iscritto il: mer lug 14, 2004 23:00
Località: Salerno
Slackware: 12.2
Kernel: 2.6.27
Desktop: mate - fluxbox
Distribuzione: mint 13 / slackware

Re: attacco scheda pci e si accende da solo??

Messaggioda sya54M » sab ott 15, 2011 16:39

ah comunque la scheda wireless in questione è una acx111 e il pc non fa così con altre schede pci non wifi (con altre schede pci wifi non lo so)
Avatar utente
sya54M
Linux 3.x
Linux 3.x
 
Messaggi: 1429
Iscritto il: mer giu 06, 2007 13:44
Località: (Salerno)
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 3.14.x
Desktop: KDE 4.13

Re: attacco scheda pci e si accende da solo??

Messaggioda sya54M » sab ott 15, 2011 16:45

percoco2000 ha scritto:C'e' una voce nel bios che permette l'accensione da scheda PCI ?

Qui ho trovato un riferimento:
http://www.dinoxpc.com/Guide/BIOS/bios/ ... nt%20Setup

dovrei controllare, ma a quel link vedo solo i commenti senza la guida.. non ho capito bene di cosa si tratta
Avatar utente
sya54M
Linux 3.x
Linux 3.x
 
Messaggi: 1429
Iscritto il: mer giu 06, 2007 13:44
Località: (Salerno)
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 3.14.x
Desktop: KDE 4.13

Re: attacco scheda pci e si accende da solo??

Messaggioda sya54M » sab ott 15, 2011 16:57

ah scusa, ho capito, non era una guida ma solo una descrizione di quella funzione... non avevo visto bene... può essere... ora controllo
Avatar utente
sya54M
Linux 3.x
Linux 3.x
 
Messaggi: 1429
Iscritto il: mer giu 06, 2007 13:44
Località: (Salerno)
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 3.14.x
Desktop: KDE 4.13

Re: attacco scheda pci e si accende da solo??

Messaggioda sya54M » sab ott 15, 2011 17:56

grazie mille a tutti ma sopratutto a percoco2000 che mi ha trovato il problema :thumbright: nel bios c'era quella funzione, non era scritta come dice nel sito, ma era quello... la chiamava se non ricordo male, tipo PCIPME power on qualcosa, quindi si capiva.
ci ho messo un po' però perchè chissà per quale oscuro motivo, il pc non mi vedeva più la scheda... l'ho staccata e riattcaccata più volte e poi è andata... mi aveva fatto spaventare che si fosse bruciata per i troppi reset

comunque di nuovo grazie
Avatar utente
sya54M
Linux 3.x
Linux 3.x
 
Messaggi: 1429
Iscritto il: mer giu 06, 2007 13:44
Località: (Salerno)
Nome Cognome: Andrea P.
Slackware: 64-current
Kernel: 3.14.x
Desktop: KDE 4.13


Torna a Hardware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite