Repository 32bit  Forum
Repository 64bit  Wiki

RISOLTO.Lentezza portatile.

Scrivete su questo forum se avete problemi o volete dare buoni consigli sui computer portatili (Laptop).

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Citare il modello preciso del laptop in questione.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

RISOLTO.Lentezza portatile.

Messaggioda makbell » dom nov 13, 2011 12:29

Ho un vecchio portatile Fujitsu Amilo con cpu. AMD Mobile Athlon 2000+ (1.66 Ghz) 1 Gb di ram e scheda video Ati Mobility Radeon. Ho installato Slackware 13.37-32 bit: tutto funzionante ma ho una strana lentezza, soprattutto nello scrolling di pagine web e documenti e video in streaming. Uso sempre xfce4. Dal Task manager vedo che la cpu e' spesso al 100% per colpa di init e rc.M. La swap e' inutilizzata e la ram e' quasi del tutto libera.Stavo pensando di installare SalixOs con Xfce e vedere se ci sono dei miglioramenti ma mi dispiace reinstallare, visto che e' tutto a posto. Qualche suggerimento?
Ciao: Mak.
Ultima modifica di makbell il dom nov 27, 2011 14:09, modificato 1 volta in totale.
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Re: Lentezza portatile.

Messaggioda erio » dom nov 13, 2011 22:39

forse i driver video?
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1088
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Lentezza portatile.

Messaggioda makbell » lun nov 14, 2011 20:29

erio ha scritto:forse i driver video?

Grazi erio: troppo tardi. Ho appena installato Salix e, appena riesco ad usare wicd x il wireless potrò avere un confronto. Non penso ai driver ma piuttosto alla miriade di processi in background. Ti farò sapere. Ciao: Mak.
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Re: Lentezza portatile.

Messaggioda makbell » lun nov 21, 2011 23:48

Allora: sono tornato alla Slack 13,37_32 perche' non avevo miglioramenti. Ho installato da nuovo senza Kde, anche se mi mancano parecchie applicazioni ( soprattutto Kdm per il login ). Il pc e' sempre molto lento con Xfce4 ma la cosa piu' strana e' la velocita' di connessione: col cavo di rete viaggia molto bene mentre col wireless ( D-Link DWL g122 ) e' estenuante. Dove posso intervenire? Gli altri apparati wireless in casa vanno benissimo.
Ciao.
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Re: Lentezza portatile.

Messaggioda -sf » mar nov 22, 2011 8:44

makbell ha scritto:Allora: sono tornato alla Slack 13,37_32 perche' non avevo miglioramenti. Ho installato da nuovo senza Kde, anche se mi mancano parecchie applicazioni ( soprattutto Kdm per il login ). Il pc e' sempre molto lento con Xfce4 ma la cosa piu' strana e' la velocita' di connessione: col cavo di rete viaggia molto bene mentre col wireless ( D-Link DWL g122 ) e' estenuante. Dove posso intervenire? Gli altri apparati wireless in casa vanno benissimo.
Ciao.

Suggerimento/parere: hai avuto problemi a far rilevare la chiavetta d-link (driver, impostazioni e menate varie)?
Avatar utente
-sf
Linux 2.4
Linux 2.4
 
Messaggi: 209
Iscritto il: ven lug 15, 2011 0:20
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: KDE

Re: Lentezza portatile.

Messaggioda makbell » mar nov 22, 2011 15:05

No, nessun problema: mi e' bastato togliere i permessi di esecuzione a /etc/rc.d/rc.inet1 e wicd ha fatto il resto. Solo che la navigazione e' lenta: devo aspettare parecchio prima che inizi a scaricarmi la pagina. Non capisco da cosa dipenda. Anche il S.o. e' abbastanza lento, anche se " top " mi mostra un uso della cpu e della ram abbastanza moderati. :-k
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Re: RISOLTO.Lentezza portatile.

Messaggioda makbell » dom nov 27, 2011 14:14

Allora, ho installato la vecchia Slack 12.2 e adesso il pc sembra che vada bene. Devo solo sistemare la tastiera ( ho un portatile con tastiera qwerty svedese ). Perfino Kde sembra reattivo. Penso fosse un problema di grafica, visto che anche adesso, provando uno screensaver OpenGl, si rallenta il sistema. Speriamo bene. Ciao!
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia

Re: RISOLTO.Lentezza portatile.

Messaggioda brainvision » mar nov 29, 2011 22:00

ma la connessione con wireless ora va bene? non è che le porte USB sono 1.1 e quindi fanno da tappo con la loro velocità di trasmissione limitata (collo di bottiglia)?
Avatar utente
brainvision
Packager
Packager
 
Messaggi: 756
Iscritto il: ven dic 26, 2008 18:23
Località: bologna (bo)
Nome Cognome: Leonardo Totaro
Slackware: x86_64-current
Kernel: 3.7.1
Desktop: xfce 4.10

Re: RISOLTO.Lentezza portatile.

Messaggioda makbell » mar nov 29, 2011 22:55

Sicuramente le usb sono 1.1, ma adesso la connessione va che e' un piacere. Non so che problema ci fosse prima. L' unica cosa e' che adesso il processore e' sempre alla frequenza massima e quindi si surriscalda abbastanza. Pero' il sistema e' molto reattivo, anche con Kde. Ciao.
Avatar utente
makbell
Linux 2.4
Linux 2.4
 
Messaggi: 202
Iscritto il: lun dic 20, 2004 0:00
Località: brescia


Torna a Laptop

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite