Repository 32bit  Forum
Repository 64bit  Wiki

RISOLTO Processi attesa disco dopo aggiornamento a current

Se avete problemi con l'installazione e la configurazione di Slackware64 postate qui. Non usate questo forum per argomenti che trattano la Slackware32 o generali... per quelli usate rispettivamente il forum Slackware e Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware64 usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware64, se l'argomento è Slackware32 o generale usate rispettivamente il forum Slackware o Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

RISOLTO Processi attesa disco dopo aggiornamento a current

Messaggioda rfringuello89 » lun nov 28, 2011 9:30

Salve a tutti, qualche giorno fa ho eseguito l'aggiornamento a current e a parte il problema che ho avuto con il pacchetto make visto che non ho eseguito l'aggiornamento delle glibc (uso le multilib alien e non le ho ancora aggiornate) ho avuto un altro problema cioè alcuni processi si piantano per alcuni secondi in attesa disco creando un immenso lag che praticamente non mi permette di fare quasi niente.
E' successo ad altri?
Avete trovato una soluzione?
Potete indicarmi dove trovare l'esatto Changelog di Slackware64-current in quanto quelli che ho trovato non coincidono con ciò che mi è stato fatto aggiornare con slackpkg e il problema è che esattamente non ricordo quali pacchetti fossero altrimenti proverei a fare un downgrade.

Grazie a tutti in anticipo
Ultima modifica di rfringuello89 il mar nov 29, 2011 8:43, modificato 1 volta in totale.
"When you know Slackware, you know Linux… when you know Red Hat, all you know is Red Hat."
Avatar utente
rfringuello89
Linux 2.4
Linux 2.4
 
Messaggi: 244
Iscritto il: sab feb 21, 2009 18:47
Nome Cognome: Renato Fringuello
Slackware: 64 current
Kernel: 3.13.3
Desktop: kde 4.12.4 [Alien]

Re: Processi in attesa disco dopo aggiornamento a current

Messaggioda conraid » lun nov 28, 2011 14:05

Avatar utente
conraid
Staff
Staff
 
Messaggi: 12019
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Processi in attesa disco dopo aggiornamento a current

Messaggioda rfringuello89 » lun nov 28, 2011 16:42

Ok grazie per il link, era quello che già avevo visto in realtà però ricordavo di aver aggiornato qualcosa di più del solo bind, vabè comunque sia non ho risolto il problema!
"When you know Slackware, you know Linux… when you know Red Hat, all you know is Red Hat."
Avatar utente
rfringuello89
Linux 2.4
Linux 2.4
 
Messaggi: 244
Iscritto il: sab feb 21, 2009 18:47
Nome Cognome: Renato Fringuello
Slackware: 64 current
Kernel: 3.13.3
Desktop: kde 4.12.4 [Alien]

Re: Processi in attesa disco dopo aggiornamento a current

Messaggioda conraid » lun nov 28, 2011 17:42

Te lo fanno tutte le applicazioni? Io l'ho notato con firefox per esempio. O con la tavoletta grafica, ma quello me l'ha sempre fatto.
Non ho indigato più di tanto per adesso
Avatar utente
conraid
Staff
Staff
 
Messaggi: 12019
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Processi in attesa disco dopo aggiornamento a current

Messaggioda rfringuello89 » mar nov 29, 2011 8:43

Probabilmente l'aggiornamento a current è stato una coincidenza con il mio problema, ho risolto semplicemente cancellando /tmp e/usr/tmp.

Un esempio comunque può essere quando su systemsettings provavo ad entrare su "Aspetto dello spazio di lavoro" il processo systemsettings andava in attesa disco per circa 1 minuto credo, un altro esempio era lo stesso avvio di KDE che era diventato ormai infinito in quanto ciò accadeva 2 volte nell'arco del caricamento.

Vi ringrazio comunque per la disponibilità.
"When you know Slackware, you know Linux… when you know Red Hat, all you know is Red Hat."
Avatar utente
rfringuello89
Linux 2.4
Linux 2.4
 
Messaggi: 244
Iscritto il: sab feb 21, 2009 18:47
Nome Cognome: Renato Fringuello
Slackware: 64 current
Kernel: 3.13.3
Desktop: kde 4.12.4 [Alien]


Torna a Slackware64

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron