Repository 32bit  Forum
Repository 64bit  Wiki

Windows firewall (purtroppo): non riesco a farlo avviare

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda Blallo » mer feb 08, 2012 3:49

ahime, windows serve.
Quando provo ad andare su Windows firewall e cliccare su "impostazioni consigliate" mi sputa:
Windows Firewall: impossibile modificare alcune impostazioni dell'utente. Codice errore: 0x80070003

Allorché vado sui servizi e vedo che effettivamente Windows Firewall non è attivo, anche se è su Automatico.
Provo ad attivarlo a mano, ma mi dice:
Errore 3: impossibile trovare il percorso specificato.


Non ho fatto niente, non ho installato niente, è successo di punto in bianco.
Come antivirus uso Avira.
Google non mi ha dato una mano..
Spero possiate aiutarmi :(
Ultima modifica di Blallo il mer feb 08, 2012 11:59, modificato 1 volta in totale.
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3191
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Windows seven (purtroppo): non riesco a farlo avviare

Messaggioda VicFer » mer feb 08, 2012 8:01

Ciao
hai provato ad avviare con il CD/DVD di ripristino ed eseguire un chkdsk /r ?
La scorsa settimana ho avuto un Vista completamente impallato dopo l'avvio (desktop congelato e mouse funzionante) e mi è stata suggerita appunto una scansione approfondita. L'ho fatto ed ho risolto. Stessa cosa con un XP Pro che si riavviava di continuo.
Magari aiuta anche nel tuo caso [-o<
VicFer
Linux 1.0
Linux 1.0
 
Messaggi: 18
Iscritto il: mer ott 12, 2011 9:49
Slackware: 13.37 x86_64
Kernel: 2.6.37.6
Desktop: Fluxbox

Re: Windows seven (purtroppo): non riesco a farlo avviare

Messaggioda 414N » mer feb 08, 2012 10:12

Il chkdsk lo puoi eseguire anche senza disco di avvio se il sistema parte comunque.
Ti basta aprire il prompt ms-dos tramite il menù start oppure premendo Super+R e immettendo "cmd" e lanciare
Codice: Seleziona tutto
chkdsk c: /f

probabilmente ti uscirà un messaggio che ti dirà che è impossibile eseguire il controllo col disco montato e ti chiede se programmarne uno al prossimo riavvio.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2876
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: Windows seven (purtroppo): non riesco a farlo avviare

Messaggioda Blallo » mer feb 08, 2012 11:59

Scusate ragazzi, ho sbagliato titolo del post :P
volevo scrivere Windows firewall
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3191
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda 414N » gio feb 09, 2012 15:22

Cercando il codice restituito su Google ho trovato un paio di soluzioni.
La prima (che propone anche un paio di fix automatici) è questa, ma potrebbe non essere inerente al tuo problema.
La seconda (che riguarda proprio il firewall) è questa qua.
In entrambe si tenta di riavviare gli aggiornamenti automatici, alla fine della fiera.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2876
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda Blallo » gio feb 09, 2012 21:16

Ho eseguito una scansione, ma non c'è niente.
Ho fatto un clean boot, non sono i servizi a causare il problema.
Windows update è attivo, anche se non trova aggiornamenti (sempre che ce ne siano).
Non so più cosa pensare, non vorrei formattare :(
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3191
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda erio » gio feb 09, 2012 21:30

vedi se puo' esserti utile:
a. Click Start > All programs > Accessories > Run

b. Type the following text in Run window and click ok:

Services.msc

c. You will get Services window.

d. Please check the below list of services which are set to "Started" and "Automatic".

Windows update

e. If the above services are not set to "Started" and "Automatic", please right click on that particular service and select "properties".

f. On properties window, please change the Start-up type to Automatic and use the Start button to start the service.

g. Click Apply, click ok.

h. Close the Services window

i. Please restart the computer and check if the issue re-occurs.
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1057
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda Blallo » gio feb 09, 2012 21:31

Windows update è già attivo.
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3191
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda Naitso » gio feb 09, 2012 23:09

Non è che avira installa il suo firewall? e per questo disabilita quello di default?
Vedi se questo può aiutarti
http://www.ehow.com/how_8367621_turn-of ... ewall.html
Ciao
Avatar utente
Naitso
Linux 2.0
Linux 2.0
 
Messaggi: 181
Iscritto il: lun nov 10, 2008 15:09

Re: Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda Blallo » gio feb 09, 2012 23:24

No, perché la versione free non ce l'ha.
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3191
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda erio » gio feb 09, 2012 23:51

digita come amministratore:
win7_run_as_admin.png

Type the following commands, pressing Enter after each command:

netsh int ip reset reset.txt

netsh winsock reset

netsh advfirewall reset

e riavvia, sempre per problemi di firewall.
erio
Linux 3.x
Linux 3.x
 
Messaggi: 1057
Iscritto il: ven ott 09, 2009 18:25
Slackware: 13.37
Kernel: 3.0.7
Desktop: kde

Re: Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda Blallo » gio feb 09, 2012 23:55

Niente. Questi comandi presumono che il servizio sia attivo.
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3191
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Re: Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda murdock » ven feb 10, 2012 2:14

Non so se questa sia la causa del problema.
Avira, in fase di installazione chiede di disattivare Windows Defender, ciò perché la convivenza dei due può causare problemi al sistema operativo (quali problemi in particolare, mi pare non sia specificato, vado a memoria).
Prova a vedere anche da quelle parti. ;)

Saluti,
MuRdOcK
Avatar utente
murdock
Linux 2.4
Linux 2.4
 
Messaggi: 450
Iscritto il: ven mag 25, 2007 11:58
Slackware: 64 14.1
Kernel: 3.12.7
Desktop: KDE 4.12.0

Re: Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda rik70 » ven feb 10, 2012 10:17

Potresti provare a fare un "avvio pulito" del sistema per verificare se qualche programma/servizio - s'è detto Avira: potrebbe essere - sta disabilitando il firewall.

Non conosco Windows 7, ma questo potrebbe aiutarti:

http://support.microsoft.com/kb/929135
rik70
Linux 2.6
Linux 2.6
 
Messaggi: 947
Iscritto il: gio mar 10, 2011 9:21
Slackware: 13.1
Kernel: 3.11.9-smp
Desktop: LXDE

Re: Windows firewall (purtroppo): non riesco a farlo avviare

Messaggioda Blallo » ven feb 10, 2012 11:51

Nemmeno con avvio pulito e avvio di Windows Defender..
Mi sa che formatterò (per fortuna avevo fatto dei dvd di ripristino, anche se dovrò backuppare tanta roba).
Tengo il topic aperto per ora.
Io sono il detective Arsenio Magret, e porto sempre la camicia TATUATA!
Avatar utente
Blallo
Packager
Packager
 
Messaggi: 3191
Iscritto il: ven ott 12, 2007 10:37
Località: Torino / Torremaggiore (FG)
Nome Cognome: Savino Liguori
Slackware: 14.1 / 12.2
Kernel: 3.12.2-ck
Desktop: Openbox

Prossimo

Torna a Libera

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti