Repository 32bit  Forum
Repository 64bit  Wiki

rendere più veloce lilo

Postate qui per tutte le discussioni legate a Linux in generale.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Gnu/Linux in genere, se l'argomento è specifico alla Slackware usate uno dei forum Slackware o Slackware64.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

rendere più veloce lilo

Messaggioda ferenkileen » gio mar 18, 2004 17:28

quando faccio partire lilo e seleziono la partizione slackware prima del bios check quando c´è scritto <BR>loading slackware.................. <BR>la procedura di caricamento è molto lenta. I puntini appaiono molto lentamente. <BR>questo accade solo sul mio pc (amd 2000 mhz 512 ram) perchè su un altro simile (amd 1400 256ram) e su uno meno recente (celeron 500 128 mb ram) il loading slackware........... è velocissimo. <BR>credo che devo modificare il file lilo.conf ma non ho idea di come fare. <BR>potrei provare l´opzione compact? che rischi comporta? <BR>o magari devo decommentare ramdisk = 0 (inserendo quanta ram posseggo) <BR> <br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00

rendere più veloce lilo

Messaggioda valfe » gio mar 18, 2004 19:16

è vero anche a me succede la stessa cosa sul portatile <BR>mentre il fisso parte subito (con la stessa config) consigli?<br>
valfe
Linux 2.4
Linux 2.4
 
Messaggi: 342
Iscritto il: mar nov 04, 2003 0:00

rendere più veloce lilo

Messaggioda kireime » lun mar 22, 2004 10:38

Nessuna soluzione ??? <BR>Scusate se sollecito, ma così la slack perde 10 punti in velocità, uno dei punti di forza della nostra cara distro :-) <br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00

rendere più veloce lilo

Messaggioda ferenkileen » lun mar 22, 2004 17:23

anche tu hai lo stesso problema? <BR>beh mi consola che non sono il solo!!!! <BR><br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00

rendere più veloce lilo

Messaggioda mtranchero » gio apr 29, 2004 20:00

ciao, <BR>guardate anche a me succede lo stesso: <BR>sul mio pc (pentium <a href="mailto:2@400MHz" target="_new">2@400MHz</a>) il boot (testuale) avviene in 45 secondi netti, mentre sul mio portatile IBM (pentium 4 @1.9GHz) non riesco a partire in meno di 75 secondi! <BR>sono riuscito però a ridurre il tempo di boot utilizzando grub al posto di lilo (ora 60 secondi), ma il tempo lascia ancora a desiderare.<br>
mtranchero
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: mer apr 21, 2004 23:00

rendere più veloce lilo

Messaggioda ferenkileen » ven apr 30, 2004 12:25

non mi riferivo al boot nel suo complesso <BR>mi riferivo esclusivamente al bios check. <BR>per il resto il mio ci impiega si e no una decina di secondi....(adsl-start escluso) <BR>il tempo totale impiegato per il boot dipende da un casino di fattori credo... <BR>magari ci sono dei servizi che sono attivati ma che magari non ti servono <BR>tipo sendmail, pcmcia, apache, mysql, etc etc..... <BR> <BR>per ora ho risolto decommentando l´opzione compact <BR>ma gli interrogativi rimangono... chissà da cosa dipende la lentezza iniziale. <BR><br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00

rendere più veloce lilo

Messaggioda mtranchero » sab mag 01, 2004 9:18

il problema è che io ho già disabilitato tutti i servizi che non mi servono, ma il problema rimane. <BR> <BR>ho provato anch´io a usare l´opzione compact, ma l´aumento di prestazioni non è aumentato di molto. Poi ho trovato su di un forum l´indicazione che con il mio pc era meglio usare grub e così ho fatto.<br>
mtranchero
Linux 1.0
Linux 1.0
 
Messaggi: 5
Iscritto il: mer apr 21, 2004 23:00

rendere più veloce lilo

Messaggioda kireime » mer mag 05, 2004 8:42

Ho inserito "compact" nel lilo e per magia i puntini sono scomparsi ora carica immediatamente e il boot è velocissimo. <BR> <BR>Per quanto mi riguarda il caso è chiuso!!! :-P :-P <br>
kireime
Linux 2.0
Linux 2.0
 
Messaggi: 179
Iscritto il: lun gen 26, 2004 0:00

rendere più veloce lilo

Messaggioda ferenkileen » mer mag 05, 2004 22:09

anche io ho fatto così però il problema non è stato risolto è stato aggirato..... <BR>Ma Lorys..... non hai nessuna idea e/o consiglio per noi poveri sfigati?<br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00

rendere più veloce lilo

Messaggioda Loris » gio mag 06, 2004 11:38

Non ho mai avuto problemi del genere, quindi non mi sono mai interessato tanto alla velocità dell´avvio...... spesso per conoscere la soluzione a un problema devi anche averlo (il problema) l´unica cosa che posso fare è una normale ricerca in rete, nulla di più :-? <br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

rendere più veloce lilo

Messaggioda valfe » gio mag 06, 2004 13:07

Lorys sei un saggio ... comunque anche io per il momento <BR>ho aggirato il problema con l´opzione compact ... <BR>se trovo il tempo approfondirò la cosa ... <BR><br>
valfe
Linux 2.4
Linux 2.4
 
Messaggi: 342
Iscritto il: mar nov 04, 2003 0:00

rendere più veloce lilo

Messaggioda ferenkileen » gio mag 06, 2004 17:00

scusa lorys, stavo scherzando.... <BR>comunque io non mi stavo riferendo a come risolvere il problema; mi riferivo al perchè. <BR>sto googlando vediamo un po´ che trovo....<br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00

rendere più veloce lilo

Messaggioda Loris » gio mag 06, 2004 18:26

Ma scherzi !! non devi scusarti ;-) <br>
"Ho una testa piuttosto balzana e comunque non sono quello che credete" - Roger Keith Barrett
Avatar utente
Loris
Admin
Admin
 
Messaggi: 7583
Iscritto il: dom mar 30, 2003 23:00
Località: Gradisca D'Isonzo
Nome Cognome: Loris Vincenzi
Slackware: 14.1
Kernel: 3.10.17
Desktop: Kde 4.10.5

rendere più veloce lilo

Messaggioda ferenkileen » gio mag 06, 2004 19:22

ok :-P <BR><br>
ferenkileen
Linux 2.4
Linux 2.4
 
Messaggi: 429
Iscritto il: sab gen 17, 2004 0:00


Torna a Gnu/Linux in genere

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti