Repository 32bit  Forum
Repository 64bit  Wiki

firefox e youtube

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

firefox e youtube

Messaggioda spiri » lun feb 20, 2012 22:54

Ciao a tutti,
e' un po' di tempo che firefox mi fa impazzire. ho risolto una serie di problematiche alla mia macchina e soprattutto ora con 4gb di ram vado alla grande! rimane firefox che con youtube non ne vuole sapere. rimane ore a cercare di caricare qualsiasi video. su chrome nessun problema. uso firefox 10.0.1 su slack current (uso slackware.at come mirror per aggiornare). http://www.mozilla.org/en-US/plugincheck/ mi dice che il mio Shockwave Flash e' aggiornato alla versione 11.1.102.0. qualcuno riscontra lo stesso??

grazie

and
Avatar utente
spiri
Linux 2.0
Linux 2.0
 
Messaggi: 149
Iscritto il: mar gen 31, 2006 14:14
Località: bergamo
Slackware: current
Desktop: xfce

Re: firefox e youtube

Messaggioda daniele50 » lun feb 20, 2012 23:32

Io ho risolto così:
viewtopic.php?f=51&t=35376&start=15#p315132

installando il pacchetto che propone 414N (versione 11.2.202.0).
Avatar utente
daniele50
Linux 2.6
Linux 2.6
 
Messaggi: 929
Iscritto il: mar apr 10, 2007 12:58
Località: San Zenone al Lambro (MI)
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.0
Kernel: 3.2.29
Desktop: Xfce 4.10

Re: firefox e youtube

Messaggioda spiri » mar feb 21, 2012 9:59

grazie appena torno a casa provo.
Avatar utente
spiri
Linux 2.0
Linux 2.0
 
Messaggi: 149
Iscritto il: mar gen 31, 2006 14:14
Località: bergamo
Slackware: current
Desktop: xfce

Re: firefox e youtube

Messaggioda spiri » mar feb 21, 2012 20:11

Nessun miglioramento con quel pacchetto. Cosi ho provato a rimuoverlo e cancellare /usr/lib/mozilla/pluigins/libflashplayer.so
Mi sono assicurato che firefox non vedesse nessun flash e poi ho installato il plugin scaricando il tar.gz dal sito di adobe e ho copiato solo libflashplayer.so in /usr/lib/mozilla/pluigins/. Riavviato firefox e devo dire che ora e' molto meglio. non so che dirti.

grazie
Avatar utente
spiri
Linux 2.0
Linux 2.0
 
Messaggi: 149
Iscritto il: mar gen 31, 2006 14:14
Località: bergamo
Slackware: current
Desktop: xfce

Re: firefox e youtube

Messaggioda Plaoo » gio feb 23, 2012 18:57

spiri ha scritto:Nessun miglioramento con quel pacchetto. Cosi ho provato a rimuoverlo e cancellare /usr/lib/mozilla/pluigins/libflashplayer.so
Mi sono assicurato che firefox non vedesse nessun flash e poi ho installato il plugin scaricando il tar.gz dal sito di adobe e ho copiato solo libflashplayer.so in /usr/lib/mozilla/pluigins/. Riavviato firefox e devo dire che ora e' molto meglio. non so che dirti.

grazie

Anch'io ho sempre usato questo metodo e mai problemi.
Il canale ufficiale di slacky.eu si trova sui server irc.syrolnet.org canale #slackware
Avatar utente
Plaoo
Linux 2.6
Linux 2.6
 
Messaggi: 809
Iscritto il: gio apr 10, 2008 16:40
Località: Ittiri (SS)
Slackware: 14 64
Kernel: 3.2.9
Desktop: KDE

Re: firefox e youtube

Messaggioda daniele50 » gio feb 23, 2012 19:07

Quel pacchetto sembrerebbe utile per i processori AMD che non hanno un flag che invece hanno le CPU intel, ma non è così per tutti i modelli, comunque l'importante è che in un modo o nell'altro tu abbia risolto.
Ciao!
Avatar utente
daniele50
Linux 2.6
Linux 2.6
 
Messaggi: 929
Iscritto il: mar apr 10, 2007 12:58
Località: San Zenone al Lambro (MI)
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.0
Kernel: 3.2.29
Desktop: Xfce 4.10

Re: firefox e youtube

Messaggioda Plaoo » gio feb 23, 2012 19:39

daniele50 ha scritto:Quel pacchetto sembrerebbe utile per i processori AMD che non hanno un flag che invece hanno le CPU intel, ma non è così per tutti i modelli, comunque l'importante è che in un modo o nell'altro tu abbia risolto.
Ciao!

Offtopic: Scusa ma di che flag parli?
Il canale ufficiale di slacky.eu si trova sui server irc.syrolnet.org canale #slackware
Avatar utente
Plaoo
Linux 2.6
Linux 2.6
 
Messaggi: 809
Iscritto il: gio apr 10, 2008 16:40
Località: Ittiri (SS)
Slackware: 14 64
Kernel: 3.2.9
Desktop: KDE

Re: firefox e youtube

Messaggioda daniele50 » gio feb 23, 2012 23:53

il flag si chiama lahf, per vedere se c'è digita
Codice: Seleziona tutto
cat /proc/cpuinfo | grep lahf
Avatar utente
daniele50
Linux 2.6
Linux 2.6
 
Messaggi: 929
Iscritto il: mar apr 10, 2007 12:58
Località: San Zenone al Lambro (MI)
Nome Cognome: Daniele Cinquanta
Slackware: Slackware64 14.0
Kernel: 3.2.29
Desktop: Xfce 4.10

Re: firefox e youtube

Messaggioda 414N » ven feb 24, 2012 10:20

daniele50 ha scritto:Quel pacchetto sembrerebbe utile per i processori AMD che non hanno un flag che invece hanno le CPU intel, ma non è così per tutti i modelli, comunque l'importante è che in un modo o nell'altro tu abbia risolto.
Ciao!

Non è del tutto vero. Quel flag (che indica la presenza dell'istruzione LAHF) ce l'hanno anche le CPU AMD, ma non i primi Athlon64 su socket 754 o 939.
Avatar utente
414N
Iper Master
Iper Master
 
Messaggi: 2882
Iscritto il: mer feb 13, 2008 16:19
Località: Bulagna
Slackware: 14.0 (x64)
Kernel: 3.2.29
Desktop: LXDE

Re: firefox e youtube

Messaggioda spiri » ven feb 24, 2012 10:37

Si funziona meglio anche se a confronto con chrome perde sempre in fase di caricamento. sulla stessa macchina ma usando windows7 firefox non da problemi. incomincio a pensare ad un problema del mio user in linux. provero' a crearmi un nuovo user. grazie
Avatar utente
spiri
Linux 2.0
Linux 2.0
 
Messaggi: 149
Iscritto il: mar gen 31, 2006 14:14
Località: bergamo
Slackware: current
Desktop: xfce


Torna a Slackware

Chi c’è in linea

Visitano il forum: Google [Bot], Trotto@81, Yahoo [Bot] e 1 ospite