Repository 32bit  Forum
Repository 64bit  Wiki

Traduzione slackware 13.37

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Traduzione slackware 13.37

Messaggioda Linuxofilo » gio apr 05, 2012 15:17

salve ragazzi..
ho appena installato slackware 13.37 ma e' in inglese..e se vado sul pannello di controllo e sull'interfaccia utente mi da solo la lingua inglese..c'e' un modo per tradurlo? Grazie in anticipo..
Linuxofilo
Linux 2.0
Linux 2.0
 
Messaggi: 113
Iscritto il: sab feb 14, 2009 15:08
Nome Cognome: Gianluigi Bianchi
Slackware: 14

Re: Traduzione slackware 13.37

Messaggioda aschenaz » gio apr 05, 2012 16:21

Allora, prima di tutto, devi installare il pacchetto italiano di kde: rimetti il cd di installazione e dai, da root, un
installpkg [percorso del disco]/slackware/kdei/kde-l10n-it etc.
(fai lo stesso con il pacchetto di koffice)
Così ti ritroverai la lingua italiana da impostare nel centro di controllo.

Poi c'è il problema tastiera: sempre da root...
cp /usr/share/X11/xorg.conf.d/90-keyboard-layout.conf /etc/X11/xorg.conf.d/
poi edita il file copiato sotto etc e sostituisci us con it in Option "XkbLayout".

Infine devi tradurre i programmi X (e GTK): edita il file /etc/profile.d/lang.sh e sostuituisci en_US con it_IT@euro
ed il file /etc/profile.d/lang.csh sostituendo en_US con it_IT

Fatto. :)
pensieriemotivi.aschenaz.eu - music-blog
Avatar utente
aschenaz
Staff
Staff
 
Messaggi: 4421
Iscritto il: mar lug 27, 2004 23:00
Località: Reggio Calabria
Nome Cognome: Nino
Slackware: current 64bit
Kernel: 3.14.16
Desktop: KDE 4.10.5


Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti