[RISOLTO] flash in blu (driver nvidia proprietari)

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
Messaggi: 538
Iscritto il: gio set 30, 2010 15:17
Nome Cognome: giorgio
Slackware: current64 multilib
Kernel: 4.4.17-generic
Desktop: kde
Distribuzione: gentoo
Contatta:

[RISOLTO] flash in blu (driver nvidia proprietari)

Messaggioda tornadomig » ven apr 13, 2012 23:45

giusto per sapere...ho upgradato flash compilando lo slackbuild di alienbob e le immagini dei video su youtube diventano di colorazione tendente al blu. ma che diamine succede?

anche su gentoo mi fa la stessa cosa. disabilito anche l'accelerazione hardware ma dopo un po' riprende il blu. a nulla vale passare al lettore html 5. succede anche a voi? o mi son perso qualcosa?

grazie!
rm -rf / && rm -rf . && rm -rf *

Avatar utente
boh
Linux 3.x
Linux 3.x
Messaggi: 1015
Iscritto il: ven set 16, 2005 0:00
Slackware: 14.1 (x64)
Kernel: 3.14.1
Desktop: KDE 4.13.3
Località: Milano
Contatta:

Re: flash in blu

Messaggioda boh » ven apr 13, 2012 23:59

È un bug della nuova versione di flash a 64bit. Il downgrade è l'unica soluzione per ora, a quanto ne so :-k
Se trovi i sorgenti della versione precedente passameli per favore, che ho lo stesso problema e sul sito di adobe non li ho trovati :?
"Be yourself. Everyone else is already taken." ~ Oscar Wilde

Avatar utente
DavidZ
Packager
Packager
Messaggi: 110
Iscritto il: mer mar 09, 2005 0:00
Slackware: 14.2 x86_64
Kernel: 4.4.14
Desktop: kde 4.14.21
Località: alto Vicentino

Re: flash in blu

Messaggioda DavidZ » sab apr 14, 2012 0:00

tornadomig ha scritto:o mi son perso qualcosa?


"effetto Puffo" vedi qui:
viewtopic.php?f=2&t=26847&p=317230&hilit=puffo#p317230

Avatar utente
tornadomig
Linux 2.6
Linux 2.6
Messaggi: 538
Iscritto il: gio set 30, 2010 15:17
Nome Cognome: giorgio
Slackware: current64 multilib
Kernel: 4.4.17-generic
Desktop: kde
Distribuzione: gentoo
Contatta:

Re: flash in blu

Messaggioda tornadomig » sab apr 14, 2012 1:03

@boh: non garantisco di aver ancora quei sorgenti...sono su nuova installazione. pero' devo guardare meglio. se trovo, informo
rm -rf / && rm -rf . && rm -rf *

Avatar utente
tornadomig
Linux 2.6
Linux 2.6
Messaggi: 538
Iscritto il: gio set 30, 2010 15:17
Nome Cognome: giorgio
Slackware: current64 multilib
Kernel: 4.4.17-generic
Desktop: kde
Distribuzione: gentoo
Contatta:

Re: flash in blu

Messaggioda tornadomig » sab apr 14, 2012 1:10

@boh: se guardi su slackbuilds.org trovi ancora la versione precedente di flash in entrambe le versioni, 32 e 64. a scanso di equivoci me le sono scaricate poi me le installo. :thumbright:
rm -rf / && rm -rf . && rm -rf *

Avatar utente
Plaoo
Linux 2.6
Linux 2.6
Messaggi: 809
Iscritto il: gio apr 10, 2008 17:40
Slackware: 14 64
Kernel: 3.2.9
Desktop: KDE
Località: Ittiri (SS)

Re: flash in blu

Messaggioda Plaoo » sab apr 14, 2012 2:05

Disattiva l'accelerazione hw dalle impostazioni, o attivala non ricordo. Io ho risolto così.
Il canale ufficiale di slacky.eu si trova sui server irc.syrolnet.org canale #slackware

Avatar utente
ricciare
Linux 1.0
Linux 1.0
Messaggi: 71
Iscritto il: mer feb 27, 2008 15:50
Nome Cognome: Nicola
Slackware: current 64bit
Kernel: 3.14.1
Desktop: fluxbox + kde4.10.5
Località: Pescia
Contatta:

Re: flash in blu

Messaggioda ricciare » dom apr 15, 2012 0:28

Disattiva l'accelerazione hw dalle impostazioni, o attivala non ricordo. Io ho risolto così.


Va disattivata.
Personalmente ho tagliato la testa al toro reinstallando la versione precedente di flash che non aveva questo problema anche lasciando l'accelerazione hardware abilitata. Ancora non l'avevo cancellata.

Avatar utente
tornadomig
Linux 2.6
Linux 2.6
Messaggi: 538
Iscritto il: gio set 30, 2010 15:17
Nome Cognome: giorgio
Slackware: current64 multilib
Kernel: 4.4.17-generic
Desktop: kde
Distribuzione: gentoo
Contatta:

Re: flash in blu

Messaggioda tornadomig » gio apr 19, 2012 0:05

ok funzia tutto anche a me. la versione di slackbuilds.org e' perfetta idem con accelerazione. idem con gentoo (per chi gliene frega qualcosa :D )
rm -rf / && rm -rf . && rm -rf *

Avatar utente
boh
Linux 3.x
Linux 3.x
Messaggi: 1015
Iscritto il: ven set 16, 2005 0:00
Slackware: 14.1 (x64)
Kernel: 3.14.1
Desktop: KDE 4.13.3
Località: Milano
Contatta:

Re: flash in blu

Messaggioda boh » gio apr 19, 2012 0:18

tornadomig ha scritto:@boh: se guardi su slackbuilds.org trovi ancora la versione precedente di flash in entrambe le versioni, 32 e 64. a scanso di equivoci me le sono scaricate poi me le installo. :thumbright:


Grazie mille! :D
"Be yourself. Everyone else is already taken." ~ Oscar Wilde

Avatar utente
ZeroUno
Staff
Staff
Messaggi: 4934
Iscritto il: ven giu 02, 2006 14:52
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current
Località: Roma / Castelli
Contatta:

Re: flash in blu

Messaggioda ZeroUno » ven apr 27, 2012 13:24

Ma possibile che il flash in blu ce lo fa solo a noi?

Alien ha aggiornato il repository: http://connie.slackware.com/~alien/slac ... ngeLog.txt

Fri Apr 20 11:47:30 UTC 2012
flashplayer-plugin: updated to 11.2.202.233. Check the version on
http://www.adobe.com/software/flash/about/ after installing it.


Io invece ho downgradato il repository: http://www.z01.eu/repo-slack/slackware6 ... ngeLog.txt

Codice: Seleziona tutto

Thu Apr 26 12:15:02 CEST 2012
-----------------------------
Downgraded : flash-player-11.1.102.62-x86_64-1mt.txz

(che è poi la versione presente su slackbuilds.org)
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg

Codice: Seleziona tutto

1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111

Avatar utente
tornadomig
Linux 2.6
Linux 2.6
Messaggi: 538
Iscritto il: gio set 30, 2010 15:17
Nome Cognome: giorgio
Slackware: current64 multilib
Kernel: 4.4.17-generic
Desktop: kde
Distribuzione: gentoo
Contatta:

Re: flash in blu

Messaggioda tornadomig » gio mag 24, 2012 16:38

Codice: Seleziona tutto

flash-player-plugin-11.1.102.62-i386-1_SBo


allora questa e' la versione che funzia a 32 e a 64. cioe' niente video flash in blue. e tale rimarra' forse nei secoli :D in tutte le altre distro che ho installate e' una puffata unica :D

mi chiedevo, il pacchetto libvdpau serve sempre per l'accelerazione hardware o e' sufficiente che su youtube, nelle impostazioni (tasto dx su un video qualsiasi) ci sia la flag settata?

grazie!!!
rm -rf / && rm -rf . && rm -rf *

Avatar utente
Vito
Staff
Staff
Messaggi: 4175
Iscritto il: mar dic 05, 2006 17:28
Nome Cognome: Vito
Distribuzione: Linux Mint 17
Località: Augsburg (DE)
Contatta:

Re: flash in blu

Messaggioda Vito » gio mag 24, 2012 17:13

Ho avuto anche il lo stesso problema.
Effettuando il downgrade ho risolto.
Ho utilizzato questo pacchetto : http://www.z01.eu/repo-slack/slackware64-current/flash-player/



Offtopic: http://www.youtube.com/watch?v=L1e8tbMO2qA&feature=related
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]

Avatar utente
tornadomig
Linux 2.6
Linux 2.6
Messaggi: 538
Iscritto il: gio set 30, 2010 15:17
Nome Cognome: giorgio
Slackware: current64 multilib
Kernel: 4.4.17-generic
Desktop: kde
Distribuzione: gentoo
Contatta:

Re: flash in blu

Messaggioda tornadomig » gio mag 24, 2012 17:20

@ZeroUno: guai se togli quel pacchettino dal tuo repo eheheheh :D :D :D
rm -rf / && rm -rf . && rm -rf *

Avatar utente
Vito
Staff
Staff
Messaggi: 4175
Iscritto il: mar dic 05, 2006 17:28
Nome Cognome: Vito
Distribuzione: Linux Mint 17
Località: Augsburg (DE)
Contatta:

Re: flash in blu

Messaggioda Vito » gio mag 24, 2012 17:55

tornadomig ha scritto:@ZeroUno: guai se togli quel pacchettino dal tuo repo eheheheh :D :D :D

Speriamo di no! :roll:
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]

Avatar utente
ZeroUno
Staff
Staff
Messaggi: 4934
Iscritto il: ven giu 02, 2006 14:52
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current
Località: Roma / Castelli
Contatta:

Re: flash in blu

Messaggioda ZeroUno » gio mag 24, 2012 18:25

Ho notato che che sul sito di adobe c'è un aggiornamento della versione 11.2 così ho ripacchettizzato quello.
Però visto che il problema non viene comunque risolto non lo uppo.

Per ora io ho installato due versioni di flash e lo cambio a seconda di quello che mi serve.
Ho una applicazione flash che con la 11.1 non funziona tanto bene. Quindi uso normalmente la 11.2; quando devo vedere youtube stacco il browser e cambio plugin.

Codice: Seleziona tutto

$ ls -l /usr/lib64/mozilla/plugins/
total 55956
-rw-r--r-- 1 root root 19216752 May 23 20:34 libflashplayer.so
-rw-r--r-- 1 root root 18782328 Apr 26 12:13 libflashplayer.so-11.1
-rw-r--r-- 1 root root 19216752 Apr 27 20:38 libflashplayer.so-11.2

In questo momento sto usando la 11.2 (vedi dim file)
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg

Codice: Seleziona tutto

1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111


Torna a “Packages”

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti