Repository 32bit  Forum
Repository 64bit  Wiki

Dopo l'avvio di X si blocca la tastiera e il mouse

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Dopo l'avvio di X si blocca la tastiera e il mouse

Messaggioda darkstaring » lun mag 21, 2012 16:23

Ciao a tutti :)..
Oggi ho fatto l'aggiornameto a current e l'aggiornamento di Kde dal repository di Alien, ma ora
quando avvio X, sia con Kde che con Xfce il touchpad e la tastiera smettono di funzionare.
Ho modificato l'inittab facendo partire il runlevel 3..
Ora vorrei risolvere ma non riesco
sapete aiutarmi?

Grazie Francecso
darkstaring
Linux 2.4
Linux 2.4
 
Messaggi: 364
Iscritto il: mer ott 13, 2010 12:55
Slackware: Current
Desktop: xfce

Re: Dopo l'avvio di X si blocca la tastiera e il mouse

Messaggioda spiri » lun mag 21, 2012 18:31

e' successo anche a me con l'ultimo upgrade. c'era un bel po' di roba X ....
io ho provato ad reinstallare i drivers nvidia ma nada. alla fine purtroppo ho ceduto e ho fatto un'installazione clean. 10 min ed era up la mia slack-current (evviva le partizioni)

azzzz.... avessi letto il post sotto ...
viewtopic.php?f=1&t=35736
vabbe' tanto voleva fare un'installazione pulita da un bel po'. fa niente
Avatar utente
spiri
Linux 2.0
Linux 2.0
 
Messaggi: 149
Iscritto il: mar gen 31, 2006 14:14
Località: bergamo
Slackware: current
Desktop: xfce

Re: Dopo l'avvio di X si blocca la tastiera e il mouse

Messaggioda targzeta » lun mag 21, 2012 20:45

Quoto spiri nel paragrafo finale :). Controlla il link che ti ha dato.

Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà
Avatar utente
targzeta
Iper Master
Iper Master
 
Messaggi: 6163
Iscritto il: gio nov 03, 2005 14:05
Località: Carpignano Sal. (LE) <-> Pisa
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM

Re: Dopo l'avvio di X si blocca la tastiera e il mouse

Messaggioda darkstaring » mar mag 22, 2012 11:01

Ho risolto rimuovendo tutto dà "/etc/slackpkg/blacklist" dove
avevo messo tutti i pacchetti di Alien che adesso sono stati aggiornati da Pat
e installando mtdev, fatto un clean-system
come consigliato da voi
ed ora tutto bene
Grazie ;)
darkstaring
Linux 2.4
Linux 2.4
 
Messaggi: 364
Iscritto il: mer ott 13, 2010 12:55
Slackware: Current
Desktop: xfce


Torna a Slackware

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 1 ospite