Repository 32bit  Forum
Repository 64bit  Wiki

[RISOLTO] flash in blu (driver nvidia proprietari)

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Re: flash in blu

Messaggioda tornadomig » gio mag 24, 2012 17:31

@ZeroUNo:

per libvdpau cosa mi puoi dire? scusa se lo richiedo


grazie! :thumbright:
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
 
Messaggi: 508
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.17
Desktop: KDE-4.14.0
Distribuzione: gentoo

Re: flash in blu

Messaggioda ZeroUno » gio mag 24, 2012 19:47

Non saprei. A parte il dire che si trova nei driver proprietari non saprei proprio http://www.z01.eu/repo-slack/slackware6 ... dia-linux/ .
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg
Codice: Seleziona tutto
1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111
Avatar utente
ZeroUno
Staff
Staff
 
Messaggi: 4420
Iscritto il: ven giu 02, 2006 13:52
Località: Roma / Castelli
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current

Re: flash in blu

Messaggioda tornadomig » gio mag 24, 2012 22:51

grazie ZeroUno! e' quanto volevo sapere. :thumbright:


tenendo pero' i driver nouveau, consigli di installarlo? intendo sempre libvdpau. chiedo giusto per sapere, son curioso da matti :)
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
 
Messaggi: 508
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.17
Desktop: KDE-4.14.0
Distribuzione: gentoo

Re: flash in blu

Messaggioda ZeroUno » ven mag 25, 2012 8:36

Con i driver nouveau mi crashava tutto a me, quindi ho installato TUTTO il pacchetto dei driver proprietari, non le singole componenti.
Quindi non saprei dirti
Packages finder: slakfinder.org | Slackpkg+, per aggiungere repository a slackpkg
Codice: Seleziona tutto
1011010 1100101 1110010 1101111 - 0100000 - 1010101 1101110 1101111
Avatar utente
ZeroUno
Staff
Staff
 
Messaggi: 4420
Iscritto il: ven giu 02, 2006 13:52
Località: Roma / Castelli
Nome Cognome: Matteo Rossini
Slackware: current
Kernel: slack-current
Desktop: ktown-latest
Distribuzione: 01000000-current

Re: flash in blu

Messaggioda tornadomig » ven mag 25, 2012 13:10

ah ti crashava...ma pensa...non immaginavo comunque anche io di solito sbatto i driver proprietari e buona notte al secchio.

ti ringrazio della risposta, ZeroUno =D>
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
 
Messaggi: 508
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.17
Desktop: KDE-4.14.0
Distribuzione: gentoo

Re: flash in blu

Messaggioda waka_jawaka » ven mag 25, 2012 14:24

Per chi vuole tenere l'ultima versione del plugin senza per questo amare i puffi
http://www.lffl.org/2012/05/ubuntu-e-il ... -ecco.html
Ciao
Avatar utente
waka_jawaka
Linux 2.6
Linux 2.6
 
Messaggi: 771
Iscritto il: mar ago 09, 2005 23:00
Nome Cognome: Alberto Palillo
Kernel: 2.6.35
Desktop: KDE 4.5
Distribuzione: Archlinux

Re: flash in blu

Messaggioda tornadomig » ven mag 25, 2012 14:51

eh beh ecco un'altra soluzione...che si potesse usare html5 lo sapevo ma non tutti i video adottano quel formato su youtube.

@waka_jawaka: leggo nelle note del tuo profilo uente che usi arch...io ricordo di una opzione per attivare l'accelerazione hardware di flash su arch, era scritto in un wiki. ma riguarda la stessa cosa per slack o no?

tu avresti gia' provato questi rimedi anche su slack? o vale per ubuntu o arch che sia? ce lo puoi cortesemente chiarire? grazie !
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
 
Messaggi: 508
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.17
Desktop: KDE-4.14.0
Distribuzione: gentoo

Re: flash in blu

Messaggioda waka_jawaka » dom mag 27, 2012 18:55

@tornadomig
Beh, anche se la procedura linkata parla di ubuntu, io l'ho applicata con successo ad Arch e non vedo il motivo per cui non debba funzionare con la Slackware. Alla fine tutti i e tre i pacchetti nascono da quello ufficiale di Adobe.
Ciao
Ps: per la storia del wiki: non ricordo assolutamente niente, sorry :(
Avatar utente
waka_jawaka
Linux 2.6
Linux 2.6
 
Messaggi: 771
Iscritto il: mar ago 09, 2005 23:00
Nome Cognome: Alberto Palillo
Kernel: 2.6.35
Desktop: KDE 4.5
Distribuzione: Archlinux

Re: flash in blu

Messaggioda tornadomig » lun mag 28, 2012 11:54

@waka_jawaka: grazie del consiglio!

ho fatto e va. però dopo svariate prove un video me lo ha ancora "puffato". il test è stato fatto solo su youtube.

comunque in generale mi sento di dire che va. ora lo provo su ubuntu studio 12.04 e poi su gentoo x86_64.

ti faccio sapere. ancora grazie.
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
 
Messaggi: 508
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.17
Desktop: KDE-4.14.0
Distribuzione: gentoo

Re: flash in blu

Messaggioda waka_jawaka » mer mag 30, 2012 11:17

Se hai una scheda video nvidia (beccato per puro caso):
https://wiki.archlinux.org/index.php/NV ... e_hardware
Dell'export non ne ho avuto bisogno
Ciao
Avatar utente
waka_jawaka
Linux 2.6
Linux 2.6
 
Messaggi: 771
Iscritto il: mar ago 09, 2005 23:00
Nome Cognome: Alberto Palillo
Kernel: 2.6.35
Desktop: KDE 4.5
Distribuzione: Archlinux

Re: flash in blu

Messaggioda spiri » mer mag 30, 2012 11:22

versione flashplayer-plugin-11.2.202.235-i386-1alien e disattivando l'accelerazione il puffo scompare ....
Avatar utente
spiri
Linux 2.0
Linux 2.0
 
Messaggi: 149
Iscritto il: mar gen 31, 2006 14:14
Località: bergamo
Slackware: current
Desktop: xfce

Re: flash in blu

Messaggioda tornadomig » ven giu 01, 2012 12:38

@waka_jawaka

grazie!!! si' uso nvidia. ora provo su gentoo xfce.
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
 
Messaggi: 508
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.17
Desktop: KDE-4.14.0
Distribuzione: gentoo

Re: flash in blu

Messaggioda tornadomig » ven giu 01, 2012 13:42

confermo! anche su gentoo funziona

grazie waka_jawaka!
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
 
Messaggi: 508
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.17
Desktop: KDE-4.14.0
Distribuzione: gentoo

Re: flash in blu

Messaggioda tornadomig » ven giu 01, 2012 21:02

dicevo...si' funziona ma non su tutti tutti i video e non solo youtube. ho verificato un po' piu' a fondo.

comunque non c'e' problema, via l'accelerazione hardware e non ci pensiamo piu' :)
rm -rf / && rm -rf . && rm -rf *
Avatar utente
tornadomig
Linux 2.6
Linux 2.6
 
Messaggi: 508
Iscritto il: gio set 30, 2010 14:17
Nome Cognome: giorgio
Slackware: -curr64 uefi_grub
Kernel: 3.14.17
Desktop: KDE-4.14.0
Distribuzione: gentoo

Re: flash in blu

Messaggioda Vito » mar giu 05, 2012 9:21

al di là di questo, come sono le prestazione di flash a voi?
A me i video di youtube spesso si bloccano...
"Stat rosa pristina nomina, nomina nuda tenemus." [ Umberto Eco - Il nome della rosa]

"Faber est suae quisque fortunae ." [ Appio Claudio Cieco]
Avatar utente
Vito
Staff
Staff
 
Messaggi: 4146
Iscritto il: mar dic 05, 2006 17:28
Località: Augsburg (DE)
Nome Cognome: Vito
Distribuzione: Linux Mint 17

PrecedenteProssimo

Torna a Packages

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti