Repository 32bit  Forum
Repository 64bit  Wiki

Problema Plugin

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema Plugin

Messaggioda gabbro » dom giu 03, 2012 14:16

Ragazzi stavo provando a mettere un player alla mia pagina html, ma quando vado a vedere mi dice click here to download plugin. e in alto sulla pagina mi dice additional plugins are required to display all the media on this page. Allora clicco su install missing plugins ma firefox mi dice che non trova plugins da installare! e inoltre non riesco a vedere video su you tube anche se ho installato flash player.. ho slackware 13.37 a 32 bit. se c'è qualcuno che sa come aiutarmi commenti pure.
gabbro
Linux 1.0
Linux 1.0
 
Messaggi: 43
Iscritto il: gio gen 12, 2012 17:39
Slackware: 13.37 (32bit)

Re: Problema Plugin

Messaggioda sixjan » dom giu 03, 2012 15:08

ciao. se metti about:plugins nella barra indirizzi di Firefox, te lo indica correttamente tra i plugins installati?
sixjan
Linux 2.4
Linux 2.4
 
Messaggi: 407
Iscritto il: dom gen 06, 2008 11:46
Slackware: 14.1
Kernel: 3.10.17-smp
Desktop: Xfce 4.10

Re: Problema Plugin

Messaggioda gabbro » dom giu 03, 2012 16:38

credo di si.. quando faccio about:plugins mi da questo:

Shockwave Flash

File: libflashplayer.so
Version:
Shockwave Flash 11.2 r202

MIME Type Description Suffixes
application/x-shockwave-flash Shockwave Flash swf
application/futuresplash FutureSplash Player spl
gabbro
Linux 1.0
Linux 1.0
 
Messaggi: 43
Iscritto il: gio gen 12, 2012 17:39
Slackware: 13.37 (32bit)

Re: Problema Plugin

Messaggioda joseph » dom giu 03, 2012 23:31

Giusto per curiosità puoi dare un "ls -l /usr/lib/mozilla/plugins" e ci posti il risultato? 8)
Avatar utente
joseph
Linux 2.4
Linux 2.4
 
Messaggi: 205
Iscritto il: lun giu 14, 2010 22:50
Località: Salerno
Slackware: 13.37
Kernel: 3.2.9
Desktop: xfce


Torna a Slackware

Chi c’è in linea

Visitano il forum: ponce e 2 ospiti