Repository 32bit  Forum
Repository 64bit  Wiki

Problema con i feed rss

Area di discussione libera.

Moderatore: Staff

Regole del forum
1) Rispettare le idee altrui.
2) Evitare le offese dirette.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

Problema con i feed rss

Messaggioda percoco2000 » dom giu 10, 2012 21:16

Di solito uso akregator per tenere d'occhio il forum ed ultimamente sto' avendo alcuni problemi con i links ai post. Quando provo ad aprire un link ad un post da akregator , il link rimanda a questa pagina

file:///forum/viewtopic.php?p=320544#p320544

manca la parte http://www.slacky.eu, sostituita da file:/// , e naturalmente il browser mi da' errore. Questo problema si verifica piu' o meno dal cambiamento di piattaforma, anche se a volte i links sono corretti. Aggiungo inoltre che con gli altri feeds akregator continua a funzionare bene.
Avatar utente
percoco2000
Linux 2.6
Linux 2.6
 
Messaggi: 613
Iscritto il: mer lug 14, 2004 23:00
Località: Salerno
Slackware: 12.2
Kernel: 2.6.27
Desktop: mate - fluxbox
Distribuzione: mint 13 / slackware

Re: Problema con i feed rss

Messaggioda conraid » lun giu 11, 2012 9:32

Ma che feed utilizzi? Sembra che tu stia utilizzando quelli "interni" ad uso prima di joomla ora del wiki.

PhpBB ha un suo modo di mostare feed, usa quelli
https://www.slacky.eu/slacky/Feed_di_Slacky
Avatar utente
conraid
Staff
Staff
 
Messaggi: 11987
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Problema con i feed rss

Messaggioda percoco2000 » lun giu 11, 2012 9:36

Credo tu abbia ragione, infatti non li ho mai cambiati da almeno 2 anni :)
Avatar utente
percoco2000
Linux 2.6
Linux 2.6
 
Messaggi: 613
Iscritto il: mer lug 14, 2004 23:00
Località: Salerno
Slackware: 12.2
Kernel: 2.6.27
Desktop: mate - fluxbox
Distribuzione: mint 13 / slackware

Re: Problema con i feed rss

Messaggioda conraid » lun giu 11, 2012 9:45

percoco2000 ha scritto:Credo tu abbia ragione, infatti non li ho mai cambiati da almeno 2 anni :)


Quelli ad uso "interno" hanno perso il prefisso http:// etc... quando abbiamo messo https, in modo da poter farli essere http o https in base alla scelta dell'utente. Prima dell'avvento del wiki. Ed i feed di phpbb ci sono da tanto tempo.
Offtopic: Purtroppo prima firefox mostrava un icona appena notava la cosa, adesso no, devi andare in bookmark e li ti dice che ci sono dei feed da "sottoscrivere". Oppure modificare aggiungere l'icona modificando la "navigation bar". Mi piaceva di più prima, di default. Un modo per segnalare che quella pagina ha dei feed immediato. Opera e Rekonq hanno ancora questa funzionalità
Avatar utente
conraid
Staff
Staff
 
Messaggi: 11987
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current

Re: Problema con i feed rss

Messaggioda targzeta » lun giu 11, 2012 10:49

Offtopic:
conraid ha scritto:Purtroppo prima firefox mostrava un icona appena notava la cosa, adesso no, devi andare in bookmark e li ti dice che ci sono dei feed da "sottoscrivere". Oppure modificare aggiungere l'icona modificando la "navigation bar". Mi piaceva di più prima, di default. Un modo per segnalare che quella pagina ha dei feed immediato. Opera e Rekonq hanno ancora questa funzionalità

Se è quello che penso io ci dovrebbe essere una estensione che fa al caso tuo: RSS Icon in Awesomebar

Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà
Avatar utente
targzeta
Iper Master
Iper Master
 
Messaggi: 6149
Iscritto il: gio nov 03, 2005 14:05
Località: Carpignano Sal. (LE) <-> Pisa
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM

Re: Problema con i feed rss

Messaggioda conraid » lun giu 11, 2012 11:12

spina ha scritto:Offtopic:
conraid ha scritto:Purtroppo prima firefox mostrava un icona appena notava la cosa, adesso no, devi andare in bookmark e li ti dice che ci sono dei feed da "sottoscrivere". Oppure modificare aggiungere l'icona modificando la "navigation bar". Mi piaceva di più prima, di default. Un modo per segnalare che quella pagina ha dei feed immediato. Opera e Rekonq hanno ancora questa funzionalità

Se è quello che penso io ci dovrebbe essere una estensione che fa al caso tuo: RSS Icon in Awesomebar

Emanuele


Offtopic: sì, è quella, grazie. Sai che l'ho anche cercata? :-) Ora uso semplicemente l'icona accanto a quella dei bookmarks, home, etc... personalizzando la barra. Ma messa li mi piace di più (è solo un gusto estetico lo so, ma prima c'era di default e secondo me era meglio)
Avatar utente
conraid
Staff
Staff
 
Messaggi: 11987
Iscritto il: mer lug 13, 2005 23:00
Località: Livorno
Nome Cognome: Corrado Franco
Slackware: current


Torna a Libera

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti