Repository 32bit  Forum
Repository 64bit  Wiki

slackware e wireless

Se avete problemi con l'installazione e la configurazione di Slackware postate qui. Non usate questo forum per argomenti generali... per quelli usate Gnu/Linux in genere.

Moderatore: Staff

Regole del forum
1) Citare sempre la versione di Slackware usata, la versione del Kernel e magari anche la versione della libreria coinvolta. Questi dati aiutano le persone che possono rispondere.
2) Per evitare confusione prego inserire in questo forum solo topic che riguardano appunto Slackware, se l'argomento è generale usate il forum Gnu/Linux in genere.
3) Leggere attentamente le risposte ricevute.
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.

slackware e wireless

Messaggioda creppolo » sab ago 11, 2012 17:01

sto provando a connettermi con la mia slack 13.37 (xfce) alla rete wireless senza strumenti come wicd o networkmanager
e funziona (non so bene il perchè, scusatemi)
MA all'avvio del pc ci sono problemi con la PSK:
Codice: Seleziona tutto
invalid psk xxxxxx
failed to connect to wpa supplicant - wpa_ctrl_open: no such file or directory

funziona (non so il perchè) ma mi si blocca parecchi secondi (una 20 forse) ripetendo "failed to connect wpa supplicant - wpa_ctrl_open" senza andare avanti, poi dopo qualche lode al signore degli animali e pigiando tasti a caso sulla tastiera con la mano libera (quella che non sta osannando all'alto dei cieli) riparte l'avvio e come si può vedere la connessione funziona (sto scrivendo col pc in questione)

questo è il mio file wpa-supplicant:
Codice: Seleziona tutto
# See /usr/doc/wpa_supplicant-0.7.3/wpa_supplicant.conf.sample
# for many more options that you can use in this file.

# This line enables the use of wpa_cli which is used by rc.wireless
# if possible (to check for successful association)
ctrl_interface=/var/run/wpa_supplicant
# By default, only root (group 0) may use wpa_cli
ctrl_interface_group=0
eapol_version=1
ap_scan=1
fast_reauth=1
#country=US

# WPA protected network, supply your own ESSID and WPAPSK here:
network={
  scan_ssid=0
  ssid="xxxxxxx"
  proto=WPA RSN
  key_mgmt=WPA-PSK
  pairwise=CCMP TKIP
  group=CCMP TKIP WEP104 WEP40
  psk=xxxxxxxx
  priority=10
}

# Plaintext connection (no WPA, no IEEE 802.1X),
# nice for hotel/airport types of WiFi network.
network={
  key_mgmt=NONE
  priority=0
}

e questo è il file inet1.conf:
Codice: Seleziona tutto
# /etc/rc.d/rc.inet1.conf
#
# This file contains the configuration settings for network interfaces.
# If USE_DHCP[interface] is set to "yes", this overrides any other settings.
# If you don't have an interface, leave the settings null ("").

# You can configure network interfaces other than eth0,eth1... by setting
# IFNAME[interface] to the interface's name. If IFNAME[interface] is unset
# or empty, it is assumed you're configuring eth<interface>.

# Several other parameters are available, the end of this file contains a
# comprehensive set of examples.

# =============================================================================

# Config information for eth0:
IPADDR[0]=""
NETMASK[0]=""
USE_DHCP[0]=""
DHCP_HOSTNAME[0]=""

# Config information for eth1:
IPADDR[1]=""
NETMASK[1]=""
USE_DHCP[1]=""
DHCP_HOSTNAME[1]=""

# Config information for eth2:
IPADDR[2]=""
NETMASK[2]=""
USE_DHCP[2]=""
DHCP_HOSTNAME[2]=""

# Config information for eth3:
IPADDR[3]=""
NETMASK[3]=""
USE_DHCP[3]=""
DHCP_HOSTNAME[3]=""

# Default gateway IP address:
GATEWAY=""

# Change this to "yes" for debugging output to stdout.  Unfortunately,
# /sbin/hotplug seems to disable stdout so you'll only see debugging output
# when rc.inet1 is called directly.
DEBUG_ETH_UP="no"

## Example config information for wlan0.  Uncomment the lines you need and fill
## in your data.  (You may not need all of these for your wireless network)
IFNAME[4]="wlan0"
IPADDR[4]=""
NETMASK[4]=""
USE_DHCP[4]="yes"
DHCP_HOSTNAME[4]="DARKSTAR"
DHCP_KEEPRESOLV[4]="yes"
DHCP_KEEPNTP[4]="yes"
#DHCP_KEEPGW[4]="yes"
DHCP_IPADDR[4]=""
WLAN_ESSID[4]=xxxxxxxxxx
WLAN_MODE[4]=Managed
WLAN_RATE[4]="54M auto"
WLAN_CHANNEL[4]="auto"
WLAN_KEY[4]="xxxxxxxx"
#WLAN_IWPRIV[4]="set AuthMode=WPAPSK | set EncrypType=TKIP | set WPAPSK=96389dc66eaf7e6efd5b5523ae43c7925ff4df2f8b7099495192d44a774fda16"
WLAN_WPA[4]="wpa_supplicant"
#WLAN_WPADRIVER[4]="wext"
#WLAN_WPAWAIT[4]=30

## Some examples of additional network parameters that you can use.
## Config information for wlan0:
#IFNAME[4]="wlan0"              # Use a different interface name instead of
                                # the default 'eth4'
#IFNAME[4]="eth0:1"             # Set up an IP alias.
#HWADDR[4]="00:01:23:45:67:89"  # Overrule the card's hardware MAC address
#MTU[4]=""                      # The default MTU is 1500, but you might need
                                # 1360 when you use NAT'ed IPSec traffic.
#DHCP_TIMEOUT[4]=15             # The default timeout for the DHCP client to
                                # wait for server resonse is 10 seconds, but
                                # you might want a shorter or longer wait.
#DHCP_KEEPRESOLV[4]="yes"       # If you dont want /etc/resolv.conf overwritten
#DHCP_KEEPNTP[4]="yes"          # If you don't want ntp.conf overwritten
#DHCP_KEEPGW[4]="yes"           # If you don't want the DHCP server to change
                                # your default gateway
#DHCP_IPADDR[4]=""              # Request a specific IP address from the DHCP
                                # server
#DHCP_DEBUG[4]="yes"            # Make dhcpcd show verbose diagnostics
#DHCP_NOIPV4LL[4]="yes"         # Do not assign an ipv4ll address when a DHCP
                                # server is not found (ipv4ll link-local
                                # adresses in the IP range 169.254.0.0/16 are
                                # also known as "zeroconf" addresses)
#WLAN_ESSID[4]=DARKSTAR         # An example of how you can override _any_
                                # parameter defined in rc.wireless.conf, by
                                # prepending 'WLAN_' to the parameter's name.
                                # Useful with multiple wireless interfaces.
#WLAN_IWPRIV[4]="set AuthMode=WPAPSK | set EncrypType=TKIP | set WPAPSK=thekey"
                                # Some drivers require a private ioctl to be
                                # set through the iwpriv command. If more than
                                # one is required, you can place them in the
                                # IWPRIV parameter (separated with the pipe (|)
                                # character, see the example).
#WLAN_WPA[4]="wpa_supplicant"   # Run wpa_supplicant for WPA support
#WLAN_WPADRIVER[4]="ndiswrapper"# Tell wpa_supplicant to specifically use the
                                # ndiswrapper driver (if you leave this empty
                                # the 'wext' driver is used by default)
#WLAN_WPAWAIT[4]=30             # In case it takes long for the WPA association
                                # to finish, you can increase the wait time
                                # (defaults to 10 seconds)

qualcuno sa darmi una mano per favore??? non so dove e cosa ho sbagliato... :oops: #-o
chi pensa col cervello degli altri il suo lo può friggere (G.L.)
il mondo è bello perchè è avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)
Avatar utente
creppolo
Linux 2.6
Linux 2.6
 
Messaggi: 500
Iscritto il: mer apr 01, 2009 12:41
Località: Massa
Nome Cognome: Massimiliano Luccini
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: IceWM

Re: slackware e wireless

Messaggioda creppolo » dom ago 12, 2012 15:42

scusate l'assenza, ma son tornato ora da lavoro. allora : semplice, funzionava perchè c'era wicd attivo in background (NON CI AVEVO PENSATO, pollo!!!) tolto quello non funziona. qualcuno mi da una mano a configurare i due fails (giuoco di parole: files sbagliati=fails...)??? denchiu (alla "biscardi") in anticipo a tutti !
chi pensa col cervello degli altri il suo lo può friggere (G.L.)
il mondo è bello perchè è avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)
Avatar utente
creppolo
Linux 2.6
Linux 2.6
 
Messaggi: 500
Iscritto il: mer apr 01, 2009 12:41
Località: Massa
Nome Cognome: Massimiliano Luccini
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: IceWM

Re: slackware e wireless

Messaggioda appo » dom ago 12, 2012 17:23

La stringa che hai assegnato alla variabile "psk" in "wpa_supplicant.conf", l'hai ottenuta tramite il comando wpa_passphrase oppure hai solamente inserito la "password"?
Nel caso che la seconda ipotesi sia quella giusta, devi ottenere la stringa da "wpa_passphrase":
Codice: Seleziona tutto
# wpa_passphrase <essid>


Inoltre, nel tuo rc.inet1.conf, devi commentare un po' di righe. La configurazione avviene infatti per mezzo di wpa_supplicant.
In particolare, commenta tutto da:
DHCP_IPADDR[4]=""

fino a:
WLAN_KEY[4]="xxxxxxxx"

Inoltre potresti commentare anche le due righe non commentate righe precedenti DHCP_IPADDR, a meno che tu non ti servano davvero.
Stesso discorso per DHCP_HOSTNAME.

Dopo aver apportato le modifiche che ritieni opportune, riavvia l'interfaccia.
appo
Linux 1.0
Linux 1.0
 
Messaggi: 47
Iscritto il: dom mag 16, 2010 11:23

Re: slackware e wireless

Messaggioda creppolo » lun ago 13, 2012 5:46

innanzitutto grazie per la risposta!
1. no noo, mi sa che avevo cannato già qui: la passkey era di mia invenzione, non avevo capito di doverla generare
2. per favore, mi dici solo cosa lasciare, non ci ho capito nulla.. scusa
chi pensa col cervello degli altri il suo lo può friggere (G.L.)
il mondo è bello perchè è avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)
Avatar utente
creppolo
Linux 2.6
Linux 2.6
 
Messaggi: 500
Iscritto il: mer apr 01, 2009 12:41
Località: Massa
Nome Cognome: Massimiliano Luccini
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: IceWM

Re: slackware e wireless

Messaggioda appo » lun ago 13, 2012 15:29

creppolo ha scritto:innanzitutto grazie per la risposta!
1. no noo, mi sa che avevo cannato già qui: la passkey era di mia invenzione, non avevo capito di doverla generare
2. per favore, mi dici solo cosa lasciare, non ci ho capito nulla.. scusa

Non hai capito nulla perché, a rileggere il mio precedente post, ci si rende conto che non è scritto in italiano.

Dunque, il mio suggerimento è di avere commentate tutte le righe comprese tra:
Codice: Seleziona tutto
DHCP_HOSTNAME[4]="DARKSTAR"

e
Codice: Seleziona tutto
#WLAN_IWPRIV[4]="set AuthMode=WPAPSK | set EncrypType=TKIP | set WPAPSK=96389dc66eaf7e6efd5b5523ae43c7925ff4df2f8b7099495192d44a774fda16"


Quest'ultima è già commentata, ma segna il confine.
appo
Linux 1.0
Linux 1.0
 
Messaggi: 47
Iscritto il: dom mag 16, 2010 11:23

Re: slackware e wireless

Messaggioda creppolo » lun ago 13, 2012 18:10

ok, grazie mille domattina quando ritorno a casa ci provo e faccio sapere!
chi pensa col cervello degli altri il suo lo può friggere (G.L.)
il mondo è bello perchè è avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)
Avatar utente
creppolo
Linux 2.6
Linux 2.6
 
Messaggi: 500
Iscritto il: mer apr 01, 2009 12:41
Località: Massa
Nome Cognome: Massimiliano Luccini
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: IceWM

Re: slackware e wireless

Messaggioda creppolo » sab ago 18, 2012 16:52

modificati cosi i files (la passkey è generata da wpa):
rc.inet1:
Codice: Seleziona tutto
IFNAME[1] = "wlan0"
USE_DHCP[1] = "yes"
WLAN_WPA[1] = "wpa_supplicant"
IPADDR[1]=""
NETMASK[1]=""
DHCP_HOSTNAME[1]="TP-LINK_EB2812"
WLAN_WPADRIVER[1]="wext"

wpa.supplicant:
Codice: Seleziona tutto
# See /usr/doc/wpa_supplicant-0.7.3/wpa_supplicant.conf.sample
# for many more options that you can use in this file.

# This line enables the use of wpa_cli which is used by rc.wireless
# if possible (to check for successful association)
ctrl_interface=/var/run/wpa_supplicant
# By default, only root (group 0) may use wpa_cli
ctrl_interface_group=0
eapol_version=1
ap_scan=1
fast_reauth=1
#country=US

# WPA protected network, supply your own ESSID and WPAPSK here:
network={
  scan_ssid=0
  ssid="xxxxx"
  proto=WPA RSN
  key_mgmt=WPA-PSK
  pairwise=CCMP TKIP
  group=CCMP TKIP WEP104 WEP40
  psk=xxxxx
  priority=10
}

# Plaintext connection (no WPA, no IEEE 802.1X),
# nice for hotel/airport types of WiFi network.
network={
  key_mgmt=NONE
  priority=0
}

il risultato quando avvio la wlan :
Codice: Seleziona tutto
bash-4.1# /etc/rc.d/rc.inet1 wlan0_restart
/etc/rc.d/rc.inet1: line 1: IFNAME[1]: command not found
/etc/rc.d/rc.inet1: line 2: USE_DHCP[1]: command not found
/etc/rc.d/rc.inet1: line 3: WLAN_WPA[1]: command not found

e non so davvero il perchè... :oops: :(
chi pensa col cervello degli altri il suo lo può friggere (G.L.)
il mondo è bello perchè è avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)
Avatar utente
creppolo
Linux 2.6
Linux 2.6
 
Messaggi: 500
Iscritto il: mer apr 01, 2009 12:41
Località: Massa
Nome Cognome: Massimiliano Luccini
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: IceWM

Re: slackware e wireless

Messaggioda creppolo » sab ago 18, 2012 16:57

modificato file rc.inet1
Codice: Seleziona tutto
IFNAME="wlan0"
USE_DHCP="yes"
WLAN_WPA="wpa_supplicant"
IPADDR=""
NETMASK=""
DHCP_HOSTNAME="TP-LINK_EB2812"
WLAN_WPADRIVER="wext"

ora quando provo ad avviarla non mi da errore... per curiosità elimino wicd e riavvio il pc...
chi pensa col cervello degli altri il suo lo può friggere (G.L.)
il mondo è bello perchè è avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)
Avatar utente
creppolo
Linux 2.6
Linux 2.6
 
Messaggi: 500
Iscritto il: mer apr 01, 2009 12:41
Località: Massa
Nome Cognome: Massimiliano Luccini
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: IceWM

Re: slackware e wireless

Messaggioda creppolo » sab ago 18, 2012 17:06

riavviato il pc (non ho letto errori)
avvio opera:
segmentation fault
avvio seamonkey
incapace di connettersi
provo ad avviare da linea di comando la rete
/etc/rc.d/rc.inet1 wlan0_restart

nessun errore ma non cambia nulla...
chi pensa col cervello degli altri il suo lo può friggere (G.L.)
il mondo è bello perchè è avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)
Avatar utente
creppolo
Linux 2.6
Linux 2.6
 
Messaggi: 500
Iscritto il: mer apr 01, 2009 12:41
Località: Massa
Nome Cognome: Massimiliano Luccini
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: IceWM

Re: slackware e wireless

Messaggioda creppolo » dom ago 19, 2012 7:53

...aiuti? :(
chi pensa col cervello degli altri il suo lo può friggere (G.L.)
il mondo è bello perchè è avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)
Avatar utente
creppolo
Linux 2.6
Linux 2.6
 
Messaggi: 500
Iscritto il: mer apr 01, 2009 12:41
Località: Massa
Nome Cognome: Massimiliano Luccini
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: IceWM

Re: slackware e wireless

Messaggioda slucky » dom ago 19, 2012 12:19

fatti una bella lettura qui: http://www.slackers.it/slackware/slackw ... slackware/

poi, fai un bel reset e riconfigura daccapo tutto :)
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce

Re: slackware e wireless

Messaggioda creppolo » dom ago 19, 2012 22:41

:( ... quella pagina è il mio punto di partenza...
vabbè continuo a usare wicd...
chi pensa col cervello degli altri il suo lo può friggere (G.L.)
il mondo è bello perchè è avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)
Avatar utente
creppolo
Linux 2.6
Linux 2.6
 
Messaggi: 500
Iscritto il: mer apr 01, 2009 12:41
Località: Massa
Nome Cognome: Massimiliano Luccini
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: IceWM

Re: slackware e wireless

Messaggioda slucky » dom ago 19, 2012 22:50

se hai problemi con il dhcp, perchè non provi ad usare IP statici? io ad es. uso IP fissi da una vita e mai avuto problemi....
"...and what exactly is a dream....and what exactly is a joke."

"Jugband Blues" ( Syd Barrett )
Avatar utente
slucky
Iper Master
Iper Master
 
Messaggi: 2377
Iscritto il: mar mag 01, 2007 14:30
Slackware: 12.0 / 14.1
Kernel: default
Desktop: gslacky / xfce

Re: slackware e wireless

Messaggioda targzeta » dom ago 19, 2012 23:47

Scusa se mi inserisco solo ora. Ma il file rc.inet1 non ha nessuna configurazione, forse ti riferivi al file rc.inet1.conf? In questo caso, IFNAME deve essere un array e l'errore che riporti in questo post riguarda semplicemente il fatto che, in bash, l'assegnamento non vuole spazi, quindi non mettere spazi tra 'variabile=valore' e vedrai che ti funge. Io non uso né wicd né networkmanager nì IP statici e funziona tutto benissimo.

Anche la password per wpa_supplicant, non ho mai sentito che andrebbe generata con il suo tool. Io posso collegarmi ad una rete qualsiasi con qualsiasi password.

Comunque, posta un po' tutto quello che hai fatto (o che farai), così si capisce meglio.

Emanuele

Offtopic: P.S. Usa i tag 'code' invece dei tag 'i' per il codice, è molto più leggibile.
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà
Avatar utente
targzeta
Iper Master
Iper Master
 
Messaggi: 6146
Iscritto il: gio nov 03, 2005 14:05
Località: Carpignano Sal. (LE) <-> Pisa
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM

Re: slackware e wireless

Messaggioda creppolo » lun ago 20, 2012 17:43

provo a postare il nuovo rc.inet1.conf

Codice: Seleziona tutto
# /etc/rc.d/rc.inet1.conf
#
# This file contains the configuration settings for network interfaces.
# If USE_DHCP[interface] is set to "yes", this overrides any other settings.
# If you don't have an interface, leave the settings null ("").

# You can configure network interfaces other than eth0,eth1... by setting
# IFNAME[interface] to the interface's name. If IFNAME[interface] is unset
# or empty, it is assumed you're configuring eth<interface>.

# Several other parameters are available, the end of this file contains a
# comprehensive set of examples.

# =============================================================================

# Config information for eth0:
IPADDR[0]=""
NETMASK[0]=""
USE_DHCP[0]=""
DHCP_HOSTNAME[0]=""

# Config information for eth1:
IPADDR[1]=""
NETMASK[1]=""
USE_DHCP[1]=""
DHCP_HOSTNAME[1]=""

# Config information for eth2:
IPADDR[2]=""
NETMASK[2]=""
USE_DHCP[2]=""
DHCP_HOSTNAME[2]=""

# Config information for eth3:
IPADDR[3]=""
NETMASK[3]=""
USE_DHCP[3]=""
DHCP_HOSTNAME[3]=""

# Default gateway IP address:
GATEWAY=""

# Change this to "yes" for debugging output to stdout.  Unfortunately,
# /sbin/hotplug seems to disable stdout so you'll only see debugging output
# when rc.inet1 is called directly.
DEBUG_ETH_UP="no"

## Example config information for wlan0.  Uncomment the lines you need and fill
## in your data.  (You may not need all of these for your wireless network)
IFNAME[4]="wlan0"
#IPADDR[4]=""
#NETMASK[4]=""
USE_DHCP[4]="yes"
#DHCP_HOSTNAME[4]="icculus-wireless"
#DHCP_KEEPRESOLV[4]="yes"
#DHCP_KEEPNTP[4]="yes"
#DHCP_KEEPGW[4]="yes"
#DHCP_IPADDR[4]=""
WLAN_ESSID[4]=xxxxx
WLAN_MODE[4]=Managed
#WLAN_RATE[4]="54M auto"
#WLAN_CHANNEL[4]="auto"
WLAN_KEY[4]="xxxxx"
#WLAN_IWPRIV[4]="set AuthMode=WPAPSK | set EncrypType=TKIP | set WPAPSK=96389dc66eaf7e6efd5b5523ae43c7925ff4df2f8b7099495192d44a774fda16"
WLAN_WPA[4]="wpa_supplicant"
WLAN_WPADRIVER[4]="wext"
#WLAN_WPAWAIT[4]=30

## Some examples of additional network parameters that you can use.
## Config information for wlan0:
#IFNAME[4]="wlan0"              # Use a different interface name instead of
                                # the default 'eth4'
#IFNAME[4]="eth0:1"             # Set up an IP alias.
#HWADDR[4]="00:01:23:45:67:89"  # Overrule the card's hardware MAC address
#MTU[4]=""                      # The default MTU is 1500, but you might need
                                # 1360 when you use NAT'ed IPSec traffic.
#DHCP_TIMEOUT[4]=15             # The default timeout for the DHCP client to
                                # wait for server resonse is 10 seconds, but
                                # you might want a shorter or longer wait.
#DHCP_KEEPRESOLV[4]="yes"       # If you dont want /etc/resolv.conf overwritten
#DHCP_KEEPNTP[4]="yes"          # If you don't want ntp.conf overwritten
#DHCP_KEEPGW[4]="yes"           # If you don't want the DHCP server to change
                                # your default gateway
#DHCP_IPADDR[4]=""              # Request a specific IP address from the DHCP
                                # server
#DHCP_DEBUG[4]="yes"            # Make dhcpcd show verbose diagnostics
#DHCP_NOIPV4LL[4]="yes"         # Do not assign an ipv4ll address when a DHCP
                                # server is not found (ipv4ll link-local
                                # adresses in the IP range 169.254.0.0/16 are
                                # also known as "zeroconf" addresses)
#WLAN_ESSID[4]=DARKSTAR         # An example of how you can override _any_
                                # parameter defined in rc.wireless.conf, by
                                # prepending 'WLAN_' to the parameter's name.
                                # Useful with multiple wireless interfaces.
#WLAN_IWPRIV[4]="set AuthMode=WPAPSK | set EncrypType=TKIP | set WPAPSK=thekey"
                                # Some drivers require a private ioctl to be
                                # set through the iwpriv command. If more than
                                # one is required, you can place them in the
                                # IWPRIV parameter (separated with the pipe (|)
                                # character, see the example).
#WLAN_WPA[4]="wpa_supplicant"   # Run wpa_supplicant for WPA support
#WLAN_WPADRIVER[4]="ndiswrapper"# Tell wpa_supplicant to specifically use the
                                # ndiswrapper driver (if you leave this empty
                                # the 'wext' driver is used by default)
#WLAN_WPAWAIT[4]=30             # In case it takes long for the WPA association
                                # to finish, you can increase the wait time
                                # (defaults to 10 seconds)
chi pensa col cervello degli altri il suo lo può friggere (G.L.)
il mondo è bello perchè è avariato (G.L.)
gli amici si vedono nel momento del loro bisogno (M.L.)
Avatar utente
creppolo
Linux 2.6
Linux 2.6
 
Messaggi: 500
Iscritto il: mer apr 01, 2009 12:41
Località: Massa
Nome Cognome: Massimiliano Luccini
Slackware: 13.37
Kernel: 2.6.37.6-smp
Desktop: IceWM

Prossimo

Torna a Slackware

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron