briss [pdf crop] non si avvia!

Postate qui se avete consigli per migliorare i pacchetti disponibili in questo sito o se avete problemi con installazione, funzionamento o altro.

Moderatore: Staff

Regole del forum
1) Citare in modo preciso il nome del pacchetto.
2) Specificare se discussione/suggerimento o richiesta d'aiuto.
3) Leggere attentamente le risposte ricevute
4) Scrivere i messaggi con il colore di default, evitare altri colori.
5) Scrivere in Italiano o in Inglese, se possibile grammaticalmente corretto, evitate stili di scrittura poco chiari, quindi nessuna abbreviazione tipo telegramma o scrittura stile SMS o CHAT.
6) Appena registrati è consigliato presentarsi nel forum dedicato.

La non osservanza delle regole porta a provvedimenti di vari tipo da parte dello staff, in particolare la non osservanza della regola 5 porta alla cancellazione del post e alla segnalazione dell'utente. In caso di recidività l'utente rischia il ban temporaneo.
leocata
Linux 2.6
Linux 2.6
Messaggi: 570
Iscritto il: mar feb 05, 2008 22:25
Slackware: 13.1
Desktop: xfce 4.x
Località: Giarre(CT)
Contatta:

briss [pdf crop] non si avvia!

Messaggioda leocata » dom set 16, 2012 16:39

Vorrei usare questo splendido programmino java.....per il taglio dei file pdf ma non si avvia!
Non dovrebbe avviarsi così?

Codice: Seleziona tutto

gij -jar briss-0.9.jar

mi dice

Codice: Seleziona tutto

bash-4.1$ gij -jar briss-0.9.jar
Annullato


il sito da dove scaricarlo è:http://sourceforge.net/projects/briss/
COME FARE?? #-o

Avatar utente
targzeta
Iper Master
Iper Master
Messaggi: 6369
Iscritto il: gio nov 03, 2005 14:05
Nome Cognome: Emanuele Tomasi
Slackware: current
Kernel: latest stable
Desktop: IceWM
Località: Carpignano Sal. (LE) <-> Pisa

Re: briss [pdf crop] non si avvia!

Messaggioda targzeta » dom set 16, 2012 17:11

A me funziona. L'ho appena scaricato ed ho dato:

Codice: Seleziona tutto

java -jar briss-0.9.jar
come scritto nel README.

Emanuele
Linux Registered User #454438
Se pensi di essere troppo piccolo per fare la differenza, prova a dormire con una zanzara -- Dalai Lama
20/04/2013 - Io volevo Rodotà 

leocata
Linux 2.6
Linux 2.6
Messaggi: 570
Iscritto il: mar feb 05, 2008 22:25
Slackware: 13.1
Desktop: xfce 4.x
Località: Giarre(CT)
Contatta:

Re: briss [pdf crop] non si avvia!

Messaggioda leocata » dom set 16, 2012 22:18

avevo provato... ma niente! abbandono

Avatar utente
414N
Iper Master
Iper Master
Messaggi: 2893
Iscritto il: mer feb 13, 2008 16:19
Slackware: current
Kernel: 3.14.23
Desktop: KDE4
Località: Bulagna
Contatta:

Re: briss [pdf crop] non si avvia!

Messaggioda 414N » lun set 17, 2012 20:32

Ma hai installato un Java Runtime Environment (JRE) oppure un Java Development Kit (JDK)?
gij è un componente di gcj (ovvero gcc-java), ma la sua compatibilità si ferma alla versione 1.4 di Java con una spolveratina di featues della versione 1.5 e non è il massimo per eseguire programmi Java non banali.


Torna a “Packages”

Chi c’è in linea

Visitano il forum: Yahoo [Bot] e 5 ospiti